Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ThinClient keine Verbindung (mehr) zum Netzwerk

Frage Microsoft Windows Netzwerk

Mitglied: BrainTwister

BrainTwister (Level 1) - Jetzt verbinden

30.01.2009, aktualisiert 11:42 Uhr, 6675 Aufrufe, 4 Kommentare

TERRA THINCLIENT 3772 V-1.2GHz CE 6.0 bekommt keine Verbindung zum Server

Ich habe einen TERRA THINCLIENT 3772 V-1.2GHz CE 6.0 in unser Netzwerk (Windows) eingebunden.
Nachdem es anfangs keinerlei Probleme gab hatten wir Ende letzte Woche Probleme eine Netzwerkverbindung aufzubauen.
Dann lief es nun die ganze Woche und jetzt kommt überhaupt keine Netzwerkverbindung mit dem Windows 2003 Terminalserver mehr zustande.
Es funktioniert auch kein Ping und am Switch leuchtet auch keine Verbindung.

Patchkabel habe ich getauscht, anderer Server und/oder anderer Switch bringt keine Änderung.
Alle anderen Clients (keine Thin) laufen Problemlos.

Woran kann das liegen?
Mitglied: xm-bit
30.01.2009 um 12:24 Uhr
Hi,

kann es sein das die lokale Netzwerkschnitstelle deaktiviert ist???
Wie soll denn der Thin CLient seine IP bekommen statisch oder dynamisch???

Erzähl doch mal ein bisschen genauer, wie dein Netz aussieht...

mfg
Sascha
Bitte warten ..
Mitglied: BrainTwister
30.01.2009 um 13:22 Uhr
Hi Sascha,

danke erst mal für den Tipp, ich werd wegen der lokalen Netzwerkschnittstelle mal nachsehen
(selbts deaktiviert habe ich sie nicht)

zu unserem Netzwerk:

Windows Netzwerk:
DC bisher W2K jetzt WindowsServer2008 (laufen derzeit beide parallel)
IP Adresse habe ich statisch zugewiesen
Datenbankserver unter W2K
3 Terminalserver unter Windows 2003 Server

was musst noch vom Netz wissen? (bin kein Profi)

Gruß,
Rudi
Bitte warten ..
Mitglied: BrainTwister
30.01.2009 um 13:40 Uhr
also lokale Netzwerkschnitstelle ist nicht deaktiviert.

es funktioniert kein Ping zu irgendeinem Server (lokale Adresse geht)

mir ist noch aufgefallen:
am Switch bleibt die LED des Ports an dem der Thin angeschlossen aus,
und zwar egal an welchen ich anschließe. Wir haben einen HP ProCurve 2626 und einen HP ProCurve 1800-24G.
Bitte warten ..
Mitglied: Patriot
30.01.2009 um 15:45 Uhr
Hast du das Patchkabel vom Switch zum Thinclient mal auf nen anderen Port geklemmt?
Nicht das der Port am Switch nen Treffer hat .. oder Thinclient mal am anderen Standort im LAN anschließen und schaun ob da Verbindung besteht?

Erst mal schaun ob Hardwarefehler vorliegt wenn nicht thinclient auf werkseinstellungen zurücksetzen mal probieren
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook 2010 - keine Verbindung mit Microsoft Exchange (2016) (8)

Frage von SeverinWohlleben zum Thema Exchange Server ...

Router & Routing
gelöst Cisco C892 Gastnetz Vlan keine Verbindung ins Internet (3)

Frage von ozer zum Thema Router & Routing ...

Netzwerkgrundlagen
IPSEC VPN mit pfSense und Lancom - keine verbindung wenn Client offline (7)

Frage von DanyCode zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(4)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...