Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ThinClient keine Verbindung (mehr) zum Netzwerk

Frage Microsoft Windows Netzwerk

Mitglied: BrainTwister

BrainTwister (Level 1) - Jetzt verbinden

30.01.2009, aktualisiert 11:42 Uhr, 6691 Aufrufe, 4 Kommentare

TERRA THINCLIENT 3772 V-1.2GHz CE 6.0 bekommt keine Verbindung zum Server

Ich habe einen TERRA THINCLIENT 3772 V-1.2GHz CE 6.0 in unser Netzwerk (Windows) eingebunden.
Nachdem es anfangs keinerlei Probleme gab hatten wir Ende letzte Woche Probleme eine Netzwerkverbindung aufzubauen.
Dann lief es nun die ganze Woche und jetzt kommt überhaupt keine Netzwerkverbindung mit dem Windows 2003 Terminalserver mehr zustande.
Es funktioniert auch kein Ping und am Switch leuchtet auch keine Verbindung.

Patchkabel habe ich getauscht, anderer Server und/oder anderer Switch bringt keine Änderung.
Alle anderen Clients (keine Thin) laufen Problemlos.

Woran kann das liegen?
Mitglied: xm-bit
30.01.2009 um 12:24 Uhr
Hi,

kann es sein das die lokale Netzwerkschnitstelle deaktiviert ist???
Wie soll denn der Thin CLient seine IP bekommen statisch oder dynamisch???

Erzähl doch mal ein bisschen genauer, wie dein Netz aussieht...

mfg
Sascha
Bitte warten ..
Mitglied: BrainTwister
30.01.2009 um 13:22 Uhr
Hi Sascha,

danke erst mal für den Tipp, ich werd wegen der lokalen Netzwerkschnittstelle mal nachsehen
(selbts deaktiviert habe ich sie nicht)

zu unserem Netzwerk:

Windows Netzwerk:
DC bisher W2K jetzt WindowsServer2008 (laufen derzeit beide parallel)
IP Adresse habe ich statisch zugewiesen
Datenbankserver unter W2K
3 Terminalserver unter Windows 2003 Server

was musst noch vom Netz wissen? (bin kein Profi)

Gruß,
Rudi
Bitte warten ..
Mitglied: BrainTwister
30.01.2009 um 13:40 Uhr
also lokale Netzwerkschnitstelle ist nicht deaktiviert.

es funktioniert kein Ping zu irgendeinem Server (lokale Adresse geht)

mir ist noch aufgefallen:
am Switch bleibt die LED des Ports an dem der Thin angeschlossen aus,
und zwar egal an welchen ich anschließe. Wir haben einen HP ProCurve 2626 und einen HP ProCurve 1800-24G.
Bitte warten ..
Mitglied: Patriot
30.01.2009 um 15:45 Uhr
Hast du das Patchkabel vom Switch zum Thinclient mal auf nen anderen Port geklemmt?
Nicht das der Port am Switch nen Treffer hat .. oder Thinclient mal am anderen Standort im LAN anschließen und schaun ob da Verbindung besteht?

Erst mal schaun ob Hardwarefehler vorliegt wenn nicht thinclient auf werkseinstellungen zurücksetzen mal probieren
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
gelöst Debian Neuinstallation 2.Netzwerkkarte keine Verbindung (10)

Frage von terminator zum Thema Linux Netzwerk ...

Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Windows Server
WPP - WinSrv2016 - keine Verbindung zum WSUS DB (4)

Frage von ArnoNymous zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...