Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Unified messaging zwischen 2 Exchange Servern

Frage Microsoft Exchange Server

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

30.05.2010, aktualisiert 12:50 Uhr, 3321 Aufrufe, 8 Kommentare

Hallo,

wir haben bei uns einen Exchange (Exchange01) Server im Netzwerk, welcher sich nur mit Emailempfang und Synchronisation vom PDA/Handys beschäftigt und damit auch gut ausgelastet ist.

Nun wollten wir VoiceMail und FaxEmpfang über unsere Telefonanlage einführen. Dazu wollte ich gerne einen 2. Exchange (Exchange02) Server aufsetzten der diese aufgabe übernimmt.


Soweit so gut das aufsetzen ist ja alles kein Problem und beide Server finden sich auch d.H. ich kann z. B. vom Exchange02 die User vom Exchange01 konfigurieren etc.

Jetzt habe ich auf dem Exchange02 das unified messaging so konfiguriert wie es sein soll und den jeweiligen Benutzern die Funktion in den Postfachfeatures hinterlegt.

Wenn ich jetzt einen Test mache geht der Exchange auch ran und empfängt Faxe und Voice Mails das Problem ist nur diese Nachrichten kommen nie beim Benutzer, der ja auf dem Exchange01 liegt an.

Wenn ich diesen Benutzer jetzt umziehe (Postfachverschieben) vom Exchange01 auf den Exchange02 kommen die Nachrichten vom unified messaging auch an nur dann hat man das Problem, dass der Mailverkehr und die Synchronisation nicht mehr funktioniert.

Kann mir jemand von Euch sagen wie man das hinbekommen kann, dass der Exchange die Unified Messaging an die Benutzer vom Exchange01 weiter gibt?


Was Ihr noc hwissen müsst es handelt sich um Exchange2007 Server. Die Emails auf Exchange01 werden mit popcon vom Provider abgeholt es existiert kein EdgeServer. Der Exchange 01 hat die Rolleunified messaging nicht installiert da er dafür ja eigentlich nicht zuständing sein soll nur der Exchange02 hat diese funktion installiert.

Über ein paar Tipps von Euch würde ich mich freuen.
Mitglied: aqui
30.05.2010 um 11:53 Uhr
Bitte warten ..
Mitglied: kingkong
30.05.2010 um 13:05 Uhr
@aqui: War das nötig? Sein Beitrag enthält doch Satzzeichen, Groß- und Kleinschreibung und eine sinnvolle Grammatik. Keiner ist ohne Fehler!
Deine Sätze beispielsweise werden auch nicht wichtiger, indem Du tausende von Satzzeichen anhängst. Sind Beiträge dieser Sorte eigentlich der Grund, warum Du soviele Posts hast?
Wenn Du also was zu seinem Problem weißt, dann hilf ihm. Lass solche Antworten ansonsten doch einfach sein.

Zum Problem an sich kann ich leider nichts beitragen, dennoch musste die Antwort sein!
Bitte warten ..
Mitglied: Comander777
30.05.2010 um 15:44 Uhr
Hy
da ja beide Server in der selben Organisation sind sollte eigentlch jeder der beiden EX-Srv wissen auf welchen Srv das Postfach des einzelnen User liegt.

wo hast du zur Zeit die Hub-Transport Rolle und wo die Postfachserver Rolle installiert ?

wenn die Postfachserver Rolle auf dem EX2 liegt, dann hast du ja keine Postfächer mehr auf dem EX1 ?
ist dort dann auch eine Postfachspeicherdatenbank angelegt ?

dann solltest du mal im DNS nachsehen wohin der MX-Entrag zeigt.
ich denke der sollte auf den EX2 zeigen ( auf dem auch die Postfachrolle ist) (wobei diese Information über den Verbleib des Postfaches eigentlich über die AD gespeichert werden)

Welche Meldung kommt auf dem Client, wenn Du dort einen NEUEN ! User mit einen frisch angeltgen Postfach einrichtetst (Systemsteuerung/MAIL/Profil ) ?

Funktioniert die Kommunikation untereinander, also lokal in der Domäne von User 1 nach 2 ?
Bitte warten ..
Mitglied: roland123
30.05.2010 um 16:01 Uhr
Hallo,
Hub Transport und alle Datenbanken sind auf dem Exchange01 auf Exchange 02 ist nur das Unified Messaging installiert. Beim unser auf Ex01 ist beim Benutzer unter Postfachfeatures das UM vom Exchange02 eingetragen.

DNS Einträge sind vorhanden.

Da die Postfächer ja alle auf dem EX01 liegen sucht sich Outlook immer den EX01.

Wenn ich einen User auf EX02 anlegen und eine Mail an einen User auf EX01 schicke kommt diese auch an. Allerdings Mail die von Außen an den User vm EX02 geschickt werden kommen nicht an (nur interne Mails).

Hinzu muss ich sagen, dass es sich hierbei um Catchall Postfächer handelt. Der Popcon holt das Catch all schaut wo ist der Exchange (es kann da nur ein Exchange eingegeben werden) und übermittelt die Nachrichten.

Könnte es evtl. daran liegen, dass auf beiden Servern das UM installiert sein muss? Aber warum schickt der EX01 dann die externen Mails nicht an den User auf dem EX02 weiter?
Bitte warten ..
Mitglied: Comander777
30.05.2010 um 16:21 Uhr
Zitat von roland123:
Hallo,
Hub Transport und alle Datenbanken sind auf dem Exchange01 auf Exchange 02 ist nur das Unified Messaging installiert. Beim unser
auf Ex01 ist beim Benutzer unter Postfachfeatures das UM vom Exchange02 eingetragen.
das klingt OK

DNS Einträge sind vorhanden.

2 MX sollten es sein, der EX mit den Postfächern sollte die höhere PRIO haben

Da die Postfächer ja alle auf dem EX01 liegen sucht sich Outlook immer den EX01.

Wenn ich einen User auf EX02 anlegen und eine Mail an einen User auf EX01 schicke kommt diese auch an. Allerdings Mail die von
Außen an den User vm EX02 geschickt werden kommen nicht an (nur interne Mails).

Auf dem EX2 kann es doch keinen Benutzer geben ? da das Postfach doch auf dem EX1 ist

Hinzu muss ich sagen, dass es sich hierbei um Catchall Postfächer handelt. Der Popcon holt das Catch all schaut wo ist der
Exchange (es kann da nur ein Exchange eingegeben werden) und übermittelt die Nachrichten.

der Popcon hat aber doch nichts mit den UMS zu tun ?

Könnte es evtl. daran liegen, dass auf beiden Servern das UM installiert sein muss? Aber warum schickt der EX01 dann die
externen Mails nicht an den User auf dem EX02 weiter?


Also intern sehen sich die beiden SRV ja schon mal (Mail von EX1-> EX2 und umgekehrt) somit ist auch die Postfach-Srv Rolle vom Ex2 dem EX1 bekannt, sonst würde er die Nachricht auch intern nicht weitergeben.

landet die Nachricht, die von aussen kommt ( an einen User im EX2 bestimmt) dann im Postfach des Postmasters ?

check mal nach dem Eintreffen der Nachricht aus dem I-Net die Warteschlangen, dort sollte einen interne zu sehen sein, die die Nachricht an EX2 routen möchte

hast du mal die Dienste auf beiden Srv kontrolliert, MTA, Routing ....
Bitte warten ..
Mitglied: roland123
30.05.2010 um 17:17 Uhr
hi
die Nachrichten bleiben in der Warteschlangen stehen und können nicht zugestellt werden.

Was meinst du mit "hast du mal die Dienste auf beiden Srv kontrolliert, MTA, Routing ...."????

Die Exchangedienste laufen alle.
Bitte warten ..
Mitglied: roland123
31.05.2010 um 10:58 Uhr
moin,
so ich habs irgendwie fehlte nur ein Neustart warum auch immer.

jetzt habe ich nur ein Problem.

Der Emailverkehr funktioniert soweit sehr gut außer wenn ich intern vom Exchange 2 eine mail an ein internes postfach schicke welches auf dem Exchange1 liegt dann kommt die Email nicht an und bleibt in der Warteschlange beim Exchange02 stehen. Woran mag das liegen?
Bitte warten ..
Mitglied: roland123
03.06.2010 um 15:45 Uhr
Moin Leute.
hat sich erledigt das Thema am nächsten Morgen lief alles und war so wie es sein sollte.

Warum auch immer danke für Eure Tipps
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Passwort Synchronisierung zwischen 2 Servern (5)

Frage von stefts zum Thema Windows Server ...

Windows Server
AD-Berechtigungen von zwei Servern miteinander vergleichen (3)

Frage von s0m3ting zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...