Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unterschiedlicher IP Adressbereich Internet (DSL Moden-Router) und LAN verbinden

Frage Linux Linux Netzwerk

Mitglied: besi

besi (Level 1) - Jetzt verbinden

24.01.2011, aktualisiert 18.10.2012, 7109 Aufrufe, 16 Kommentare

Zwei unterschiedliche IP Adressbereiche verbinden, damit ein Onlinezugang möglich ist.

Hallo,

bei der Umstellung auf einen Analogen Anschluss wurde ein neues DSL-Modem installiert. Die IP-Adressen haben sich bei dem neuen Moden geändert.
Das Netz vom Modem hat den Adressbereich: IP:10.0.0.xxx und das locale Netz 192.168.1.xxx. Die Adressen von 192.168.1.xxx vergibt der Server.
Das alte Modem, das ausgewechselt wurde, hatte den gleichen Adressbereich wie das locale und war auch so im gleichen Netzbereich. Bei dem neuen bekomme ich probleme mit der Verbindung in das andere Netz (10.0.0.1)

Am Server kann ich nicht den Adressbereich auf die 10. ändern und das Modem wird bei jedem update wieder auf die 10.... zurückgesetzt lt. Telekomm Mitarbeiter.
Es bleibt mir doch nur die Einstellung am Router.

Nun sollte der Router doch die Verbindung der beiden Netzbereiche 10.0.0.xxx und 192.168.1.xxx übernehmen.
Wie sollte ich den Router einstellen damit er die beiden Adressbereiche verbindet.




Zur Info unsere Konfiguration:
wir verwenden bei uns 5 PC-Arbeitsplätze und einen Server.
Arbeitsplätze Windows XP
Server= Windows 2000SBS
Router Netgear WGT623 V3

Mit freundlichen Grüßen
Stefan
Mitglied: jayjay0911
24.01.2011 um 16:19 Uhr
Kenne mich jetzt mit dem Router nicht aus, aber schau mal nach, ob du in der Konfig irgendwo den Punkt VLAN findest. Damit kannst du den Switchports IP-Adressen aus den benötigten Bereichen geben.
Beispiel:
FastEth0: 10.0.0.2 -> Verbindung zum Modem
FastEth1: 192.168.1.2 -> Verbindung ins LAN

Der Router kennt dann beide Netze, bei ihm müsste nur noch eingestellt werden, dass er alle Internetanfrage über das Interface rausjagt, an dem das Modem hängt.
Bitte warten ..
Mitglied: MiniStrator
24.01.2011 um 18:33 Uhr
Tach,

ein Modem mit ner IP-Adresse?

Gib doch mal ein paar Infos mehr:

Was vergibt der SBS2k genau? (Gateway wäre interessant). Hat der 1 oder 2 Netzwerkkarten? Was ist wo angeschlossen? Wie sind die Karten konfiguriert? 10.x.x.x oder 192.168.x.x brauchst du nicht unbedingt aus-X-en, wenn dann wenigstens nicht an der letzten Stelle. Dann kann man sich besser ein Bild machen.

Wie ist der Netgear an seiner WAN-Schnittstelle konfiguriert?

Gruß, MiniStrator
Bitte warten ..
Mitglied: aqui
24.01.2011, aktualisiert 18.10.2012
Warum migrierst du dann nicht einfach dein bestehendes Netz in den 10er Bereich ??? Ist doch am einfachsten zumal du ja selber sagst das du den Server umstellen kannst. Und wenn du zudem noch DHCP machst ist das eine Sache von 5 Minuten.
Du hast eh keine andere Chance wenn du den Router nicht von der 10er IP umkonfigurieren kannst durch diese bestehende feste Telekomm Vorgabe !!!
Ansonsten einfach für 4 Euro eine 2te Netzwerkkarte in den Server und das bestehende Netz an der anderen NIC einfach so belassen wie es ist.
Wie man das in 15 Minuten macht wird dir HIER Schritt für Schritt erklärt:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Damit klappt es auf Anhieb !
Bitte warten ..
Mitglied: besi
25.01.2011, aktualisiert 18.10.2012
Zitat von aqui:
Warum migrierst du dann nicht einfach dein bestehendes Netz in den 10er Bereich ??? Ist doch am einfachsten zumal du ja selber
sagst das du den Server umstellen kannst. Und wenn du zudem noch DHCP machst ist das eine Sache von 5 Minuten.
Du hast eh keine andere Chance wenn du den Router nicht von der 10er IP umkonfigurieren kannst durch diese bestehende feste
Telekomm Vorgabe !!!
Ansonsten einfach für 4 Euro eine 2te Netzwerkkarte in den Server und das bestehende Netz an der anderen NIC einfach so
belassen wie es ist.
Wie man das in 15 Minuten macht wird dir HIER Schritt für Schritt erklärt:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Damit klappt es auf Anhieb !


Kann ich bei DHCP die Adressbereiche umstellen ohne das ich Probleme mit den Programmen bekomme? (TobitDavid, BüroNext Warenwirschaft). Das wäre natürlich die einfachste Lösung.
Bitte warten ..
Mitglied: besi
25.01.2011 um 09:28 Uhr
Das DSL Modem der Telekom:
IP: 10.0.0.1
GW: 10.0.0.138
DHCP: 10.0.0.138
DNS: 10.0.0.138
Auf dieses Modem hab ich keinen Zugriff und die Einstellungen sollten so belassen werden, da diese bei jedem Update wieder überschrieben werden.

Server SBS2k:
IP: 192.168.1.10 - nur eine Netzwerkkarte
GW: 192.168.1.1
DHCP:
Adressbereich Clients: 192.168.1.50 - 192.168.1.100
Router: 192.168.1.1 -reserviert
Drucker: 192.168.1.25 -reserviert

Router: Netgear WGT 624 V3
IP: 192.168.1.1
255.255.255.0
GW:192.168.1.254 (Das war eben für die IP Adresse vom alten DSL Modem)

Anschluss:
Internet -> DSL-Modem -> Router -> Switch -> Clients und Server

Der Netgear an WAN?
Bei Bedarf automatisch verbinden = aktiv
SPI-Firewall deaktivieren = nicht aktiv
DMZ-Standardserver = nicht aktiv
Auf Ping-Anforderungen am Internet-Port regieren = nicht aktiv
MTU-Größe = nicht aktiv
Mehr kann ich bei WAN-Konfiguration nicht auswählen.
Die Frage ist ob man mit dem Router auch die zwei Bereiche Routen kann??

Mir wäre es lieber man könnte das am Router einrichten als am DHCP Server, wer weiss was nach der Änderung nicht mehr geht (AD und Programme ect...)
Mit freundlichen Grüßen
Stefan
Bitte warten ..
Mitglied: goscho
25.01.2011 um 10:53 Uhr
Morgen
Zitat von besi:
Router: Netgear WGT 624 V3
IP: 192.168.1.1
255.255.255.0
GW:192.168.1.254 (Das war eben für die IP Adresse vom alten DSL Modem)

Anschluss:
Internet -> DSL-Modem -> Router -> Switch -> Clients und Server

Der Netgear an WAN?
Du suchst an der falschen Stelle.

Schau mal in die Basic-Settings.
Dort richtest du den WAN deines Routers ein.
Bitte warten ..
Mitglied: besi
25.01.2011 um 12:38 Uhr
Finde leider keine Einstellung (Sorry)
Nur
Your Internet Connection Require A Login?
Internet IP Address
Domain Name Server (DNS) Address
Router MAC Address

im welchen Bereich sollte ich da was eintragen
Bitte warten ..
Mitglied: goscho
25.01.2011 um 15:20 Uhr
Zitat von besi:
Finde leider keine Einstellung (Sorry)
Wieso?
Nur
Your Internet Connection Require A Login?
No,
außer du hast Zugangsdaten erhalten, um deinen Internetzugang aufbauen zu können. Dann 'Yes' und die Zugangsdaten eintragen.
Internet IP Address
Hier trägst du manuell die WAN-IP-Adresse des Netgear-Routers ein (bspw. 10.0.0.2)
Domain Name Server (DNS) Address
Hier würde ich den DNS-Server deines Modems/ISPs eintragen
Router MAC Address
Kann freigelassen werden
im welchen Bereich sollte ich da was eintragen
Klappt's jetzt?
Bitte warten ..
Mitglied: aqui
25.01.2011, aktualisiert 18.10.2012
@besi
Warum liest du dir die o.g. Vorschläge nicht durch. OK also alles nochmal für deine Lösung
Du hast 2 Optionen:
1.) Zusammen mit deinem NetGear Router
2.) Ohne Router mit einer 2ten netzwerkkarte im Server

Fangen wir mal bei Option 1 an:
So schaltest du deinen vorhandenen NetGear mit dem Telekom Anschluss zusammen:

6c010d524651e3d9eebed1d554f5ced6 - Klicke auf das Bild, um es zu vergrößern

Und so stellst du den NetGear am WAN Port ein:

3ac77cf73113bfb99d50d8f66d41b96c - Klicke auf das Bild, um es zu vergrößern

Damit funktioniert das auf Anhieb !!

Weiter gehts mit Option 2:
Dazu steht alles hier !!
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Du musst lediglich eine 2te Netzwerkkarte in deinen Server einbauen und folgende statischen IPs darauf konfigurieren:
IP Adresse: 10.0.0.254
Maske: 255.255.255.0
Gateway: 10.0.0.1
DNS: 10.0.0.1

Das Gateway von der anderen NIC auf den NetGear Router 192.168.0.1 musst du entfernen !
Den NetGear kannst du dann entsorgen oder bei eBay verkloppen !
Bitte warten ..
Mitglied: besi
26.01.2011 um 15:42 Uhr
Vielen Dank für die vielen Infos.

Hab alles nach Deinen Infos eingestellt.
Falls jemand interesse hat ich hab unter dem link http://www.ahornlift.at/einstellungen.pdf
eine Zusammenstellung meiner Einstellungen hochgeladen.
Bitte warten ..
Mitglied: goscho
26.01.2011 um 15:53 Uhr
Zitat von besi:
Vielen Dank für die vielen Infos.

Hab alles nach Deinen Infos eingestellt.
Hast du dafür wirklich eine bebilderte Anleitung gebraucht?
Falls jemand interesse hat ich hab unter dem link http://www.ahornlift.at/einstellungen.pdf
eine Zusammenstellung meiner Einstellungen hochgeladen.
Das ist zwar löblich, jedoch sollte die Anleitung von aqui weiter oben jedem, der die Webkonsole des Routers aufrufen kann, vollkommen ausreichen.
Bitte warten ..
Mitglied: aqui
26.01.2011 um 19:09 Uhr
Was macht man nicht alles für blutige Anfänger..... Ein Grundschüler hätte das in der Tat in 10 Minuten zusammengeklickt
...und bitte nicht immer den Router der Telekom als "Modem" bezeichnen, das ist technisch völlig falsch, denn es ist ein Router !!

Kosmetische Anmerkungen:
NetGear LAN IP Einstellungen --> RIP kannst du hier ausschalten, das ist sinnlos, kostet Overhead und bringt nichts !
DHCP Bereich LAN --> Du hast das gesamte IP Netz im DHCP Verteilbereich. Damit beraubst du dich der Möglichkeit auch einmal statische IPs vergeben zu können !
Besser ist hier du limitierst den oberen Bereich auf .234 ! So hast du noch 20 statische IPs die du bei Bedarf vergeben kannst !


Wenns das jetzt war bitte dann auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Mitglied: besi
27.01.2011 um 13:11 Uhr
Sorry hatte vergessen zu erwähnen, dass es mit den Einstellungen von Aqui nicht geklappt hat , desswegen hab ich die PDF Datei erstellt damit man es sehen kann.

Der Fehler liegt woanderst,

Vielen Dank trotzdem!!!
Bitte warten ..
Mitglied: goscho
27.01.2011 um 14:13 Uhr
Zitat von besi:
Sorry hatte vergessen zu erwähnen, dass es mit den Einstellungen von Aqui nicht geklappt hat , desswegen hab ich die PDF
Datei erstellt damit man es sehen kann.

Hallo Besi,
vielleicht bin ich blind, aber ich kann nicht erkennen, wo die Einstellungen aus aquis Post und deinem PDF differieren?
Der Fehler liegt woanderst,
Wo liegt der Fehler denn dann?
Bitte warten ..
Mitglied: besi
28.01.2011 um 08:31 Uhr
Zitat von goscho:


Hallo Besi,
vielleicht bin ich blind, aber ich kann nicht erkennen, wo die Einstellungen aus aquis Post und deinem PDF differieren?

Das ist es ja gerade. Diese Einstellungen differieren nicht, desshalb hab ich die PDF erstellt.
Ich will damit sagen, dass ich die Einstellungen von Aqui genau übernommen habe aber es dennoch bei mir nicht geht. Der Fehler muss also zwangsläufig eine andere Ursache haben.

>Wo liegt der Fehler denn dann?

Sag ich Dir wenn ich es gefunden habe.
Bitte warten ..
Mitglied: aqui
28.01.2011 um 15:21 Uhr
Dann können die Fehler nur noch am Client selber liegen...falsches Gateway, fehlendes Gateway usw.

Nochwas: Etwas stutzig macht die Aussage im Telekomm Router :"Benutzen sie die folgende IP Adresse !"
Ggf. erzwingen sie die Benutzung genau dieser und nur dieser IP Adresse durch Filter oder was auch immer ??
Dann darfst du natürlich NICHT die 10.0.0.254 auf dem WAN Port am Router konfigurieren sondern musst dann die 10.0.0.138 verwenden dort !!:
Also folgendermaßen:

2b4b5c326ee25e683d5da33422caba09 - Klicke auf das Bild, um es zu vergrößern

Spätestens dann MUSS es funktionieren....
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
DSL, VDSL
DSL Kabel, Switch, LAN Kabel Fritzbox (29)

Frage von Protected zum Thema DSL, VDSL ...

Erkennung und -Abwehr
Port 7547 SOAP Remote Code Execution Attack Against DSL Modems Internet Storm Center (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

UMTS, EDGE & GPRS
LTE oder UMTS Router mit LAN Anschluss (6)

Frage von Stefan3110 zum Thema UMTS, EDGE & GPRS ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...