Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Tastatur Maus keine Reaktion Windows XP

Frage Hardware Peripheriegeräte

Mitglied: schakaL-

schakaL- (Level 1) - Jetzt verbinden

25.10.2011 um 15:12 Uhr, 4256 Aufrufe, 2 Kommentare

Hallo miteinander,

folgendes Problem:
Ein Windows XP 32 bit Rechner, hat 4 USB-Anschlüsse (Maus, Tastatur, Barcode, Scanner). Bis gestern Abend funktionierte alles ohne Probleme. Nun seit gestern Abend funktioniert die Maus und Tastatur nicht mehr. Übergangsweise habe ich nun PS2-Maus und Tastatur angeschlossen. Der Barcode und der Scanner funktionieren auch noch via USB. Natürlich habe ich schon versucht, die Geräte umzutauschen, also an einen anderen USB-Slot anzuschließen, bleibt aber alles beim alten. Maus und Tastatur funktionieren an anderem PC auch ohne Probleme.

Zudem habe ich auch schon mal system32\catroot2 umgenannt, damit dies neu erstellt wird, keine Hilfe. Im Gerätemanager habe ich auch mal alle alten Geräte und auch USB-Device deinstalliert. Danach installiert er schön alles wieder, auch z. B. den Scanner, nur eben Maus und Tastatur nicht. Wenn ich eine andere Maus oder Tastatur anschließe, bekommen diese Strom (Num-Lock Lampe bzwl. optische Maus leuchten), nur eben keine Reaktion....

Treiber wurde für den USB-Controller auch neu installiert, auch 3 Versionen ausprobiert... also nicht das evtl. ein Treiber defekt wäre o.ä... zudem auch aktuellstes BIOS drauf gespielt. Hier habe ich natürlich auch alles überprüft, ob USB oder ähnliches irgendetwas deaktiviert ist... ist aber nicht der Fall, sonst würde glaub ich auch Scanner und Barcode auch nicht funktionieren.

Wenn ich die USB-Tastatur/Maus via PS2-Adapter anbringe, funktioniert es auch nicht. Ausserdem, wenn USB-Tastatur/Maus angeschlossen ist, ich den Rechner starte und auf den Login-Bildschirm komme, nach einmaligem Tastendruck reagiert beides gar nicht mehr und PC freezed...

Evtl. hat ja jemand noch eine Idee, woran dies liegen könnte bzw. was ich übersehen habe. Da Barcode und Scanner funktioniert, kann es eigentlich ja nicht sein, dass die USB-Ports kaputt sind...

Danke.
Gruß
Sascha
Mitglied: Haumiblau
25.10.2011 um 15:35 Uhr
Hast Du mal versucht den Rechner mit einem Knoppix zu starten, ob da die gleichen Probleme auftreten?
Bitte warten ..
Mitglied: cardisch
25.10.2011 um 15:38 Uhr
Hallo,

was passiert im abgesicherten Modus ?! Wenn dort alles geht, blockiert dich eine Software/Treiber.
Dafür würde ich dann per MSconfig alles rausschmeissen, was zum Start nicht notwenidig ist.
Dass du mittels USB=>PS/2-Adapter nichts lauffähig bekommst wundert mich allerdings nicht, die Dinger sind i.d.R. ###.

Gruß

Carsten
EDIT: Ich hatte noch was vergessen:
Lösch mal die Datei infcache.1 aus dem Windows\inf-Ordner
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...