Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mein V-Server gehackt?

Frage Sicherheit Erkennung und -Abwehr

Mitglied: thorti85

thorti85 (Level 1) - Jetzt verbinden

25.09.2007, aktualisiert 26.09.2007, 4675 Aufrufe, 3 Kommentare

Hallo allerseits,

ich besitze im Moment einen V-Server von Strato und habe gerade eben die Ausgabe von
01.
ps
mit der aktuellen Prozesstabelle (in /proc) verglichen mit
01.
ls -d /proc/* |grep [0-9] |wc -l; ps ax |wc -l
.
Jetzt haben die Werte aber nciht übereingestimmt, also in ps wurden mir halt weniger Prozesse als in der Prozesstabelle angezeigt.

Heißt dass jetzt, dass ich gehackt wurde oder dass die Prozesstabelle noch Prozesse hatte, von denen ich dachte "gekillt" zu haben?

Nach einem Neustart hat zwar wieder alles übereingestimmt, trotzdem frage ich mal lieber nach.


Viele Grüße
Thorsten
Mitglied: fachinformatiker
25.09.2007 um 10:18 Uhr
Da ist glaube ich irgendwo ein Denkfehler, bei meinen Linuxrechnern ist es überall unterschiedlich. Kann jemand den Unterschied erklären ?
Bitte warten ..
Mitglied: LordGurke
25.09.2007 um 10:23 Uhr
Schau mal mit top in die Liste, oben drüber steht ja die Anzahl der laufenden Prozesse.
Wenn du glaubst, dass dich jemand gehackt hat: Wieso guckst du dann nicht ins Log und prüfst, woher die letzten Logins kamen?!
Bitte warten ..
Mitglied: thorti85
26.09.2007 um 08:48 Uhr
Jo bisher ist jetzt nichts mehr "Ungewöhnliches"
Jo mit top stimmt es jetzt auch überein.

Und die letzten Logins kamen nur von mir (und halt die versuchten Logins von anderen, die ich ja mit fail2ban nach dem 2 falschen Login eh sperre )

Najo Gott sei Dank falscher Alarm.

Danke für eure Hinweise.

Gruß
Thorsten
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco Switch SG300-20 als DHCP Server (6)

Frage von carbo1 zum Thema Router & Routing ...

Rechtliche Fragen
gelöst Microsoftkonto wurde gehackt - Liegt das Problem direkt bei Microsoft? (6)

Frage von Stefan007 zum Thema Rechtliche Fragen ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...