Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista nach Energie Sparen ist Festplatte weg

Frage Hardware Festplatten, SSD, Raid

Mitglied: Waldi76

Waldi76 (Level 1) - Jetzt verbinden

28.09.2009 um 14:48 Uhr, 7502 Aufrufe, 7 Kommentare

Hallo,

ich habe ein Problem mit dem "Energie Sparen" Modus von Vista.

Mein System Asus P5Q PRO mit 4GB Ram und E8400 von Intel
Bios neuester Stand.
BS: Vista x64
Festplatten
Samsung HD103UJ 1 TB (Problemfestplatte - Daten)
Samsung SP2504C 250GB (System)
Excelstore irgendwas ((Daten)

Alle Festplatten per SATA angeschlossen.

Problem:

Nach dem aufwecken aus dem Energie sparen Modus wird die 1 TB Platte von Samsung nicht erkannt. Wenn ich den SATA Stecker ziehe und wieder anstecke, wird sie erkannt und alles funktioniert wieder.

Direkt nach dem aufwecken, ist Sie aber verschwunden. Da hilft auch keine Suche im Gerätemanager. Das Tauschen der Kabel und Steckplätze auf dem Mainboard hat auch keine Änderung gebracht.

Hat jemand eine Idee?

Vielleicht eine Bios Einstellung oder eine bestimmte Einstellung in Windows????

Danke für Eure Hilfe.
Mitglied: bundlerteufl
28.09.2009 um 18:27 Uhr
ja das ist ein VISTA-Bug

versuch mal :
in der hardwaresteuerung -> gerät -> energiemanagment das gerät immer an lassen
Bitte warten ..
Mitglied: Waldi76
28.09.2009 um 22:26 Uhr
Danke für deine Hilfe,

aber so richtig komme ich nicht klar.

Hardewaresteuerung = Gerätemanager???

Wenn Ja kann ich beim Laufwerk kein Ernergiemanagement finden
Bitte warten ..
Mitglied: bundlerteufl
28.09.2009 um 23:20 Uhr
hi

geh in die systemsteuerung -> energieoption -> energiesparplaneinstellungen ändern -> erweiterte einstellungen

schau dort mal was mit den einzelnen adaptern / einstellungen ist

ansonsten im gerätemanager auf usb-controller und dort USB-Root-Hub -> eigenschaften ->energieverwaltung -> den hacken raus nehmen"der computer kann Gerät ausschalten..."
Bitte warten ..
Mitglied: Waldi76
29.09.2009 um 07:36 Uhr
Hallo,

in den erweiterten Einstellungen des Energiesparplanes habe ich Festplatte ausschalten auf nie gesetzt. Das hat bei einem einmaligen Versuch geklappt.

Die HDD´s sind per SATA angeschlossen, was bringt die Änderung in den USB Einstellungen?

Beim SATA Controller und beim Laufwerk finde ich keine Energieverwaltung
Bitte warten ..
Mitglied: Waldi76
29.09.2009 um 19:39 Uhr
Beim zweitem Versuch tritt der Fehler wieder auf.

Hat jemand eine Idee???? Auf der Platte liegen lle Daten auch der Desktop. Das macht es nicht einfacher, oder ist die Platte defekt???
Bitte warten ..
Mitglied: DerWoWusste
30.09.2009 um 00:10 Uhr
Probier's mal mit einem Treiberupdate für den Festplatten(-SATA)controller. Da es nur eine Platte betrifft, ist auch ein Firmwarebug dieser Platte selbst nicht auszuschließen. Vielleicht gibt es bei Samsung ein Firmwareupdate für die Platte. Vor dem Firmwareupdate unbedingt Daten sichern.
Bitte warten ..
Mitglied: Waldi76
01.10.2009 um 20:29 Uhr
Das hat es gebracht. Den neuen Chipsatztreiber und ein SATA Treiber von Marvel für den Controller installiert und es klappt.

Danke!
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(33)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (14)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...