Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Webseite fehlersuche für lange Ladezeit

Frage Internet

Mitglied: AKraisser

AKraisser (Level 1) - Jetzt verbinden

09.06.2010, aktualisiert 10:40 Uhr, 5143 Aufrufe, 6 Kommentare

Hallo zusammen,

habe ein Problem das eine Seite ewig braucht um zu laden. Komme aber nicht dahinter woran es wirklich liegt. Deshalb bitte ich euch um Hilfe. Gibt es dazu tools die mir Anzeigen was wie lange braucht zum laden. Habe zwar bei FF Page Speed Active aber das zeigt mir es auch nicht genau an.
Die Seite wäre: www.hiphopholic.de

Die Seite braucht so lange bei dem ersten Aufbau. Also bei der ersten Verbindung. Einen screenshot habe ich hier: http://hiphopholic.de/page_speed.jpg
Müsste also herausfinden was er bei "/" macht bzw. was er das lädt oder welche scripte laufen. Gibt es dafür vielleicht ein Tool?


Wäre euch sehr dankbar.

Gruß
Andy
Mitglied: ebfrb1
09.06.2010 um 10:14 Uhr
Guten Morgen,

mh jetzt stellt sich die Frage: Bist du der Admin, oder willst du die Site nur besuchen? Ansonsten hängt das ganze ja enorm ab von der Größe der Site, von deiner Internetanbindung und zum teil auch von deinem Rechner.

Also n Paar mehr Infos wären gut.

Grüße

ebfrb
Bitte warten ..
Mitglied: AKraisser
09.06.2010 um 10:20 Uhr
ja ich bin der admin der Seite.

Die Seite läuft mit Wordpress. Wenn ich einen neuen Wordpressblog auf der Domain aufsetze dann geht dieser schnell. Das heißt für mich das der Webspace und die Datenbank ok sind.

Es sind schon viele Bilder auf der Seite aber irgendwas braucht sehr lange bei der ersten Verbindung zur seite und ich komm nicht dahinter.

Welche Infos braucht Ihr noch ?

Danke
Bitte warten ..
Mitglied: potshock
09.06.2010 um 10:44 Uhr
Hi Andy,

abgesehen davon, daß das Laden der vielen Videos so seine Zeit braucht, würde ich mal schauen, ob nicht irgendein Addon/Plugin für Wordpress die Seite ausbremmst. Diese mal nach und nach deaktivieren.

Potshock
Bitte warten ..
Mitglied: AKraisser
09.06.2010 um 10:47 Uhr
Danke ! Habe ich schon . Habe alle deaktiviert aber nutzt nichts.
Bitte warten ..
Mitglied: dog
09.06.2010 um 10:48 Uhr
Das hat mit Bildern nichts zu tun.

Laut WP brauchte die Seite
<!-- 127 queries. 8.672 seconds. -->

Das sind
a) überdimensional viele Queries
b) Recht Lange Zeit für das Script

Das alleine sieht aber für mich nicht wie die Ursache aus.

So jetzt hast du entweder
  • irgendwo ganz miesen PHP-Code drin,
  • einen völlig überlasteten Webserver
  • Einen defekten Proxy davor
  • Einen überlasteten Link zum Rechenzentrum

Ich tippe auf 2 oder 3, denn wenn du mal einige Zeit wartest und dann alleine eine statische Ressource aufrufst: http://hiphopholic.de/wp-content/themes/arthemia-premium/images/logo/hh ... dauert das genauso lange.
Bitte warten ..
Mitglied: KowaKowalski
09.06.2010 um 10:49 Uhr
Hi Andy,

Wordpress geht ja in Richtung CMS. Dort hast Du meist die Möglichkeit einzelne Anzeigeblöcke (zeitweise) zu deaktivieren.
Ich kenne Wordpress in der Backendbedienung leider nicht (ich benutze Joomla).
Aber versuche über diese Möglichkeit zu bestimmen was genau für die Ladezeit verantwortlich ist.

Du lädst jede Menge Youtubevideos in Deinen Content. Liegt es da im Bereich des Möglichen das Deine Seite versucht schonmal alle Video´s zu puffern?


mfg
kowa
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS2011 Selbst ausgegebenes Zertifikat wird erneuert dauert lange (3)

Frage von Freizeitmanager zum Thema Windows Server ...

PHP
Lange Liste und einige häsliche Schleifen (4)

Frage von WPFORGE zum Thema PHP ...

Windows Tools
gelöst Suche Tool für Fehlersuche (6)

Frage von honeybee zum Thema Windows Tools ...

Datenbanken
gelöst MS SQL Abfragen und Formulare in Webseite einbinden (3)

Frage von Machello zum Thema Datenbanken ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...