Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP Startet keine Programme mehr ?

Frage Microsoft Windows XP

Mitglied: schning

schning (Level 1) - Jetzt verbinden

27.04.2008, aktualisiert 28.04.2008, 13594 Aufrufe, 11 Kommentare

Hallo Leute,

Ich habe folgendes Problem win xp startet keine Programme mehr.
Das heisst das OS fährt ganz normal hoch und laeuft stabil.
Ich kann den dateiexplorer oeffnen und mir das startmenue anschauen.
Das wars keinen Taschenrechner mehr kein interntexplorer, systemsteuerung egal was er führt es nicht mehr aus ich drücke das icon auf dem Desktop aber es passiert nichts !

Wenn ich die icons auf dem Desktop mit rechter mouse anklicke fehlt ganz oben "oeffnen" ?

desweiteren hier mal mein logfile :

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 17:41:34, on 26.04.2008
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16574)
Boot mode: Safe mode

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\cmd.exe
C:\WINDOWS\system32\taskmgr.exe
C:\WINDOWS\system32\rundll32.exe
C:\WINDOWS\system32\rundll32.exe
C:\WINDOWS\system32\rundll32.exe
C:\Dokumente und Einstellungen\Administrator\Desktop\HJTInstall.exe
C:\Programme\Trend Micro\HijackThis\HijackThis.exe
C:\Programme\Internet Explorer\iexplore.exe
C:\WINDOWS\system32\ctfmon.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://go.microsoft.com/fwlink/?LinkId=74005
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programme\Java\jre1.5.0_04\bin\jusched.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [AVP] "C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Programme\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Programme\Spybot - Search & Destroy\TeaTimer.exe
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User '?')
O4 - HKUS\S-1-5-21-583907252-308236825-725345543-500\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe (User '?')
O4 - HKUS\S-1-5-21-583907252-308236825-725345543-500\..\Run: [SpybotSD TeaTimer] C:\Programme\Spybot - Search & Destroy\TeaTimer.exe (User '?')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User '?')
O4 - HKUS\S-1-5-18\..\RunOnce: [nltide3] cmd.exe /C rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User '?')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')
O4 - HKUS\.DEFAULT\..\RunOnce: [nltide3] cmd.exe /C rundll32 advpack.dll,LaunchINFSectionEx nLite.inf,C,,4,N (User 'Default user')
O4 - Global Startup: Lexware Info Service.lnk = C:\Programme\Gemeinsame Dateien\Lexware\Update Manager\LxUpdateManager.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_04\bin\npjpi150_04.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_04\bin\npjpi150_04.dll
O9 - Extra button: Statistik für Web-Anti-Virus - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\SCIEPlgn.dll
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~1.0\adialhk.dll
O23 - Service: Kaspersky Internet Security 7.0 (AVP) - Kaspersky Lab - C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe
O23 - Service: Brother BidiAgent Service for Resource manager (brmfbags) - Brother Industries, Ltd. - C:\WINDOWS\system32\BrmfBAgS.exe

--
End of file - 4236 bytes

DIE EINZIGE MOEGLICHKEIT IST : Winxp im abgesicherten Modus mit Eingabeaufforderung zu starten und über die einegabeaufforderung kann ich dann ausführbare Datein starten !

Wer weiss Rat wie ich mein system wieder hinbekomme ohne Neuinstallieren zu müssen ? gibt es eine Möglichkeit die ausführbaren Datein neu zu verbinden ?

Mit freundlichen Grüßen schning
Mitglied: EvilMoe
27.04.2008 um 17:13 Uhr
Ich habe deine Logfile mal ausgewertet. Endeckt wurde ein Trojaner. Ich glaube aber nicht das der dafür verantwortlich ist.

Wie siehts im abgesicherten Modus aus? Selbe problem? Sowie es aussieht scheinen ein paar Registry Einträge zu fehlen wie eine .exe zu öffnen ist. Welche das sind kann ich dir leider nicht sagen.
Bitte warten ..
Mitglied: schning
27.04.2008 um 17:15 Uhr
Wie schon beschrieben ist :

DIE EINZIGE MOEGLICHKEIT IST

Winxp im abgesicherten Modus mit Eingabeaufforderung zu starten und über die Einegabeaufforderung kann ich dann ausführbare Datein starten !

Mit freundlichen Grüßen schning

p.s. eventuel würde ich vieleciht mal probieren einen neuen Benutzer ueber die Eingabeaufforderung zu erstellen nur wies ich leider nciht wies geht
Bitte warten ..
Mitglied: schning
27.04.2008 um 17:40 Uhr
Ok habe gedacht erstelle ich einen Neuen benutzer und vieleicht kann der ja wieder aber Pustekuchen auch der neue Benutzer hat das gleiche Problem hmm!
Weiss keiner einen Ansatz ?
Bitte warten ..
Mitglied: thekingofqueens
27.04.2008 um 19:53 Uhr
Mal den Windows Installer de- und dann wieder installiert? Ist der Trojaner jetzt weg?
Bitte warten ..
Mitglied: schning
28.04.2008 um 13:10 Uhr
Es funktioniert immer noch nicht . ich habe jetzt versucht alles durchlaufen zu lassen als spybot usw...
Aber es geht immer noch nicht !

Ich muss es doch nur schaffen dem OS wieder zu sagen das es weiss wie man *exe datein ausführt Hat da jemand einen RAT?

Mit freundlichen Grüßen schning
Bitte warten ..
Mitglied: elias12
28.04.2008 um 14:41 Uhr
Also dafür gibt es leider Gottes nur eine Lösung:

Neuinstallation des Windows... sorry, aber wenn am OS was einen "Tilt" verursacht. dann ist eh Hopfen und Malz verloren..

Du könntest versuchen, via Reparaturkonsole das System händisch zu "flicken" aber dazu müsstest Du wissen welche Dateien nun defekt sind und welche nicht (bei den x dlls und Systemdateien, die in einem Windows Verzeichnis zu finden sind, entspricht das dem sprichwörtlichen Suchen der Nadel im Heuhaufen
Bitte warten ..
Mitglied: schning
28.04.2008 um 15:57 Uhr
Aber wie man *exe datein wieder zuweisst weiss niemand ?

Ich frage nur weil Windows es ja noch kann(exe datein ausführen) aber halt nur im Abgesicherten Modus mir hilfe der eingabeaufforderung.....
Bitte warten ..
Mitglied: EvilMoe
28.04.2008 um 16:02 Uhr
Probier mal folgendes. Öffne den Editor und kopier folgendes rein:


01.
REGEDIT4 
02.
 
03.
[HKEY_CLASSES_ROOT\exefile\shell\open\command] 
04.
@="\"%1\" %*" 

Dann Datei->speichern unter...
Dateiname: exefix.reg


Dann auf Ok. Die erstellte Reg-Datei starten (doppelklick)
-> sollen die Infos eingetragen werden -> JA

Neustart und testen obs wieder geht.
Bitte warten ..
Mitglied: elias12
28.04.2008 um 16:39 Uhr
Probier mal folgendes. Öffne den Editor
und kopier folgendes rein:


01.
> REGEDIT4 
02.
>  
03.
> [HKEY_CLASSES_ROOT\exefile\shell\open\command] 
04.
> @="\"%1\" %*"  
05.
> 

Dann Datei->speichern unter...
Dateiname: exefix.reg


Dann auf Ok. Die erstellte Reg-Datei starten
(doppelklick)
-> sollen die Infos eingetragen werden
-> JA

Neustart und testen obs wieder geht.


In einem anderen Forum habe ich gelesen, dass das mit allen Files ausser mit .exes geht.. da diese in der Regel mit Hilfe der run32dll.exe gestartet werden und wenn diese (was ich stark vermute) zerschossen ist, dann kannste gleich bei Null anfangen... eine Garantie, dass Dein Windows nach dem Eintrag in der Registry sauber funktioniert haste eh nicht... ein halbtotes Windows versuchen zu reanimieren ist eh Zeitverschwendung... einmal XP neu installiert und dann läuft es wieder tadellos
Bitte warten ..
Mitglied: schning
28.04.2008 um 16:41 Uhr
Danke erstmal kurzer Zwischenstand es hat funktioniert nur hab eich den rechner dann mal normal also ncihtim abgesicherten modus gestart und nun kam ein Bluescreen! Zwecks regestry aber es lief erstmal wieder mal schauen ob ich die regestry wieder hinbekomm ....

problem zwecks neuinstall ist das auf dem rechner ein programm ist was unbedingt benoetigt wird und die installations cd momentan nicht gefunden werden !
Bitte warten ..
Mitglied: elias12
28.04.2008 um 16:47 Uhr
Danke erstmal kurzer Zwischenstand es hat
funktioniert nur hab eich den rechner dann
mal normal also ncihtim abgesicherten modus
gestart und nun kam ein Bluescreen! Zwecks
regestry aber es lief erstmal wieder mal
schauen ob ich die regestry wieder hinbekomm
....

problem zwecks neuinstall ist das auf dem
rechner ein programm ist was unbedingt
benoetigt wird und die installations cd
momentan nicht gefunden werden !

Hm da ist wohl die Registry definitiv im Eimer und das Windows kurz vor dem Ableben... das mit dem Programm ist irgendwie dumm... gibt es keine Webseite vom Hersteller, wo Du das Programm evt. herunterladen könntest?

Alternativ könntest Du auch versuchen mit TrueImage von Acronis ein Image der Installation zu machen und dann kannst Du innerhalb eines lauffähigen Windows ganz bequem mit Trueimage sogar das alte Programm direkt aus der Archivdatei zurückholen und es sollte dann wieder laufen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...