Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WIN XP zeigt falsche Taktfrequenz

Frage Hardware

Mitglied: guennie

guennie (Level 1) - Jetzt verbinden

27.12.2005, aktualisiert 28.12.2005, 8485 Aufrufe, 5 Kommentare

In meinem Notebook arbeitet ein AMD 64 Mobile 3700+ Prozessor. m Bios und auch mit dem AMD-Tool wir die richtige Taktfrequenz angezeigt. Windows zeigt in der Systemsteuerung jedoch nur 800 Mhz an.

In meinem Notebook arbeitet ein AMD 64 Mobile 3700+ Prozessor. Im Bios und auch mit dem AMD-Tool wir die richtige Taktfrequenz angezeigt. Windows zeigt in der Systemsteuerung jedoch nur 800 Mhz an. Ich habe auch das Gefühl, das nicht die volle Prozessorleistung zur Verfügung steht. Ein Spiel, das auf meinem Desktop (AMD Athlon 2800+ 512 MB RAM, Nvidia Grafikkarte 128 MB) in hoher Auflösung und mit allen Features ruckelfrei läuft, kann ich nur mit niedriger Auflösung und abgeschalteten Features laufen lassen (Notebook 898 MB Ram ATI Grafik 128 MB). Hat da jemand eine Erklärung für?
Mitglied: 10545
27.12.2005 um 08:52 Uhr
Hmmm, grübel,

BIOS zeigt korrekt an, Xp nicht?

Scheint so, als wenn bei XP ein Tool geladen wird, dass die CPU-Steuerung dynamisch nach Last übernimmt!

AMD selbst liefert einen "Prozessor-Treiber" (wirklich wahr) aus, der regelt es über "PowerNow!" ? prüfe das mal.

Schalte mal auf das Schema "Desktop" um, da sollte Xp mit voller CPU-Leistung arbeiten und nix regulieren.

Gruß, Rene

<div align="center" style="width:100%; vertical-align:middle; background:silver; height:20px; border-style:solid; border-width:thin; border-color:#000000" dir="ltr" lang="de"><font size="1">Footer: Nutzt die Bewertungsfunktion. Ihr helft damit den Usern! Siehe <a href="http://www.administrator.de/Unsere_Top-User_kommen_in_die_ct_Zeitschrif ..." target="_blank"> hier!</a></font></div>
Bitte warten ..
Mitglied: filippg
27.12.2005 um 11:50 Uhr
Hallo,

ich hatte mit meinem Centrino das gleiche Problem, mir hat SpeedswitchXP sehr gut weitergeholfen.

Filipp
Bitte warten ..
Mitglied: IceBeer
27.12.2005 um 12:12 Uhr
Hallo,

ich würde mal vermuten das liegt am Speedstepping des Prozessors.
Kann dir da nur mal Tools empfehlen die dir in "Echtzeit" bzw. kurzen Zyklen die CPU Speed ausliest... Ich nutze beispielweise den "mobile meter"

MfG IceBeer
Bitte warten ..
Mitglied: Bierkistenschlepper
27.12.2005 um 13:09 Uhr
Hallo,

ich hatte mal bei einem Freund was ähnliches und da lag es dann daran, dass das Mainboard nicht kompatibel mit Mobile-CPUs war. Das kann hier natürlöich auch ausgeschlossen werden. Möglicherweise arbeitet der CPU im Akkubetrieb grundsätzlich nur im Stromsparmodus. Auch hier sollte die Einstellung des Energiesparmodus helfen!

Viele Grüße
Cornelius
Bitte warten ..
Mitglied: guennie
28.12.2005 um 08:20 Uhr
Vielen Dank für die Hinweise, ich werde mal testen ob sich was ändert.

Gruß Günter
Bitte warten ..
Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows 7
Win 7 Terminalserver (2)

Frage von Andreas-sca zum Thema Windows 7 ...

Festplatten, SSD, Raid
gelöst 1TB HDD Zeigt nur 3,5GB fehlende Kapatzität (3)

Frage von EyBerlin zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...