Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2008 R2 x64 als Druckerserver sehr langsam

Frage Microsoft Windows Server

Mitglied: chrisale

chrisale (Level 1) - Jetzt verbinden

23.08.2011 um 09:05 Uhr, 11980 Aufrufe, 9 Kommentare

hallo liebe admin-kollegen,

ich habe ein problem mit einem 2008 r2 server, aber vorher in paar infos:

windows 2008 r2 x64 standard
8gb ram
2x3ghz cpu kerne
server läuft virtuell auf einem esx server

cpu auslastung im schnitt bei 15% und speicher auch grade mal zu 15 - 20 % belegt.

die einzige rolle die dem server zugewiesen ist, ist die als printserver und der macht auch nix anderes.
die clients die auf den server zugreifen, sind alle mit windows xp sp3 x86 ausgestattet.


mein problem:

wir haben auf dem server hauptsächlich HP drucker und ein paar xerox multifunktionsgeräte verbunden. die drucker werden auf den xp clients verbunden und die aufträge laufen über den printserver.

es ist nun aber so, das alle drucker sehr lange brauchen um zu reagieren (nebeninfo: wir hatten vorher einen 2000 server und da ging das sehr zackig). als beispiel: ein pdf hat 10 seiten und ich möchte das drucken. es braucht schon mal 5 sekunden, bis überhaupt der druckdialog aufgeht. dann sagt man drucken, der auftrag geht zur printer queue vom 2008er. dann passiert mal sicher 30 - 45 sekunden nichts (ja, drucker ist bereits aufgewärmt). dann reagiert der drucker und druckt erstmal eine oder zwei seiten aus ... dann ist wieder 5 - 10 sekunden pause, dann kommt die nächste seite ... usw. das ist aber nicht nur bei PDFs so sondern auch bei fast allen anderen dokumenten. es macht keinen unterschied ob hp oder xerox drucker, dauert überall gleich...

am server sind x64 und x86 treiber vorhanden und auch eingebunden.

noch ein beispiel:

wenn ich jetzt im XP mir die "drucker und faxgeräte" übersicht anzeigen lasse, dauert es auch ca. 15 - 30 sekunden, bis mir überhaupt der druckerstatus angezeigt wird, also ob offline/online etc. bei status steht derweil so lange "wird geöffnet".

hat hier jemand eine idee oder kennt jemand das problem?

bitte um hilfe, falls jemand einen tip oder eine idee hat.

danke.

lg
chris
Mitglied: john-doe
23.08.2011 um 09:10 Uhr
Hi

Hast du dir schon mal die Firewalleinstellungen angeschaut?
Läuft ein Virenscanner drauf?

LG J.D.
Bitte warten ..
Mitglied: chrisale
23.08.2011 um 09:24 Uhr
hi

firewall ist abgedreht

jap, symantec endpoint protection, aber nur der virenscan... haben wir schon versucht ihn zu deinstallieren oder deaktivieren, die performance bleibt gleich mies.

lg
chris
Bitte warten ..
Mitglied: john-doe
23.08.2011 um 09:38 Uhr
Ich denke mal du wirst die Namensauflösung auch schon kontrolliert haben.

Wie "gut" ist denn der Server von einem Client aus mit Ping erreichbar?

IPv6 schon mal deaktiviert?

Wie viele IP´s hat der Server?

Wird von den Clients zum Server geroute oder ist alles im selben IP-Bereich.

Wie ist die Firewall abgedreht, der Dienst oder die Firewall in der Systemsteuerung.
Wenn der Dienst deaktiviert ist kanns auch zu Prob´s kommen.

Für alle Tests, bis das Problem behoben ist, würde ich die EndPointProtection deinstallieren.
Wenn alles funktioniert kannst das Ding gerne wieder rauf tun

Ich denke du wirst die aktuellen VMware Tools installiert haben.
Bitte warten ..
Mitglied: goscho
23.08.2011 um 09:48 Uhr
Morgen Jungs,

@john-doe,
Firewalleinstellungen können es nicht sein. Denn dann würden die Clients überhaupt keinen Zugriff haben.

@chris,
die einzige rolle die dem server zugewiesen ist, ist die als printserver und der macht auch nix anderes.
Erkläre mir bitte mal den Sinn eines AV-Produktes auf einem reinen Printserver, der sonst nichts macht.
Von daher würde ich auch zum Tipp mit der Deinstallation von SEP raten wollen.
BTW: Welche Version ist denn genau installiert?

Wurden die Drucker alle manuell angelegt, als ihr den Printserver gewechselt habt oder habt ihr ein Tool zur Übernahme der Drucker verwendet?
Habt ihr zu jedem Drucker den X86-Treiber hinzugefügt?
Bitte warten ..
Mitglied: chrisale
23.08.2011 um 09:50 Uhr
hi,

namensauflösung sollte in ordnung sein, haben wir schon mehrmals gecheckt, da wir immer wieder das im verdacht hatten.

ping im schnitt zwischen 1 - 3 ms, kein packet lost.

IPv6 haben wir schon von haus aus abgedreht.

ip´s hat der server nur eine.

wird geroutet, gleich wie beim win 2000 server davor auch. im grunde hat sich nur der server verändert...

die firewall am client oder am server? am server ist die firewall nur deaktiviert, denn wenn man den dienst abdreht, gefällt das dem 2008 server gar nicht ... am XP ist die firewall auch deaktiviert.

alles klar, lass die SEP gleich verschwinden

VMware tools sind aktuell, da der server noch nicht so alt ist und frisch aufgsesetzt wurde.

lg
Bitte warten ..
Mitglied: chrisale
23.08.2011 um 09:56 Uhr
Zitat von goscho:
Morgen Jungs,

@john-doe,
Firewalleinstellungen können es nicht sein. Denn dann würden die Clients überhaupt keinen Zugriff haben.

@chris,
> die einzige rolle die dem server zugewiesen ist, ist die als printserver und der macht auch nix anderes.
Erkläre mir bitte mal den Sinn eines AV-Produktes auf einem reinen Printserver, der sonst nichts macht.
Von daher würde ich auch zum Tipp mit der Deinstallation von SEP raten wollen.
BTW: Welche Version ist denn genau installiert?

Wurden die Drucker alle manuell angelegt, als ihr den Printserver gewechselt habt oder habt ihr ein Tool zur Übernahme der
Drucker verwendet?
Habt ihr zu jedem Drucker den X86-Treiber hinzugefügt?

hi,

wegen sep: im grunde hast du recht, aber unsere chefs möchten das so. ich hab ihn jetzt bereits deinstalliert.
version 11.0.5002.333, aber wir bereiten gerade den umstieg auf die version 12 vor.

wir wollten mit dem tool arbeiten, aber das hat vom 2000 server auf 2008 r2 nicht funktioniert ... somit haben wir im endeffekt wieder alles manuell gemacht.

ja, jeder drucker hat zusätzlich einen x86 treiber bekommen bzw. hatten das manche x64 treiber schon dabei ... ansonsten wurde beim share der zusätzliche x86 treiber hinzugefügt.
Bitte warten ..
Mitglied: chrisale
29.08.2011 um 07:49 Uhr
guten morgen,

hat niemand mehr eine idee zu diesem thema?
Bitte warten ..
Mitglied: john-doe
29.08.2011 um 08:09 Uhr
Wie habt Ihr denn IPv6 abgedreht?

So?

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters]
"DisabledComponents"=dword:ffffffff

oder nur über die LAN-Eigenschaften

Was passiert, wenn du z.B. einen FreePDF am Server installierst und mal auf diesen druckst? über die Freigabe.
Dann könnte man mal sehen ob es an der Verbindung vom Printserver zum Drucker liegt, oder von den Clients zum Printserver

LG
Bitte warten ..
Mitglied: chrisale
29.08.2011 um 08:16 Uhr
guten morgen,

nein, nicht über die registry, nur bei den lan eigenschaften das häkchen weggenommen.

gute idee, ich werde das heute vormittag versuchen und das ergebnis hier posten.

lg
chris
Bitte warten ..
Ähnliche Inhalte
Windows Server
David 10 unter Windows Server 2008 R2 x64
gelöst Frage von JuckieWindows Server4 Kommentare

Hallo zusammen, hat jemand von euch David 10 (Tobit Software) unter Windows Server 2008 R2 x64 im Einsatz? Falls ...

Windows Server
Migration eines Memberservers von 2008 x64 auf 2008 R2
Frage von FlinxitWindows Server6 Kommentare

Hallo allerseits, es geht um das im Titel genannte Szenario. Der Server ist reiner Memberserver der als Temrinalserver fungiert. ...

Windows Server
Windows Server 2008 R2 - erst langsam, dann keine Reaktion
gelöst Frage von rrobbyyWindows Server10 Kommentare

Hallo zusammen, heute trat zum zweiten Mal innerhalb von 7 Tagen (ganz genau vor einer Woche) das Problem auf, ...

Windows Netzwerk
LAN-Routing Windows Server 2008 R2 langsam
gelöst Frage von Majo71Windows Netzwerk2 Kommentare

Hallo! Ich habe leider ein Problem mit dem Routing und RAS auf einem Windows Server 2008 R2. Ich habe ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...