Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP SP3 - 2-3 Startversuche pro Tag

Frage Microsoft Windows XP

Mitglied: mario87

mario87 (Level 2) - Jetzt verbinden

21.05.2010 um 21:27 Uhr, 2459 Aufrufe, 6 Kommentare

Hallo zusammen,
ich habe mit einem Windows XP SP3 Rechner Probleme.
Seit ca. einer Woche startet der Rechner nur noch beim 2 oder 3 Mal.
Der Rechner startet bis zum Windows Balken, anschließend werden die Bildschirme (Dualview) schwarz und der Rechner startet neu.
Nachdem Neustart kann das Bootpasswort über die Tastatur eingegeben werden.
Danach kommt das Fenster, wo ausgewählt werden soll, ob Abgesicherter Modus etc. gestartet werden soll.
Hier ist die Tastatur dann komischerweise ohne Funktion. Doch dann startet der Rechner meistens im normalen Modus.
Startet er nicht, wiederholt der Rechner die Prozedur und startet dann spästens bei 3. Mal normal.
Arbeitsspeicher und Festplatte werden erkannt und auch mit mit Tools auf Funktion getestet. Hier wurden keine Fehler festgestellt.
Seitdem das Problem auftritt wurden lediglich die Windows Updates installiert , sowie der IE 8.

Kann sich das Jemand erklären bzw. mir einen Tipp geben?

Gruß
Mario
Mitglied: dog
21.05.2010 um 21:58 Uhr
Kann eine defekte Lötstelle sein, die auf die Betriebstemperatur reagiert.
Schalte den PC doch mal ein, drück beim BIOS POST die Pause-Taste und geh erstmal ne halbe Stunde weg, dann drückst du wieder die Pause-Taste und lässt ihn weiter starten...
Bitte warten ..
Mitglied: SamvanRatt
21.05.2010 um 21:59 Uhr
Hi
du könntest mit bootwiz den Bootvorgang protokollieren + aufschlüsseln lassen; beim XP Boot steht dir kein USB Support zur Seite sprich wenn du keine normale PS2 Tastatur (oder USB mit BIOS USB Legacy Support) hast kannst du nichts im Bootmenü auswählen.
Ob der IE8 da eingreift möchte ich fast bezwiefeln (obwohl ich ihm sonst nichts abgewinnen kann); meist kollabiert halt ein Treiber/Funktion und löst den Sysreset aus; das müssen aber alles Ring0 Treiber sein, sprich Chipsatz, Sound, VGA, Controller, PCMCIA, ...
Klingt für mich eher nach HArdware Init (sprich ein Fehler der nur beim initialisieren auftritt); bei NVIdia VGAs kenne ich das mit Treibern ab V170.xy aber nur beim ersten Init, beim zweiten geht es (da der erste init ja schon alles geebnet hat).
Gruß
Sam
Bitte warten ..
Mitglied: cardisch
25.05.2010 um 10:11 Uhr
Hallo Mario,

guck doch mal in der Ereignisanzeige unter System nach Einträgen vom Typ Savedump und oder Systemerror.
Solltest du davon welche haben, kannst du die posten


Gruß

Carsten
Bitte warten ..
Mitglied: mario87
25.05.2010 um 13:27 Uhr
Es gibt leider keine Fehlermeldungen in der Ereignisanzeige.
Bitte warten ..
Mitglied: cardisch
26.05.2010 um 13:41 Uhr
Hört sich verdächtig nach thermischen und/oder Netzteilproblem an...
Du könntest aber noch einmal abgesichert starten, dich dort anmelden und gucken was passiert (evt. ist ja auch ein Treiber Schuld, dass könnte man hiermit eingrenzen)..

Gruß

Carsten
Bitte warten ..
Mitglied: mario87
27.05.2010 um 21:11 Uhr
das werde ich nochmal versuchen am morgigen Tag.
Danke für den Tipp.
Bitte warten ..
Ähnliche Inhalte
Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Microsoft
gelöst WSUS Defenderupdateverteilung misslingt seit 3 Tagen auf Win10 (12)

Frage von DerWoWusste zum Thema Microsoft ...

Off Topic
gelöst Suche alle Kombinationen aus 2 und 3 Buchstaben (39)

Frage von Snowboarder1994 zum Thema Off Topic ...

Vmware
VMDK File wird jeden Tag 2 GB größer (9)

Frage von conym18 zum Thema Vmware ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...