Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan vom Switch verteilt, funktioniert nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: LJAqua

LJAqua (Level 1) - Jetzt verbinden

06.03.2012, aktualisiert 18.10.2012, 4103 Aufrufe, 15 Kommentare

Wlan vom Router wird nicht angesprochen, wenn dieser an einem zusätzlichen Switch hängt.

Hallo Zusammen,

ich habe 5 Netgear-Router und 6 Buffalo-Router fertig programmiert. Sie haben eine IP-Adresse und sind auch per LAN erreichbar. Leider wird über das Wlan keine IP-Adresse verteilt und auch bei einer festen IP, bekomme ich kein Ping-Signal zu meinem Hauptrouter.
Wenn ich die Router direkt an meinen Hauptrouter anschliesse, funktionieren diese einwandfrei. Lediglich über einen zusätzlichen Switch angeschlossen, bekomme ich diese Probleme.
Da mein Hauptrouter aber nur über 4 LAN-ports verfügt, muss ich mind. einen Switch dazwischen hängen.

Was kann das Problem sein?

Vielen dank schonmal, für eure Hilfe.

LG

Aqua
Mitglied: Integral
06.03.2012 um 18:30 Uhr
Wie Hauptrouter? Hast auch wohl einen Nebenrouter?

Nein, im ernst, wo hast du was und wie zusammengestoppelt?
Bitte warten ..
Mitglied: LJAqua
06.03.2012 um 18:35 Uhr
Hauptrouter nenne ich meinen Router, mit eingebautem Modem, von dem alles ausgeht ;)
Die "Nebenrouter" sollen nur als Access Points verwendet werden.

Von meiner Telefondose geht es in meinen Pirellirouter, der alles verwaltet. Weil ich auf die andere Seite meines Raumes musste und die Kabel nicht in meinem ganzen Zimmer verteilen wollte, habe ich eine Power LAN Verbindung aufgebaut. Von dem Adapter, der aus der Wand kommt, gehe ich direkt in 4 8-Port-Switche. Von da aus geht es in meine ganzen Netzwerkfähigen Geräte und dort sollen auch die Router angeschlossen werden, die ausschliesslich als Access Point fungieren sollen.
Bitte warten ..
Mitglied: jens2001
06.03.2012 um 20:08 Uhr
Die "Nebenrouter" sollen nur als Access Points verwendet werden.

Und warum nennst du sie dann Router und nich Accesspoint?
Bitte warten ..
Mitglied: LJAqua
07.03.2012 um 05:13 Uhr
Weil es Router sind, die ich gekauft habe...
Bitte warten ..
Mitglied: LJAqua
07.03.2012 um 05:30 Uhr
Bitte warten ..
Mitglied: sleaper
07.03.2012 um 06:39 Uhr
Zitat von LJAqua:
Weil ich Router gekauft habe und keine Access Points...

@offtopic:
Manchmal Wunder ich mich über die aussagen einiger Leute bzw. die Qualität der Beiträge...

@TO

Hallo. Wieso kaufst du dann Router wenn du die als reine Access-Points betreiben willst?
Gab es die im "Geiz ist geil" Shop für nen Appel und ein Ei?

Egal....
Wie sind die Router miteinander verbunden? Lanseitig über die switchports? Oder alle über die Wan Ports? Oder gemischt? Wieso kaufst du nicht ein Größeres Switch mit "ordentlichen" Access-Points?

Hast du eine Zeichnung?

Gruß
Bitte warten ..
Mitglied: spacyfreak
07.03.2012 um 07:25 Uhr
Der WLAN "Router" kann auch als stinknormaler "Access Point ohne Router-Funktion" verwendet werden wenn ihn einfach via Switchport (nicht WAN Port) ans LAN hängt.
Wenn die APs am dazwischenhängenden Switch nicht gehen, kann das versch. Ursachen haben
- BPDU Guard aktiv auf dem zwischengesch. Switch? zb bei Cisco kann das passieren - sobald ein Switch an einen Access Port am Switch angeschlossen wid geht der Port in errdisable modus.
- Duplex/Speed Probleme?
- ist der Switch gfs. kaputt?
- hast du irgendwo einen Broadcaststorm verursacht? Kurzgeschlossene Switchports u. eventuell blockt Spanning Tree nicht richtig so dass es zu einer Überlastung kommt..
Bitte warten ..
Mitglied: MrNetman
07.03.2012 um 08:57 Uhr
Hi Aqua,

bei so vielen 11 Stück WLAN-AP-(Routern) hast du auch noch eine nette Funktion übersehen. Die agieren alle autark. Keine Datenübernahme bei beweglichen Clients, kein Roaming oder so.
Der Wunsch nach Luxus und die Realität sind oft so weit voneinander entfernt.

Aber wenn du schon sagst, dass das Problem am Switch liegt, dann schau doch da nach. Schlechtenstenfalls kannst du die jeweils 3 freien Switchports deiner 11 WLAN Geräte für die Weiterverteilung verwenden.
Dummswitche, jene, die überhaupt nicht konfigurierbar sind, blockieren normalerweise keine andern Switche. Aber es gibt die Möglichkiet eines Problems mit den Crossover- oder Patchkabeln.

Gruß
Netman
Bitte warten ..
Mitglied: LJAqua
07.03.2012 um 10:54 Uhr
@sleaper

Die Router bekomme ich in meinem Computerladen des Vertrauens billiger, als eigentliche Access Points.

Alle sind Lan-seitig an die Lag-Ports angeschlossen. Einen grösseren Switch habe ich schon angedacht. Leider habe ich immer nur dazu gekauft.
Eine Zeichnung habe ich leider nicht.

@spacyfreak

Die Switche sind auch unterschiedlich. Ich habe zwei D-Link und zwei Digitus Switche.
Mit den Speedproblemen könntest du auch Recht haben. Der am weitesten entfernte Router hat per WLan einen sehr schlechten Ping, sogar mit Abbrüchen.
Lan-seitig, weniger als eine Millisekunde.
Switche sind funktionsfähig.

@MrNetman

Wie oben schon erwähnt, habe ich "Dummswitche". Die Kabel sind funktionsfähig. Was mich nur sehr verwundert ist, ich habe in dem Netzwerk einige Router, die einwandfrei funktionieren. Erst die letzten dazu gekauften Geräte, machen diese Probleme. Ein Direktanschluss mit dem Rechner an das Kabel funktioniert.
Bitte warten ..
Mitglied: MrNetman
07.03.2012 um 11:21 Uhr
jetzt mal zur Systematik:
Jeden Router einzeln am selben Port.
Gibt es da auch schon Unterschiede?
Und außerdem ist noch dlan LAN über die Stromleitungen mit seinen wechselnden Parametern im Spiel. - nettes Spiel.

Ansonsten ist ein Zoo oft funktionsfähg, aber ein Ping im LAN sollte nie über 1ms sein. Wie sieht es denn mit den Kanälen auf den 11 AP-Routern aus?
1-5-9-13
oder
1-6-11
oder gar
1-2-3-4-5-6-7-8-9-10-11

Es sind ja nur überschaubare Entfernungen zu überbrücken.
Das kann eine große Hilfe sein: Wikipedia

Gruß
Netman
Bitte warten ..
Mitglied: LJAqua
07.03.2012 um 12:45 Uhr
Was meinst du mit jeden Router am selben Port?

Zum Punkt DLan: Diese Verbindung ist NUR die Verbindung zum Modem. Alles andere ist an diesen Switchen.

Die Kanäle sind wie folgt vergeben:

1-5-9-13-1-5-9-13-1-5-9-13
Ich habe darauf geachtet, das die wiederholenden Kanäle sehr weit auseinander sind. Die Auswahl der Kanäle habe ich gewählt, da ich gelesen habe, mind. 4 Kanäle auseinander zu setzen.
Bitte warten ..
Mitglied: Integral
07.03.2012 um 12:57 Uhr
Läuft irgendwo der DHCP zweifach?
Bitte warten ..
Mitglied: aqui
07.03.2012, aktualisiert 18.10.2012
Vermutlich ja ! Das passiert wenn man WLAN Router als dumme APs laufen lässt leider häufig wenn man nicht aufpasst wie der TO vermutlich.
Wenn er alle Schritte wie in diesem Tutorial beschrieben genau befolgt, spielt das auf Anhieb OHNE solche Probleme:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Bitte warten ..
Mitglied: LJAqua
07.03.2012 um 14:24 Uhr
Ich habe überall DHCP ausgeschaltet und einen eigenen DHCP Server ins Netz geschliffen.
Bitte warten ..
Mitglied: aqui
07.03.2012 um 17:03 Uhr
OK, dann halte dich an die Konfig Steps vom o.a. Tutorial (Router zu AP Konvertierung) dann klappt das auch auf Anhieb !
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Wlan Switch
Frage von MarcysSwitche und Hubs7 Kommentare

Hallo, ich bin auf der Suche nach einem WLAN Switch mit min. 4 LAN Ports. Hintergrund ist der, dass ...

Netzwerke
Telnet auf Switch funktioniert nicht
Frage von 118400Netzwerke9 Kommentare

Ich möchte mittels Telnet auf einen Switch zugreiffen. Ich bekomme jedoch immer den folgenden Fehler: es konnte keine verbindung ...

LAN, WAN, Wireless
WLAN zu LAN Switch oder Bridge
Frage von Stefan3110LAN, WAN, Wireless7 Kommentare

Hallo, da ich in eine neue Wohnung ziehe muss ich meine Netzwerkumgebung neue aufbauen. Gibt es eine WLAN zu ...

LAN, WAN, Wireless
Wie Switch in bestehendes WLAN einbinden?
gelöst Frage von micktickLAN, WAN, Wireless5 Kommentare

Hallo, als recht unbedarfter PC-User würde ich gern folgendes Szenario realisieren: An einem Kabelmodem mit angeschlossenem WLAN-Router Netgear WR1000 ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 3 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 6 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 6 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 10 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...