Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan Verbindung bricht alle paar Minuten ab!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Ultimat-X

Ultimat-X (Level 1) - Jetzt verbinden

05.03.2006, aktualisiert 13.12.2007, 41021 Aufrufe, 23 Kommentare

Wlan bricht beim Zocken oder Downloaden in 5 Minutenabständen ab

Hi Leute

Ich habe ein Kackproblem mit meinem WLan.... es bricht alle paar Minuten ab.
Ich glaube ja das es an meinem Wlan Stick liegt....

Ich habe:
Arcor 16 mbit

und benutze:
einen Zyxxel Router 200
einen Targa Wlan Stick 54 mbit

Angaben zum PC:
Windows XP Home

THX im vorraus
Mitglied: 16634
05.03.2006 um 16:47 Uhr
Hallo,

wie sieht denn die Verbindungsqualität bei dir aus? Es könnte auch sein, dass ein Nachbar ein WLAN auf dem gleichen Kanal betreibt. Da hilf es einfach den Kanal zu wechseln.
Das sollte man sowieso machen, es kann nämlich einiges an Mehrleistung bringen. Ein bisschen rumprobieren kann unter optimalen Umständen die Leistung verdoppeln.

Grüße Jörn
Bitte warten ..
Mitglied: Wolf666
05.03.2006 um 17:08 Uhr
Hey,

Es kann an vielen örtlichen gegebenheiten liegen von zu dicken Wänden, Trockenbauweise zu weit weg vom Router oder ganz einfach zu viele störungen in der Nachbarschaft.

Habe auch bei einem Kunden das Problem gehabt. hier hat es nie geklappt egal was wir gemacht haben. Wenn du die Verschlüsselung herausnimmt funktioniert es mit sicherheit ohne Probleme so war es auch bei mir. Das ist allerdings nicht so toll wenn das Lan offen ist und jeder einfach so darauf zugreifen kann.

P.S.: Erfahrungsgemäss bekommt man mit Sticks nicht so gute Verbindungen hin wie mit einer PCI Karten.
Bitte warten ..
Mitglied: BigWumpus
05.03.2006 um 17:23 Uhr
Ist das SP-2 von Windows XP installiert ?
Das kann dann mit alten WLAN-Treibern kollidieren, so daß dieses Phänomen auftritt.
Bitte warten ..
Mitglied: Ultimat-X
05.03.2006 um 17:45 Uhr
Ich habe immer eine Sehr Gute verbindung, der Router steht nur ca 2-2,5 meter entfernt....
In 200m entfernung hat keiner Internet...

Ich habe keine Verschlüsselung drinne und ich hatte schon mal ne Karte drinne die ich am gleichen Tag wieder umgetauscht habe...

Ich habe SP2...das wird automatisch mitinstalliert und eine lange Zeit vorher hatte ich das problem schonmal - dann lange nicht und jetz wieder....
Bitte warten ..
Mitglied: IceBeer
05.03.2006 um 17:45 Uhr
Hallo,

eventuell hilfts auch mal die Energie-Einstellung "Windows kann Gerät zum Enerigsparen ausschalten" oder so irgendwie zu deaktivieren..

Gruß IceBeer
Bitte warten ..
Mitglied: Ultimat-X
05.03.2006 um 18:04 Uhr
das habe ichschon gemacht....hat leider nichts gebracht
Bitte warten ..
Mitglied: PLONK
05.03.2006 um 18:06 Uhr
HAllo,
wie siehts denn mir nem Firmware und Treiberupdate aus ?
Hast Du das auch schon probiert ?

Mit freundlichen Grüßen
PLONK
Bitte warten ..
Mitglied: Ultimat-X
05.03.2006 um 18:21 Uhr
mit der Firmware ja aber Treiber finde ich nur einen
Bitte warten ..
Mitglied: et-systems
05.03.2006 um 21:00 Uhr
Hi,

benutzt Du eine Software des Herstellers oder hast Du den WLAN-Adapter mit Bordmitteln konfiguriert?
Ich hatte mehrfach ähnliche Probleme bei Verwendung der Software des Hardwareherstellers.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Ultimat-X
05.03.2006 um 21:19 Uhr
Ich benutze eine Software vom Hersteller (ZDWlan). Aber die ist fürn Arsch!!!!!!!!!!
Bitte warten ..
Mitglied: PLONK
06.03.2006 um 13:32 Uhr
Hallo,
ich vermute immer noch das ein anders gerät im Umkreis evtl. stören könnte, dabei muss es sich nicht unbedingt um eine anderes WLAN handeln.

Frage 1:
welchen Kanal hast Du eingestellt ?

Frage 2:
Welche Geräte befinden sich noch im näheren Umkreis ?
(Es kann auch eine z.B. schlecht abgeschirmte Mikrowelle störend wirken)

Frage 3:
Tritt das Problem sporadisch auf oder lässt es sich reproduzieren ?


Mit freundlichen Grüßen
PLONK
Bitte warten ..
Mitglied: BigWumpus
06.03.2006 um 13:39 Uhr
Wenn Du die herstellereigene Software benutzt, muß der Dienst "konfigurationsfreie drahtlose Verbindung" ausgeschaltet sein.

Prüfe das !
Bitte warten ..
Mitglied: Ultimat-X
06.03.2006 um 16:33 Uhr
Moinsen...

Also ich habe Kanal 6 eingestellt und in der Nähe befindet sich nur noch eine Stehlampe

Es wird immer komischer mit dem problem.... Gestern hat mein internet sich im Sekundentakt aufgelöst aber sofort wieder verbunden......es gab nicht eine Internetunterbrechung beim Download oder so -.-"

Ich glaube das kann man bei meiner Software garnet einstellen^^ - habs net gefunden - lol
Bitte warten ..
Mitglied: et-systems
06.03.2006 um 16:52 Uhr
Hi,

was BigWumpus erwähnt hat, ist ein Dienst. Den findest Du über start=>ausführen=>services.msc oder rechte Maustaste auf den Arbeitsplatz, verwalten, Dienste.
Dorft findest Du den Dienst "konfigurationsfreie drahtlose Verbindung". Deinstalliere doch einfach die Software des Hardwareherstellers und konfiguriere die Verbindung mit Bordmitteln.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Ultimat-X
06.03.2006 um 18:04 Uhr
Ok das ist Beendet...... Wenn ich die Software deinstalliere, löschen sich auch irgendwie die Treiber vom Stick mit.....

Der Stick läuft nu aber über Windows...

Danke für den Tipp muss mal gucken ob der was gebracht hat.
Bitte warten ..
Mitglied: Remus
06.03.2006 um 18:12 Uhr
Genau dazu hab ich eine Frage: Wie konfiguriert man das WLAN mit Boardmitteln? Diesen Dienst hab ich jetzt manuell gestartet, aber das Fenster zu Konfigurieren des WLANs ist bei mir irgendwie dekaktiviert und da steht ne Fehlemeldung, dass dieser Dienst deaktiviert ist, obwohl er es jetzt nicht mehr ist.....CHAOS
Bitte warten ..
Mitglied: PLONK
06.03.2006 um 20:50 Uhr
HAllo,
wechsle deine Einstellungen mal auf Kanal 12 und schau was passiert.


Mit freundlichen Grüßen
PLONK
Bitte warten ..
Mitglied: Ultimat-X
06.03.2006 um 21:44 Uhr
Internet fällt immer noch aus............ach manno

Ich versuche mal meinen Wlan Stick zu verklagen^^
Bitte warten ..
Mitglied: BigWumpus
06.03.2006 um 22:21 Uhr
OK,

XP SP-2, Dienst "konfigurationsfreie ..." abgeschaltet,
Treiber & Utilitie des Herstellers installiert.

Ist es etwa ein 11MBit-Stick ?
Aktueller Treiber ?
Wie hast das Ding denn, dann kann man doch aktuelle Treiber suchen...
Bitte warten ..
Mitglied: Ultimat-X
07.03.2006 um 19:40 Uhr
Jau das erste hab i schon alles gmacht -

Der Wlan Stick ist ein 54Mbit Stick von der Firma Targa
Bitte warten ..
Mitglied: rossinie
28.03.2006 um 01:57 Uhr
Hallo,
ich habe das gleiche Problem. Beim spielen bricht mein Wlan ab, stellt sich aber schnell wieder her.
Ich glaube ich habe die Ursache gefunden. Ich habe einen 3700+ AMD Prozessor, und bekomme ihn im "Desktopbetrieb" fast nie ausgelastet. Aber beim Spielen von Battleflied2 kommt die CPU schon auf ihre 100%. Und dann schmiert das Wlan ab. Das gleiche Problem habe ich, wenn ich lange nach Dateien suche, schwups ist es weg, bis die Suche beendet ist.
Kann ich irgendwie die Priorität des WLANs höher stellen? Es ist echt nervig.
Danke!
Bitte warten ..
Mitglied: tengelmann
01.04.2007 um 21:32 Uhr
Hallo zusammen!
Ich habe das gleiche Problem. Alle paar minuten unterbricht das WLan für ein paar sekunden und dann dauert es 2 minuten, bis er sich wieder verbunden hat. wenn ich allerdings zum beispiel beim telefonieren mit skype schnell das wlan deaktiviere und gleich wieder aktiviere, bleibt die verbindung bestehen. alles sehr misteriös. vorzugsweise trennt das wlan bei skype.
das problem tritt allerdings nicht nur bei meinem router auf, auch an anderen orten ist es so. also ist mein laptop klar schuld.

ich habe das acer aspire 1692WLMi
Win XP SP2
Bitte warten ..
Mitglied: Zaroc1989
29.06.2009 um 20:50 Uhr
Hallo Leute,
ich bin neu hier und poste mein Problem einfach mal hier:
Ich benutze seit 2 Jahren :
Firtzwlan-stick
Speedport W 501 V Router
Windows Xp
Und bis letzte Woche lief alles einwandfrei. Aber ab dann trennt sich meine Wlan Verbindung alle 5 Sekunden....
Kanal ändern bringt nichts, hab alle durchgetestet , passiert aber nichts. Laut der Telekom ist meine Leitung auch in Ordnung...
Hat jemand einen Rat , was ich noch tun könnte?
Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst Nginx Reverse Proxy Exchange () Outlook Verbindung bricht immer ab (4)

Frage von ThePcSwagTogether zum Thema Exchange Server ...

LAN, WAN, Wireless
Android Smartphone Kurzfristige Trennung der WLAN-Verbindung (7)

Frage von Coreknabe zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab (14)

Frage von mabue88 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...