Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP User verliert Netzverbindung nach etwa X Std.

Frage Microsoft Windows Netzwerk

Mitglied: Geo007

Geo007 (Level 1) - Jetzt verbinden

19.04.2005, aktualisiert 29.04.2005, 5376 Aufrufe, 14 Kommentare

Noch immer das gleiche

Liebe Kollegen,

das Thema ist nicht vom Tisch. Alle kommen mit irgendwelche Rathschläge aber nichts
nutzt. Es ist ein Problem der auch Microsoft langsam zum Ohren bekommen hätte !! oder ?

Von immer mehr Leute höre ich das die das Problem haben, beruhigend ist das wir nicht alleine
sind....

Alles was ich bis jetzt in diese Forum gelesen habe, hat nicht geholfen....

Meine letzte Beobachtung:

Wenn der XP Rechner nicht mehr in DC ist die verbundene Netzlaufwerke bleiben stabil..
schon interessant...klingelst bei jemanden ?
Mitglied: BoTa
19.04.2005 um 16:39 Uhr
Hi,
dieses Problem habe ich bei einigen Wks auch
(Im übrigen nur bei Shares die auf den 2003 DomControllern lagen)
Memberserver waren nicht betroffen !!!????!!!

OK
1. Lösung die Erfolg brachte:
einige Wks. hatten kein SP drauf (schäm)

2. Lösung die dann erfolgbrachte, wenn 1. nichts brachte
An der Console des Client : net config server /autodisconnect:0

3. Einige Wks hatten Netzlaufwerküberwachungstools (LogMon) laufen, damit sie feststellen konnten ob sich Dateien auf dem Server geändert haben. Dieses brachte bei übertriebener Anwedung die NIC ausser tritt -> Tool sinvoll eingesetzt.


Jetzt laufen unsere Wks (über 100) wieder sauber

Gruss
Boris
Bitte warten ..
Mitglied: Geo007
19.04.2005 um 17:06 Uhr
Hallo Boris,

die ersten 2 Vorschläge habe ich hinter mir und haben nichts gebracht.
Kannst du die 3. einwenig erläutern. Kenne nicht ( sorry )

Danke.

Georg
Bitte warten ..
Mitglied: BoTa
19.04.2005 um 17:22 Uhr
OK,
einige Wks (User) hatten Laufwerke gemappt und diese Laufwerke ständig mit dem Tool Logmon überwacht. Dieses hat nur das Archiv-Bit überwacht. So konnten mehrere Tausend Dateien in wenigen Sekunden überwacht werden.
Dieses hat nachweislich zu abbrüchen der Netzwerkverbindungen geführt.
Jetzt sind die Intervalle so gelegt, das das Tool nur noch einmal in der Stunde nachschaut.
Der Totalcommander ist im übrigen auch ein Kandidat für Netzlaufwerkabbrüche bei Checksummenbilden und Bitweisem Vergleich von Dateien zwischen Server und Client

Leider wird dir das auch nicht weiter helfen.

Die uminösen defekten Switches und Stack Brüchen zwischen den Switchen werden es wohl nicht sein. Lässt sich ohnehin nur sehr schwer ausmachen.
Wenn du allerdings managebare Switches hast, schau doch einfach mal in die Logs bei den Error Rates. Damit habe ich schon einen def Steckplatz im Switch gefunden.
Sowas soll aber extrem sehr sehr selten sein.

Gruss
Boris
Bitte warten ..
Mitglied: Stefanie
20.04.2005 um 10:54 Uhr
Hallöchen,

bei mir war es bei ein XP PC im Windows2003 Domöne auch passiert. Immer so nach 10h ist die Netzwerkverbindung abgebrochen.
Nach langen suchen habe ich in den Standard-Domänensicherheitseinstellungen dort unter Sicherheitseinstellung/Kerberos-Richtlinie die Werte für Max. Gültigkeitsdauer des Benutzertickets von 10h auf 15h gestellt, sowie die max.Gültigkeitsdauer des Dienstticketes von 600 Minuten auf 900 Minuten geändert.
Seit einer Woche habe ich noch keine Fehlermeldung von diesen User erhalten.

Frage wäre noch, warum Kerberos aktiviert ist?

Gruß
Steffi
Bitte warten ..
Mitglied: Geo007
20.04.2005 um 11:36 Uhr
Hi Steffi,

bei mir ist aber Kerberos nicht aktiwiert ! Bei dir war´s ?

Gruß
Georg
Bitte warten ..
Mitglied: Stefanie
20.04.2005 um 11:42 Uhr
Hallo Georg,

ich habe die Einstellung nicht gefunden wo man Kerberos aktivierst.
Normalerweise aktiviere ich es nicht.
Einfach mal testen.
Bei den anderen 7 PC gibt es keine Problem. Alle PC sind neu.

Gruß
Steffi
Bitte warten ..
Mitglied: BoTa
20.04.2005 um 11:49 Uhr
wie betreibst du denn ein AD ohne Kerberos ?
Ist doch der elementate Authentifizierungsbestandteil eines W2K / W2K3 AD´s.

Gruss Boris
Bitte warten ..
Mitglied: Geo007
20.04.2005 um 11:54 Uhr
Hi Steffi,

ich war in der Sicherheitsrichtlinie für Domänekontoller, da ist nicht aktiviert, bei Domäne schon. Da habe ich auch die Werte erhöt. Schauen was kommt...

Der letzter PC im Netz habe icht vor etwa 2 Mo angeschloßen. Bis letzte woche war´s
ruhe, jetzt hat auch er angefangen mit Probleme.

zu Info:

In Netz sind noch 6 Win 2K users mit welche habe ich keine Probleme. Nur die 5 XP spinnen.
In einandere Netz hab ich 33 User mit Win 2K Server und auch keine Probleme.
Bitte warten ..
Mitglied: Stefanie
20.04.2005 um 11:55 Uhr
Hallo Boris,

in die Richtung hatte ich auch überlegt, und habe nicht weitergesucht nach das deaktivieren von Kerberos.
Habe einfach die Zeiten erhöht, seidem keine Klage mehr.

Gruß
Steffi
Bitte warten ..
Mitglied: Geo007
20.04.2005 um 11:59 Uhr
Hi Boris,

Stimmt was du sagst. Habe mich korrigiert ( siehe 2 Schritte oben ).

Gruß Georg
Bitte warten ..
Mitglied: Stefanie
20.04.2005 um 12:00 Uhr
Hallo Geo,

wäre schön, wenn du uns berichten könntest, ob damit der Fehler behoben ist.
Welche Zeiten war den bei dir eingestellt?

Gruß
Steffi
Bitte warten ..
Mitglied: Schlachter
21.04.2005 um 14:07 Uhr
blöde Frage, ich weiß, aber braucht man Kerbeos nicht prinzipiell für die Windows Authentifizierung, und wieso soll man es da abschalten?
Bitte warten ..
Mitglied: BoTa
22.04.2005 um 07:29 Uhr
Hi,
in einem AD funktioniert die Ticketvergabe prinzipiell durch Kerberos. Aber ...
Was machst du, wenn du noch NT Memberserver einsetzt ?
Diese verstehen nur NTLM.
Beim Aufsetzen eines AD kommt daher die Frage, ob du pre W2K Server im Einsatz hast.
Dann wird eine Kompatiblität auf dem AD geschaltet, die auch diese Kisten mitspielen lässt.
Generell ist es aber läuft ein AD mit Kerberos.

Gruss
Boris
Bitte warten ..
Mitglied: Geo007
29.04.2005 um 09:02 Uhr
An diese Stelle 1K Dank an die Steffi.
Es ist, seit 1 Woche, wider Ruhe im Netzwerk. Ihre Lösung mit Zeitänderungen in Kerberos
Hat funktioniert.

Geo
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 Einzelnen User verbieten Anhang zu verschicken (4)

Frage von Shanks zum Thema Exchange Server ...

Batch & Shell
gelöst Ich Möchte in einem Batch Programm User erstellen (14)

Frage von Gangster137910 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...