Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XPMode unter Windows 7 RC1

Frage Microsoft Windows 7

Mitglied: MCPole

MCPole (Level 1) - Jetzt verbinden

07.05.2009, aktualisiert 10:22 Uhr, 10033 Aufrufe, 8 Kommentare

Hallo liebe Gemeinde,

hätte mal eine Frage...

Habe Windows 7 RC1 unter Windows Vista in VMWare Server laufen.
Wollte dann den XPMode versuchen. Dazu habe ich mir von Microsoft "Virtual Windows XP" heruntergeladen und installiert.
Danach habe ich "Windows Virtual PC" heruntergeladen und installiert.
Bisher wars kein Problem!

Nun wollte ich Virtual XP mal starten..

Bekomme folgende Fehlermeldung:
Cannot start Windows Virtual PC Host Process. Check the System event log for more details / Windows Virtual PC requires hardware-assisted virtualization. There is no hardware-assisted virtualization support in the system.

So nun habe ich eine Frage:

Ist das so, weil ich Windows XPMode unter Virtualen Windows 7 laufen lasse?
Oder liegt es wirklich am Prozessor?

Welche Rechner haben denn solche Prozessoren? 0o

grüßle
Mitglied: Hotgun
07.05.2009 um 10:29 Uhr
hiermit: http://www.grc.com/securable.htm kannst Du testen, ob Deine CPU und Dein Bios die notwendige Virtualisierung unterstützt.

Gruß,
Hotgun

Ergänzung Zitat heise.de:

Ein weiteres Beispiel für die Nutzung von Spezial-Hardware ist der XP-Modus (XPM), der einen Hauptprozessor mit Hardware-Virtualisierungsfunktionen (sowie entsprechende BIOS-Unterstützung) voraussetzt – sicherlich auch ein Grund, weshalb Intel künftig VT-x auch bei billigeren Prozessoren freischalten will.

(http://www.heise.de/newsticker/Windows-7-Logos-fuer-Komplettsysteme-und ...)
Bitte warten ..
Mitglied: MCPole
07.05.2009 um 10:42 Uhr
Ah, danke für den Link! Also unterstützt das mein Prozessor leider nicht..
kann man das irgendwie freischalten?
Bei der VMWare Workstation kann man ja diese Prozessoren auswählen.. ob das damit klappt? Intel VT-x ..
hmm...

EDIT:
d.h. wohl man kann nur mit neuen PCs diese Option von windows 7 nutzen.. -.-"

EDIT:

Also habs das Programm mal bei 2 verschienden Rechner ausprobiert..
bei dem PC1 steht bei Virtualisierung NO und bei PC2 steht LOGED OFF ?!
kann ich das bei PC2 aktivieren?
Bitte warten ..
Mitglied: Iwan
07.05.2009 um 11:16 Uhr
hallo,

kannst du im Bios deines Rechners vielleicht Virtualisierung für deine CPU aktivieren?
ich kenn das von unseren Computern in der Firma, wo man das einstellen kann
was für eine CPU und was für Mainboard hast du überhaupt?
Bitte warten ..
Mitglied: 32067
07.05.2009 um 11:20 Uhr
Es kann sein, daß dieses Feature im BIOS des PCs ausgeschaltet ist oder das BIOS zu alt ist und mit diesem Thema überhaupt noch nicht "vertraut" ist, hatte das so auf einem PC mal. Wenn das Tool jetzt rein nach dem Prozessormodell geht, so könnte es da evtl. uneinheitliche oder seltsame Meldungen geben.

Grundsätzlich bezweifele ich aber, das du diese XP-Geschichte unter Windows 7, die ja eine Virtualisierung ist, innerhalb eines virtualisierten Windows 7 überhaupt machen kannst. Virtualisierung in einer Virtualisierung geht eigentlich nicht.
Bitte warten ..
Mitglied: MCPole
07.05.2009 um 11:38 Uhr
also PC1:
CPU: Intel Pentium 4 CPU 3,4 Ghz
Motherboard: FSC D2312-A2
Chipset: Intel ID2990 Rev. 02

PC2:

Hp Pavilion m9090.de
müsste ein Quad Core sein..


===

Probieren will ichs trotzdem unter VMWare windows 7 laufen zu lassen und nochmal XPMode zu nutzen..
Bitte warten ..
Mitglied: affabanana
07.05.2009 um 12:07 Uhr
Hallo MCPole

Willst Du wirklich ein in VMware virtuallisiertes Betriebsystem nochmals virtuell ein XP unterschieben??

Das kann im Moment noch niemand.

Ausser die Jungs die auf Mainframe arbeiten! Die können das schon 15-20 Jahre

Mach mal lieber auf nem Testrechner ne Windows 7 installation und probier das dort mal aus..


gruss affabanana
Bitte warten ..
Mitglied: Metzger000
07.05.2009 um 12:10 Uhr
Zitat von MCPole:
Hallo liebe Gemeinde,

hätte mal eine Frage...

Habe Windows 7 RC1 unter Windows Vista in VMWare Server laufen.
Wollte dann den XPMode versuchen. Dazu habe ich mir von Microsoft
"Virtual Windows XP" heruntergeladen und installiert.
Danach habe ich "Windows Virtual PC" heruntergeladen und
installiert.
Bisher wars kein Problem!

Nun wollte ich Virtual XP mal starten..

Bekomme folgende Fehlermeldung:
Cannot start Windows Virtual PC Host Process. Check the System event
log for more details / Windows Virtual PC requires hardware-assisted
virtualization. There is no hardware-assisted virtualization support
in the system.

So nun habe ich eine Frage:

Ist das so, weil ich Windows XPMode unter Virtualen Windows 7 laufen
lasse?
Oder liegt es wirklich am Prozessor?

Welche Rechner haben denn solche Prozessoren? 0o

grüßle

http://www.netzwelt.de/news/79863-windows-7-xp-modus-nicht-auf.html
vielleicht hilft dir der Link ;)
Bitte warten ..
Mitglied: MCPole
07.05.2009 um 19:18 Uhr
Also habe nunmal probiert im virtuellen windows 7 bei PC2 XMode zu schalten, geht aber nicht!
PC2 unterstützt zwar VT .. aber nicht in VMWare.. selbst wenn ich bei Prozessor VT auswähle..
Somit müsste ich auf PC2 direkt Windows 7 aufsetzen damit es funktioniert.. -.-"
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 10
Official Blog: Every Windows 10 in-place Upgrade is a SEVERE Security risk (4)

Link von Lochkartenstanzer zum Thema Windows 10 ...

Monitoring
System Monitoring für Windows, Linux (4)

Frage von manuelw zum Thema Monitoring ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...