Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Monitorproblem, ratlos - kein Signal?

Mitglied: Bastl123

Bastl123 (Level 1) - Jetzt verbinden

03.07.2006, aktualisiert 10.07.2006, 5187 Aufrufe, 7 Kommentare

Hallo!
Ich habe folgendes Problem mit meinem Computer (eigtentlich dem Bildschirm), klar, sonst würde ich hier nich um Hilfe bitten. Zuerst die Vorgeschichte:

Ich spiele in meiner Freizeit gerne World of Warcraft, welches vor 2 Monaten öfter mit einem kritischem Fehler abstürzte (Fehler #132) Der Support meint unter anderem dazu "Fehlerursache kann sein, dass ein instabiler Arbeitsspeicher zum Transfer zu großer Datenmengen genützt wird." Weiters folgen einige Tipps, wie zum Beispiel die Leistung des Lüfters zu erhöhen und den Computer nach Trjoanern uä. zu untersuchen. Es wird auch geraten, die Speierplätze des RAMs zu tauschen - was ich gemacht habe. Es funktionierte problemlos, abgesehen davon, dass das System nicht startete und ein Alarmton zu hören war. Also habe ich mir andere RAM-Module besorgt, um mich zu versichern, dass es an diesen lag; jedoch blieb der Ton auch weiterhin bestehen. Ich wollte die Module nach Ausschlussverfahren testen, aber da der Computer auch bei denen, die nachweislich in anderen Systemen funktionierten, nicht wollte, hat mir ein Freund geraten neuen RAM und ein neues Motherboard zu kaufen. Gesagt getan - nichts hat sich geändert. Aus schierer Verzweiflung habe ich den PC einem Bekannten gegeben, der sich beruflich mit PC's beschäftigt; er hat den Computer wieder zum Laufen gebracht und geraten, ihn neu aufzusetzen. Ich wollte die Tage also wieder World of Warcraft spielen, was jedoch nicht funktionierte. Tatsächlich kann kein Spiel gestartet werden, da der Bildschirm aus für mich unerfindlichen Gründen den "Kontakt" zum Rest des PCs verliert. Ich starte ein beliebiges Spiel - es treten Graphikprobleme auf, zB. verzerrtes Schriftbild und unterschiedliche Einfärbung dessselben. Wenige Sekunden später wird der Bildschirm komplett schwarz und zeigt kurz die Meldung, dass er kein Signal habe, darauf folgt der schwarze Screen; nur noch das gelbe Licht am Button ist da nd der Computer läuft ganz normal weiter, stürzt also nicht ab.

Wie ihr seht habe ich nicht wirklich die Ahnung von PC's, deshalb frage ich hier nach. Mittlerweile funktioniert mein Computer seit 2 Monaten nicht mehr.


Da die Vorgeschichte recht lang ist, hier die Kurzfassung:

RAM-Module getauscht -> Alarmton, PC startet nicht, erfolgloser Test mit einwandfreien Modulen -> neues Motherboard und neuen RAM gekauft -> neue Treiber geholt -> Programme (Spiele) funktionieren nicht mehr/Anzeigefehler, nach wenigen Sekunden schwarzer Bildschirm ohne Signal.

Ich bin mit meinem Latein am Ende. Mir wurde noch geraten, den PC neu aufzusetzen, was auf leichter gesagt als getan ist, da ich keine Ahnung von PC's habe. Liegt es nun wirklich nur an den Treibern, und wenn ja, wieso reichte die Aktualisierung?

Noch zur Info:
Es handelt sich um einen BenQ FP71G, die Graphikkarte ist eine Radeon 9800 PRO, wenn ich alles richtig verstanden habe. Ich würde ja gerne noch weitere Details preisgeben, aber ich habe leider keine Ahnung, wo ich diese in Erfahrung bringen kann.
Mitglied: schlodfeger
03.07.2006 um 23:35 Uhr
Ich würde sagen, das die Grafikkarte mal zu heiß geworden ist, und davon einen Schaden behalten hat.
Bitte warten ..
Mitglied: lord-obi
04.07.2006 um 07:56 Uhr
hat die grafikkarte ne aktive oder passive kuehlung
Bitte warten ..
Mitglied: Bastl123
04.07.2006 um 11:37 Uhr
Die Grafikkarte wird aktiv gekühlt und hat externe Stromversorgung (falls das relevant sein sollte) Jedenfalls nehme ich an, dass sie nicht kaputt ist, da sie in einem anderem System funktionierte.
Bitte warten ..
Mitglied: lord-obi
04.07.2006 um 12:54 Uhr
die kuehlrippen sind aber nicht verschmutzt oder voll mit staub?
neuen treiber schon probiert?
benchmark laufen lassen?
bios-einstellungen zurueckgesetzt?
luefter defekt?
Bitte warten ..
Mitglied: taumi99
10.07.2006 um 19:25 Uhr
Probiers mal mit dem Ad- Aware(Virenscanner)

Vieleicht hat dein Computer einen gewaltigen "WURM" abgefangen!!

Du findest ihn unter http://www.lavasoft.de/german/software/adaware/
Bitte warten ..
Mitglied: taumi99
10.07.2006 um 19:36 Uhr
Ach übrigens,

die Geräte (CD/Floppy disk/Grafikkarte/Drucker etc.) die du in deinem Computer eingebaut hast kannst du unter start,systemsteuerung,system,hardware,gerätemanager
Bitte warten ..
Mitglied: taumi99
10.07.2006 um 19:39 Uhr
Aber wenn der Lüfter vom Prozessor nicht ginge, hätte es Den schon lange zerfetzt!!!
Bitte warten ..
Ähnliche Inhalte
Windows Update

Win7 Update zerschießt sich häufig + Monitorproblem

gelöst Frage von CometcolaWindows Update3 Kommentare

Hallo zusammen, habe hier einen normalen Bürorechner (privat) mit Win 7, aktuelle Updates, etc. Warum auch immer, zerknallt der ...

TK-Netze & Geräte

Fax Signal übers Netzwerk

Frage von dermolaTK-Netze & Geräte7 Kommentare

Hallo zusammen, wir haben eine Telefon Anlage von Agfeo (ES 512) leider kann die Anlage keine Fax Geräte über ...

LAN, WAN, Wireless

Ethernet Signal (RJ45) verstärken

Frage von lukasjLAN, WAN, Wireless7 Kommentare

Hallo zusammen, also entweder steh ich gerade auf dem Schlauch oder bin Blind oder ich finde nicht den genauen ...

DSL, VDSL

DSL-Signal bewerten

Frage von SarekHLDSL, VDSL15 Kommentare

Hallo zusammen, bei unserem Pfarrbüro haben wir zur Zeit kein Internet. Gestern haben wir eine Störung bei der Telekom ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 22 StundenHumor (lol)1 Kommentar

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 TagErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server51 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS16 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...