Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk verbinden über Hostname funktioniert nicht

Mitglied: atbs84

atbs84 (Level 1) - Jetzt verbinden

21.05.2010, aktualisiert 13:14 Uhr, 10507 Aufrufe, 5 Kommentare

Bin total ratlos - plötzlich lässt sich auf einem PC in der Firma keine Verbindung mehr zu unserem Fileserver herstellen.

Client: Windows XP SP3 in Domäne
Server: Intel SS4000e NAS (mit Samba drauf), Authentifikation über Windows 2003 SBS Active Directory

Alle Versuche die Laufwerke mit net use (Logon-Script) zu mounten schlagen fehl solange ich den Hostnamen des Fileservers verwende (Standard in allen Scripts). Versuche ich es hingegen mit der IP-Adresse, z.B. mit net use P: \\192.168.70.140\public funktioniert das problemlos. In der Adressleiste des Explorers genauso: Hostname -> Fehlermeldung, IP-Adresse -> Freigabe wird angezeigt.
OK, dann halt ein DNS-Problem dachte ich. Aber nslookup löst korrekt auf, Ping auf Hostname geht auch. Alle anderen PCs haben übrigens keine Probleme (auch nicht mit DNS im Allgemeinen). Den Rechner auch schon paar mal neugestartet, flushdns, Netzwerkverbindung deaktivieren & reaktivieren... kein Erfolg. Der Client ist in der selben OU und kriegt die selben GP wie die anderen PCs.

Noch ein Detail zu unserem Logon-Script: beim Herstellen der Verbindung werden die Anmeldeinformationen vom AD benutzt, das NAS läuft im "AD authentication mode". Wenn das Logon-Script auf dem Problem-PC fehlschlägt weil ich den Hostnamen drin stehen habe, werde ich nach der Fehlermeldung "Der lokale Gerätename wird bereits verwendet" immer nach korrektem Benutzername & Passwort gefragt (was man nie eingeben muss, es gibt auch keine gültige Eingabe für dieses Feld weil man sich gar nicht lokal am NAS authentifizieren kann.) Im Explorer hingegen kommt immer eine Box mit rotem X statt eine Benutzer/ Passwort-Abfrage.

Das Problem finde ich sehr mysteriös und es ist seit heute vorhanden. Den PC neu aufzusetzen wäre der letzte Ausweg...

hat irgendwer ne Idee was da faul sein könnte? Gibt es irgend nen versteckten persistenten Cache für alte Verbindungen? (net use zeigt keine gespeicherten oder existierenden Verbindungen an) Sonst irgendwelche Konfigurationen die ich zurücksetzen kann?

Edit: Mit welchem AD-Benutzer ich mich am Client anmelde ist auch egal (jeder Benutzer hat ein eigenes Logon-Script für die jeweils benötigten Shares)

Alex
Mitglied: SamvanRatt
21.05.2010 um 13:24 Uhr
Hi
DNS wird von Windows (bis Vista) erst recht spät benutzt, vorher kommt hosts,WINS, broadcast, DNS. Die Reihenfolge kann man umstellen, bzw Netbios deaktivieren. Was bringt dir net use als Fehler? Was bringt es wenn du den Namen in die hosts einträgst, bzw WINS=Netbios benutzt/erlaubst?
Gruß
Sam
Bitte warten ..
Mitglied: StahlZahn
21.05.2010 um 15:14 Uhr
Alex,

schau doch mal mit NET USE, ob es noch eine Verbindung (evtl. ohne Laufwerksbuchstaben) zu dem Server gibt (wer oder was auch immer diese hergestellt hat). Falls diese Verbindung unter einem anderen Benutzernamen hergestellt wurde (am Server nachschauen!), klappt eine weitere Verbindung nicht mehr.

Gruß
Jörg
Bitte warten ..
Mitglied: dog
21.05.2010 um 16:41 Uhr
DNS wird von Windows (bis Vista) erst recht spät benutzt, vorher kommt hosts,WINS, broadcast, DNS

Das stimmt aber so nicht mit der M$ Grafik überein: http://technet.microsoft.com/en-us/library/Bb727005.chp7hn01_big(en-us, ... (XP & 2003)
Bitte warten ..
Mitglied: atbs84
21.05.2010 um 16:57 Uhr
schau doch mal mit NET USE, ob es noch eine Verbindung (evtl. ohne Laufwerksbuchstaben) zu dem Server gibt (wer oder was auch
immer diese hergestellt hat). Falls diese Verbindung unter einem anderen Benutzernamen hergestellt wurde (am Server nachschauen!),
klappt eine weitere Verbindung nicht mehr.

eine weitere verbindung existiert nicht, hatte ich im letzten absatz (vor dem edit) geschrieben - net use zeigt nix an.

Was bringt es wenn du den Namen in die hosts einträgst, bzw WINS=Netbios benutzt/erlaubst?

mit WINS problemen kenn ich mich mal leider gar nicht aus - aber mal netbios aktivieren / deaktivieren werd ich machen. den namen in die hosts eintragen kann ich natürlich auch mal versuchen. (nach pfingsten)

danke für eure antworten! schöne feiertage
Bitte warten ..
Mitglied: SamvanRatt
21.05.2010 um 16:58 Uhr
Reden wir hier über ping oder net resolve? Bei letzterem ist das mein letzter Kenntnisstand (gut endet mit w2k3...) zum Thema lanmanwks
Bitte warten ..
Ähnliche Inhalte
Windows Server

RDP funktioniert mit Hostname aber nicht mit IP

gelöst Frage von molod0Windows Server7 Kommentare

Hallo, ich habe aktuell ein Problem welches ich nicht verstehe und hoffe das mir einer der hier verkehrenden Profis ...

Windows Server

Netzlaufwerke verbinden sich nicht

Frage von MyBRis4ShotWindows Server6 Kommentare

Hallo, wie der Titel schon sagt, habe ich aktuell Probleme mit dem automatischen Verbinden von Netzlaufwerken. Der Kunde arbeitet ...

Windows Server

Active Directory Netzlaufwerke verbinden

gelöst Frage von Florian86Windows Server2 Kommentare

Hallo, beim Netzlaufwerke verbinden über die AD im 2012 Server bekomme ich beim Anmelden immer die Fehler ID:1055 Fehler ...

SAN, NAS, DAS

Netzlaufwerk verbinden - komisches Verhalten

Frage von duschgasSAN, NAS, DAS15 Kommentare

Guten Tag, ich habe einen root-Server bei einem Hoster und dort einen Ordner freigegeben. Mit meinem Laptop im WLAN ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 3 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 15 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 17 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 17 StundenMicrosoft10 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server19 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...