Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ständig Verbindungsabbrüche DSL

Mitglied: krystalkandy

krystalkandy (Level 1) - Jetzt verbinden

01.10.2010 um 12:22 Uhr, 5344 Aufrufe, 9 Kommentare

Hallo alle zusammen, ich habe seit etwa 2 Wochen ein sehr nerviges Problem mit unserem Internetanschluss. Manchmal läuft die Verbindung tagelang problemlos durch, dann hab ich alle 30 Sekunden bis 2 Minuten Disconnects.

Die Lage sieht folgendermaßen aus:

Wir besitzen einen Business-Vertrag von der Telekom mit einer 16k Leitung und fester IP. Als Modem hängt ein nun ca. 2 Jahre altes Speedport 200 vor dem Router, einer D-Link DFL-800 Firewall, die auch ca. 1,5 bis 2 Jahre alt ist.
Auf dem DFL-800 ist die neueste Firmware installiert.

Das Modem selbst zeigt mir keinen Fehler. Beim Neustarten des Gerätes blinkt die DSL-LED und leuchtet dann durchgehend.
Nichts desto trotz habe ich keine Verbindung, es geht kein ping an heise.de oder google.de, DNS-Fehler kann ich ausschließen, denn auch der Ping über die IP funktioniert nicht. Das interne Netzwerk hinter der DFL-800 ist jedoch vollkommen in Ordnung (1 Windows 2008 SBS, 3 Fileserver, 40 Clients)

Die DFL-800 zeigt mir immer wieder an, dass die Verbindung "closed" ist, leider kann ich keine Logs finden, die das etwas genauer aufschlüsseln. Der Router versucht natürlich sofort wieder zu connecten, aber meist wechselt er PPPoE Client State nach einem "PADI Sent" sofort wieder auf closed.

Jetzt habe ich mich natürlich durch den Kundenservice der Telekom gekämpft 45 Minuten!), die sind jedoch auch etwas ratlos. Haben zig Tests durchgeschickt und wissen nun nicht, ob es an der Leitung oder am Modem liegt. Könnte jedoch auch der Splitter sein - kurzgesagt: Kann wohl nur ein Techniker vor Ort feststellen, der kostet jedoch jede Menge wenn er dann rausfindet, dass das Modem kaputt ist - das möchte ich natürlich vermeiden.

Ich hatte nun vor erst das Modem zu tauschen, muss jedoch erst mal sehen, wo ich eins herkriege. Außerdem bekomme ich von der netten Servicehotline der Telekom einen neuen Splitter zugeschickt (O-Ton: "Der wird zwar selten kaputt, aber kostet nix!").

Was kann ich noch überprüfen, bevor ich einen Techniker anfordere?

Kennt jemand dieses Problem?
Mitglied: Arch-Stanton
01.10.2010 um 12:28 Uhr
die Heimkomponenten Speedport und DLINK sind eben nicht für den 24/7-Betrieb gemacht. Ihr solltet Euch einen professionelleren Router besorgen, etwa Lancom, Zyxel oder Draytek.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: mrtux
01.10.2010 um 12:46 Uhr
Hi !

Wie Stanton schon schreibt, ist das nicht gerade "Profi" Hardware aber mal davon abgesehen, könnte es auch ein thermischer Fehler sein. Sind die Geräte (also der Router und das Modem) in einem Schrank verbaut? Wenn ja, nimm die mal da raus, ich hatte bei einem Kunden mal eine Fritzbox (Nein! Die wurde nicht von uns geliefert), die nach ein paar Jahren immer wärmer wurde, bis man sie nur noch ausserhalb des Schrankes (trotz aktiver Belüftung) stabil betreiben konnte. Ich hatte es auch schon mal, dass einer das Modem in den Heizungsraum hängte und sich wunderte warum die DSL Verbindung instabil ist....Modem unterm Dach wäre auch so eine tolle Lösung, vor allem im Hochsommer bei 30 Grad... Aber kein Witz! Alles in der Praxis schon gehabt!

...Und falls Du einen neuen Router kaufst, dann nimm wenigstens als Minimum was aus Stanton's Liste.

Zitat von lindi200000:
Lass ma von der T-Com nen Line reset machen.

Das machen die normalerweise immer bei solchen Problemen, entweder gleich oder später wenn sie die Leitung testen, zumindest war das bei mir immer so...

mrtux
.
Bitte warten ..
Mitglied: lindi200000
01.10.2010 um 12:48 Uhr
Lass ma von der T-Com nen Line reset machen.

Sowas wirkt bei dennen Wunder.
Bitte warten ..
Mitglied: lindi200000
01.10.2010 um 12:55 Uhr
Bei uns leider nicht, immer wenn ich anrufe muss ich als Kunde den am Telefon sagen was sie machen sollen damit es geht.
Andersherum habe ich schon schlechte Erfahrung gemacht.
Bitte warten ..
Mitglied: hajowe
01.10.2010 um 13:06 Uhr
Ich hatte im privatbereich dieses Jahr ein ähnliches Problem.

Die Verbindung wurde im Laufe des Tages teilweise immer langsamer.
Auch hierbei hatte ich innerhalb des netzes keine Probleme,.
Deshalb dachte ich nicht daran das an den Geräten was sein könnte.
Leitungstest, Reset usw. der T-Com brachten auch keine Ergebnisse.

Zum Schluß habe ich den Alten Netgear Router ersetzt und siehe da von daan lief alles wieder normal.
Bitte warten ..
Mitglied: krystalkandy
01.10.2010 um 13:16 Uhr
Hallo, ich habe nur kurz Zeit, deswegen nur ne schnelle Antwort:
Ja, die Komponenten sind in einem Schrank verbaut zusammen mit ner USV und ein paar Switchen. Dieser Schrank (alter Serverschrank) hat jedoch sogar eine Klimaanlage - die funktioniert - also schließe ich ein thermisches Problem eher aus.

Leitungsneustart wurde von der T-Com gemacht!

Hm, momentan gehts wieder *augenroll*

Einen Gerätetausch muss ich meinem Boss erst mal schmackhaft machen, das ist nicht immer so einfach ;) Ihr kennt das ja sicher, wir müssen doch überall sparen :P
Bitte warten ..
Mitglied: krystalkandy
01.10.2010 um 13:16 Uhr
Danke schon mal für eure Antworten
Bitte warten ..
Mitglied: persi
01.10.2010 um 15:09 Uhr
Hi,

bei uns (Telekom, Feste-IP, Watchguard Firewall) hatten wir auch
zuerst Probleme, die sich nicht klären ließen, bis wir mal den
berüchtigten MTU-Wert zu Rate gezogen haben. Und siehe da...
der Telekom-Router vor unserer Firewall gibt tatsächlich keine MTU-Wert weiter.
Das heißt die Pakete verschwinden teilweise ins Nirwana.
Da keiner der angesprochenen Komiker glaubte sein heiliger Router
könnte so etwas machen, mussten wir wohl oder übel den MTU-Wert bei uns
ändern, so etwa auf 1362.
Bitte warten ..
Mitglied: em-pie
01.10.2010 um 15:26 Uhr
Manchmal kann man auch einfache Dinge testen ;)

also um den Router auszuschließen folgendes machen:

Kabel am Router raus und in ein aktuelleres Notebook stecken. eine PPPoE Verbindung einrichten (mit den T-Com Daten) und schauen ob du dann raus kommst

falls nicht, liegt das Problem zwischen Splitter und Modem
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Problem mit WLAN und Smartphone ständige Verbindungsabbrüche

Frage von TestsubjektXLAN, WAN, Wireless19 Kommentare

Hallo alle miteinander, ich habe ein seltsames Problemchen mit meinem Smartphone und meinem WLAN zuhause. Router: Sagemcom FAST 5460 ...

LAN, WAN, Wireless

LAN Hyper-V - ständiger Verbindungsabbruch Netzwerk

Frage von T-Cip17LAN, WAN, Wireless11 Kommentare

Hallo liebe Mitglieder, meine Konfig: - Windows Server 2012 R2 - Hyper-V - Auf der Hyper-V ist das virtuelle ...

Windows 7

RDP Verbindungsabbruch

gelöst Frage von hajoweWindows 77 Kommentare

Hallo Forengemeinde. IST: Ich habe ein Problem mit RDP. Ich mache innerhalb eines Netzes eine RDP Session von einem ...

Voice over IP

Sporadische Verbindungsabbrüche in Telefonanlage

gelöst Frage von sphere5Voice over IP14 Kommentare

Hallo, wir habe bei unserem Kunden eine Telefonanlage von nfon / telefonica neu eingerichtet. Es sind etwa 150 Nebenstellen. ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 4 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 14 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 14 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 15 StundenHardware11 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...