Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Standby IP Adresse defekt, kein Internet mehr

Mitglied: hubbleman

hubbleman (Level 1) - Jetzt verbinden

19.09.2010, aktualisiert 18.10.2012, 9702 Aufrufe, 6 Kommentare

Hi,

ich habe nach dem Standby das Problem, dass ich nicht mehr ins Internet komme, bis ich den PC neustarte.

Ich habe die IPs ja manuell vergeben.

192.168.178.12 ist eingestellt.

Nach dem Standby liefert mir aber ipconfig /all dass die IPv4 Adresse automatisch konfiguriert sei. (kein DHCP, dass ist aus)

Und zwar auf 169.254.70.240

In der Konfiguration der Lan Karte ist das IP Feld dann aber leer.

Erst ein ändern der IP auf 192.168.178.13 brachte den Internetzugriff wieder zurück.




Wie kann ich das beheben? Wenn ich nach dem Hochfahren aus dem Standby immer neustarten muss, dann kann ich auch gleich den PC ganz runter fahren anstatt den Standby zu nutzen.

Ich verwenden Win7 x64


Wenn ich dann wieder zurück auf die 192.168.178.12 stelle.
Dann geht das Internet wieder nicht.

Da steht im Status wieder die 169.254.70.240 drin und wenn ich sie konfigurieren will sind die Felder für IP Adresse und Subnetzt leer.



Ich fasse mal zusammen.

IP ist 192.168.178.12
->standby
->aufwachen
kein Inet auf der IP 192.168.178.12 mehr möglich da dann eine automatische 169.254.70.240 eingetragen wird.
-> abändern auf eine andere Ip als vor Standby dann ist Internet wieder möglich
-> neustart des PCs, dann ist auch mit der 192.168.178.12 wieder internet möglich


PS:
Entgegen meiner ursprünglichen Annahme ist die IP Adresse 192.168.178.12 auch nach einem Neustart nicht mehr zu benutzen. Und ich muss wieder die mit 13 einstellen.

Obwohl ich bis heute immer die 12 genutzt hatte.
Mitglied: Edi.Pfisterer
19.09.2010, aktualisiert 18.10.2012
Hallo!
Versuch mal, diesen Bug dadurch zu beheben, dass Du nach dem Aufwachen aus dem Standby die Netzwerkkarte in der Systemsteuerung deaktivierst und danch wieder aktivierst (ohne irgendetwas sonst am Adapter zu ändern).
Dadurch sollte das selbe Verhalten, das durch einen Reboot entsteht, aufgerufen werden...

Falls das Dein Problem beheben sollte:

hier gäbe es eine Anleitung, wie sich das ganze per Skript vereinfachen lässt...

gutes gelingen
lg
edi
Bitte warten ..
Mitglied: hubbleman
19.09.2010 um 21:07 Uhr
Hallo,

das habe ich schon versucht, das bringt nichts.
Also unter Adapter deaktiviert und aktiviert.
Oder im Gerätemanager.
Beides kein Erfolg.

Außerdem behebt der Reboot den Fehler nicht, das ist dir vielleicht entgangen, bei dem vielen Text.
Bitte warten ..
Mitglied: Pjordorf
19.09.2010 um 21:49 Uhr
Hallo,

Zitat von hubbleman:
das habe ich schon versucht, das bringt nichts.
Außerdem behebt der Reboot den Fehler nicht, das ist dir vielleicht entgangen, bei dem vielen Text.
Na dann setze deinen TCPIP Stack zurück.

Reinstall and reset TCP/IP (Internet Protocol) for Windows 7 (32 and 64):

1.Click on Start button.
2.Click on Accessories.
3.Right click on Command Prompt and select Run as Administrator.
4.Type netsh int ip reset c:\resetlog.txt in the Command Prompt shell, and then press the Enter key. Do not restart computer.
5.Type winsock reset in the Command Prompt shell, and then press the Enter key.
6.Restart the computer.

You'll find a log with the changes in c:\resetlog.txt. Good luck!

Quelle ist hier.

Peter
Bitte warten ..
Mitglied: hubbleman
19.09.2010 um 22:34 Uhr
Super, dass war es, was ich gebraucht habe.

Jetzt geht es wieder.

Und! Jetzt ist auch die Fehlermeldung weg, wenn ich den Konfigurationsdialog der IPv4 Adresse schließe:
"Microsoft TCP/IP"-Warnung:
"Mehrere Standardgateways bieten Redundanz für ein einzelnes Netzwerk. Die Standardgateways funktionieren nicht richtig, wenn sie sich auf zwei separaten Netzwerken befinden..."


Zur Durchführung:

Die Anleitung stimmt im Punkt 5 nicht. Man muss "netsh winsock reset" tippen. Da hat das netsh gefehlt, ohne das ging es nicht.

Den Log resetlog.txt finde ich nicht mehr auf C:\ der muss wohl beim Neustart verloren gegangen sein oder wurde komischerweise nicht erstellt.

Aber Problem gelöst. Danke.
Bitte warten ..
Mitglied: kaiand1
20.09.2010 um 01:42 Uhr
Das Problem geht weg wenn du die Netzwerkkarte den Haken von Energieverwaltung wegnimmst
Computer kann das Gerät ausschaltung, um Energie zu sparen
Bitte warten ..
Mitglied: hubbleman
20.09.2010 um 10:54 Uhr
Ach und funktioniert dann standby und wake-on-lan weiterhin?
Bitte warten ..
Ähnliche Inhalte
Firewall

IP Spoofing vom Internet mit privaten IP-Adresse (Fake Adressen)

gelöst Frage von DerHahntrutFirewall13 Kommentare

Guten Tag Ich habe seit kurzem das Problem dass pro Sekunde 2-3 Anfragen von Privaten Adressen 10.x.x.x auf der ...

Router & Routing

Internet Zugang über PPPoE und 2 statischen IP Adressen

Frage von christian777Router & Routing3 Kommentare

Hallo zusammen, nach Umstellung unseres Anschlusses auf Deutsche Glasfaser haben wir eine 2. statische IP Adresse vom ISP bekommen. ...

Windows Netzwerk

Fixe IP-Adresse zu Internet-Paket nehmen?

Frage von mcdutchWindows Netzwerk3 Kommentare

Ich überlege gerade den Internet-Provider zu wechseln. Da ist mir aufgefallen, dass beim Business-Internet eine fixe IP-Adresse dabei ist. ...

Router & Routing

IP-Subnetze und IP-Adresse

gelöst Frage von lixus99Router & Routing2 Kommentare

Moin, ich habe das Netz aus dem Bild. Wenn man von C aus die kürzesten Wege zu den 5 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...