Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Autoplay einstellen

Frage Microsoft

Mitglied: 80459

80459 (Level 1)

10.07.2009, aktualisiert 17:37 Uhr, 5828 Aufrufe, 12 Kommentare

seitdem mein Rechner in der Werkstatt war, funktioniert Autoplay nicht mehr ich habe sämtliche Einstellungen in regedit kontrolliert und auch neu gestartet. Trotzdem startet weder eine CD, DVD noch mein mp3, wer kann helfen?

seitdem mein Rechner in der Werkstatt war, funktioniert Autoplay nicht mehr ich habe sämtliche Einstellungen in regedit kontrolliert und auch neu gestartet. Trotzdem startet weder eine CD, DVD noch mein mp3, wer kann helfen?
Mitglied: empreality
10.07.2009 um 17:40 Uhr
Eigenschaften von Laufwerk -> Autoplay ?
Was denn da eingestellt?
Bitte warten ..
Mitglied: schrecke
10.07.2009 um 18:22 Uhr
kenn ich, hab ich noch nie eine Lösung bekommen. Bei mir versaut mir das irgend ein Tool. In der registry sowie "Eigenschaften von Laufwerk -> Autoplay ? " ist ales korrekt.
Ich kann discs rein werfen, oder usb sticks oder externen Platten anschließen. Nirgends kommt ein Autostart. Egal ob der Datenträger eine eigene autorun.ini mit bringt oder nicht.

wenn jemand eine Lösung hat - immer her damit.
Bitte warten ..
Mitglied: aqui
10.07.2009 um 19:23 Uhr
Tweak UI (XP Powertoys) installieren:
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx
bzw.
http://download.microsoft.com/download/f/c/a/fca6767b-9ed9-45a6-b352-83 ...

Dort unter Drives kannst du die ganzen Autoplay Parameter aktivieren pro LW.
Bitte warten ..
Mitglied: Biber
10.07.2009 um 20:01 Uhr
Moin, elaido,

<OT>
erstens willkommen im Forum,
Zitat von 80459:
seitdem mein Rechner in der Werkstatt war
zweitens reden wir uns hier meist mit "Tach", "Hallo" oder "Selam" an und nicht mit "seitdem"
ich habe sämtliche Einstellungen in regedit kontrolliert
driitens habe ich Euch schon eine Million mal gesagt, ihr sollt nicht immer so übertreiben
wer kann helfen?
Viertens finden sich trotz aller Unhöflichkeit immer noch mehrere kompetente Helferinnen.
okay, die verzichten dann konsequent auch auf Anrede und Unterschrift..
Das mag ich so an diesem Forum.

Bitte, elaido: wir sind alle freiwillig hier und für Umsonst & Draußen.
Etwas mehr gegenseitigen Respekt.

</OT>

Grüße
Biber
Bitte warten ..
Mitglied: mrtux
11.07.2009 um 02:52 Uhr
Tach auch von mir

Zitat von 80459:
seitdem mein Rechner in der Werkstatt war, funktioniert Autoplay nicht

Vielleicht sollten wir uns mal über das Thema Autoplay und Sicherheit unterhalten.

Vor einigen Jahren hat diese "tolle", "unverzichtbare" und quasi "lebenswichtige" Funktion dafür gesorgt, dass sich ein Rootkit, auf sämtlichen Kisten eingenistet hatte, bei denen diese Funktion aktiv war und eine bestimmte CD eingelegt wurde.

Seit dieser Zeit, gibt es diese Funktion in von mir installieren Netzen und Systemen nicht mehr.

Wenn Du diese Funktion unbedingt und überlebensnotwendig benötigst, würde ich freundlich aber bestimmt auf einen CD oder DVD-Player verweisen. da dieser meist keine Verbindung zur Homepage deiner Hausbank hat und dir auch nicht das Konto leerräumt sollte er, mit was auch immer, infiziert sein.

Alle Funktionen, die auf Ottonormaluser's PC vollautomatisch und daher meist unkontrolliert ablaufen, stellen heute eine Gefahr dar.

Vermutlich hat darum, ein umsichtiger Werkstatt-Techniker diese Funktion zum Schutz des Anwenders abgeschaltet. Natürlich wäre es freundlich und sinnvoll gewesen, den Anwender darüber auch zu unterrichten.

mrtux
Bitte warten ..
Mitglied: 80459
11.07.2009 um 09:33 Uhr
besten dank für Deine schnelle und wichtige Antwort. Das habe ich nicht gewusst. Nach Rückfrage in meiner Werkstatt sollte ich mein Gerät noch mal vorstellig werden. Wenn das so ein Sicherheitsrisiko ist, dann lass ich das lieber bleiben. Mir ging es dabei einfach nur um eine DVD, welche ich am PC ansehen wollte und wenn ich die über den Arbeitsplatz öffne dann funktionierte die nicht. Aber vielleicht ist die auch nicht in Ordnung. Ich werde die mal in meinen DVD Spieler einlegen und dies überprüfen. Weiter ging es mir auch noch um eine CD von Computerbild, da ist es eben einfacher wenn die automatisch startet und man direkt dort im Menü blättern kann. Ich danke Dir jedenfalls für Deine Hinweise und würde mich freuen, wenn ich mich auch mal bei späteren Problemen an die wenden könnte. Bis bald elaido
Bitte warten ..
Mitglied: 80459
11.07.2009 um 09:37 Uhr
hallo Biber, ich bin hier ein Frischling und musste mich hier erst mal zurecht finden. Es war keine böse Absicht, dass ich keine Anrede benutzt habe. Grüße Elaido
Bitte warten ..
Mitglied: 80459
11.07.2009 um 09:40 Uhr
hallo, dass ist nett von Dir aber da dort alles in englisch ist und ich - bedingt durch mein Alter nicht in der Schule hatte - nützt mir dort der Link nichts. Besten dank Elaido
Bitte warten ..
Mitglied: potshock
11.07.2009 um 10:34 Uhr
Hi elaido,

schau mal hier:
Der Autoplay Repair Wizard von Microsoft prüft die Autoplay-Einträge für alle Laufwerke und kann diese ggf. reparieren.
http://www.wintotal.de/softw/index.php?rb=2054&id=2523

T@cky
Bitte warten ..
Mitglied: schrecke
11.07.2009 um 10:47 Uhr
Zitat von mrtux:
Tach auch von mir

> Zitat von 80459:
> ----
> seitdem mein Rechner in der Werkstatt war, funktioniert Autoplay
nicht

Vielleicht sollten wir uns mal über das Thema Autoplay und
Sicherheit unterhalten.

Vor einigen Jahren hat diese "tolle",
"unverzichtbare" und quasi "lebenswichtige"
Funktion dafür gesorgt, dass sich ein Rootkit, auf
sämtlichen Kisten eingenistet hatte, bei denen diese Funktion
aktiv war und eine bestimmte CD eingelegt wurde.

Seit dieser Zeit, gibt es diese Funktion in von mir installieren
Netzen und Systemen nicht mehr.

Wenn Du diese Funktion unbedingt und überlebensnotwendig
benötigst, würde ich freundlich aber bestimmt auf einen CD
oder DVD-Player verweisen. da dieser meist keine Verbindung zur
Homepage deiner Hausbank hat und dir auch nicht das Konto
leerräumt sollte er, mit was auch immer, infiziert sein.

Alle Funktionen, die auf Ottonormaluser's PC vollautomatisch und
daher meist unkontrolliert ablaufen, stellen heute eine Gefahr dar.

Vermutlich hat darum, ein umsichtiger Werkstatt-Techniker diese
Funktion zum Schutz des Anwenders abgeschaltet. Natürlich
wäre es freundlich und sinnvoll gewesen, den Anwender
darüber auch zu unterrichten.

mrtux


seit windows xp gibts aber auch kein komplettes autostart mehr wie mans von windows 98 oder kennt. Denn seit XP öffnet sich standarmäßig immer ein Menü mit Auwahlmöglichkeiten - abhängig vom Inhalt der disc. Ergo würde böse Dinge gar nicht geladen werden.

Desweiteren ist das Thema viren und co auf disc eh unwahrscheinlich. Aber das muss jeder selbst für sich klären.

[edit]

TweakUI bringt schon mal nix. Bei allen Laufwerken ist ein Haken dran unter autoplay, und mehr kann man dort ni machen.

das repaitool von microsoft, hab ich vorhin mal laufen lassen - hat bei einem laufwerk einen Fehler gefunden und repariert. Hatte nur noch keine Zeit für einen restart.

so long ...
Bitte warten ..
Mitglied: mrtux
11.07.2009 um 17:43 Uhr
Hi !

Zitat von schrecke:
standarmäßig immer ein Menü mit
Auwahlmöglichkeiten - abhängig vom Inhalt der disc. Ergo
würde böse Dinge gar nicht geladen werden.

Diese Aussage kann man so nicht stehen lassen!

Desweiteren ist das Thema viren und co auf disc eh unwahrscheinlich.
Aber das muss jeder selbst für sich klären.

Dann hast Du aber vermutlich noch nicht so viele Erfahrungen mit Malware gesammelt, wobei ich aber auch sagen könnte, sein froh darüber. Nur weil Du sowas noch nicht erlebt hast, heisst das noch lange nicht, dass es sowas nicht gibt. Ich hatte schon Infektionen, die von gekauften CDs herrührten und der oben beschriebene Fall mit dem Rootkit war unter XP,

Eines habe ich in den mehr als 15 Jahren in der IT-Branche gelernt: Es gibt nichts was es nicht gibt und das gilt besonders für die Sicherheit und das Thema Malware!

Früher waren die Entwickler von Malware meist bestrebt einen schönen Auftritt in der Presse hinzubekommen. Heute stehen finanzielle Interessen im Vordergrund! Ein Girokonto ist u.U. in weniger als 10 Sekunden bis an das Kreditlimit leergeräumt, wenn das nötige Know-How und genügend kriminelle Energie vorhanden sind.

In unserer Zeit kann man nicht vorsichtig genug sein, ein PC ist ein Rechner und kein Fernseher, vor den man sich setzt, mit ERDEEL zurieseln lässt und den Grips in den Standby fährt.

mrtux
Bitte warten ..
Mitglied: 80459
21.10.2010 um 17:22 Uhr
inzwischen habe ich alles erledigt und mein PC ist wieder o. k.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
E-Mail
gelöst SPF richtig Einstellen (3)

Frage von MS6800 zum Thema E-Mail ...

Windows Netzwerk
Einstellen, welche Drucker per RDP durchverbunden werden (4)

Frage von freenode zum Thema Windows Netzwerk ...

Exchange Server
gelöst Exchange 2010 einstellen eines externen DNS Namens beim versenden nach extern (3)

Frage von ThePinky777 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...