Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Autoplay einstellen

Frage Microsoft

Mitglied: 80459

80459 (Level 1)

10.07.2009, aktualisiert 17:37 Uhr, 5863 Aufrufe, 12 Kommentare

seitdem mein Rechner in der Werkstatt war, funktioniert Autoplay nicht mehr ich habe sämtliche Einstellungen in regedit kontrolliert und auch neu gestartet. Trotzdem startet weder eine CD, DVD noch mein mp3, wer kann helfen?

seitdem mein Rechner in der Werkstatt war, funktioniert Autoplay nicht mehr ich habe sämtliche Einstellungen in regedit kontrolliert und auch neu gestartet. Trotzdem startet weder eine CD, DVD noch mein mp3, wer kann helfen?
Mitglied: empreality
10.07.2009 um 17:40 Uhr
Eigenschaften von Laufwerk -> Autoplay ?
Was denn da eingestellt?
Bitte warten ..
Mitglied: schrecke
10.07.2009 um 18:22 Uhr
kenn ich, hab ich noch nie eine Lösung bekommen. Bei mir versaut mir das irgend ein Tool. In der registry sowie "Eigenschaften von Laufwerk -> Autoplay ? " ist ales korrekt.
Ich kann discs rein werfen, oder usb sticks oder externen Platten anschließen. Nirgends kommt ein Autostart. Egal ob der Datenträger eine eigene autorun.ini mit bringt oder nicht.

wenn jemand eine Lösung hat - immer her damit.
Bitte warten ..
Mitglied: aqui
10.07.2009 um 19:23 Uhr
Tweak UI (XP Powertoys) installieren:
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx
bzw.
http://download.microsoft.com/download/f/c/a/fca6767b-9ed9-45a6-b352-83 ...

Dort unter Drives kannst du die ganzen Autoplay Parameter aktivieren pro LW.
Bitte warten ..
Mitglied: Biber
10.07.2009 um 20:01 Uhr
Moin, elaido,

<OT>
erstens willkommen im Forum,
Zitat von 80459:
seitdem mein Rechner in der Werkstatt war
zweitens reden wir uns hier meist mit "Tach", "Hallo" oder "Selam" an und nicht mit "seitdem"
ich habe sämtliche Einstellungen in regedit kontrolliert
driitens habe ich Euch schon eine Million mal gesagt, ihr sollt nicht immer so übertreiben
wer kann helfen?
Viertens finden sich trotz aller Unhöflichkeit immer noch mehrere kompetente Helferinnen.
okay, die verzichten dann konsequent auch auf Anrede und Unterschrift..
Das mag ich so an diesem Forum.

Bitte, elaido: wir sind alle freiwillig hier und für Umsonst & Draußen.
Etwas mehr gegenseitigen Respekt.

</OT>

Grüße
Biber
Bitte warten ..
Mitglied: mrtux
11.07.2009 um 02:52 Uhr
Tach auch von mir

Zitat von 80459:
seitdem mein Rechner in der Werkstatt war, funktioniert Autoplay nicht

Vielleicht sollten wir uns mal über das Thema Autoplay und Sicherheit unterhalten.

Vor einigen Jahren hat diese "tolle", "unverzichtbare" und quasi "lebenswichtige" Funktion dafür gesorgt, dass sich ein Rootkit, auf sämtlichen Kisten eingenistet hatte, bei denen diese Funktion aktiv war und eine bestimmte CD eingelegt wurde.

Seit dieser Zeit, gibt es diese Funktion in von mir installieren Netzen und Systemen nicht mehr.

Wenn Du diese Funktion unbedingt und überlebensnotwendig benötigst, würde ich freundlich aber bestimmt auf einen CD oder DVD-Player verweisen. da dieser meist keine Verbindung zur Homepage deiner Hausbank hat und dir auch nicht das Konto leerräumt sollte er, mit was auch immer, infiziert sein.

Alle Funktionen, die auf Ottonormaluser's PC vollautomatisch und daher meist unkontrolliert ablaufen, stellen heute eine Gefahr dar.

Vermutlich hat darum, ein umsichtiger Werkstatt-Techniker diese Funktion zum Schutz des Anwenders abgeschaltet. Natürlich wäre es freundlich und sinnvoll gewesen, den Anwender darüber auch zu unterrichten.

mrtux
Bitte warten ..
Mitglied: 80459
11.07.2009 um 09:33 Uhr
besten dank für Deine schnelle und wichtige Antwort. Das habe ich nicht gewusst. Nach Rückfrage in meiner Werkstatt sollte ich mein Gerät noch mal vorstellig werden. Wenn das so ein Sicherheitsrisiko ist, dann lass ich das lieber bleiben. Mir ging es dabei einfach nur um eine DVD, welche ich am PC ansehen wollte und wenn ich die über den Arbeitsplatz öffne dann funktionierte die nicht. Aber vielleicht ist die auch nicht in Ordnung. Ich werde die mal in meinen DVD Spieler einlegen und dies überprüfen. Weiter ging es mir auch noch um eine CD von Computerbild, da ist es eben einfacher wenn die automatisch startet und man direkt dort im Menü blättern kann. Ich danke Dir jedenfalls für Deine Hinweise und würde mich freuen, wenn ich mich auch mal bei späteren Problemen an die wenden könnte. Bis bald elaido
Bitte warten ..
Mitglied: 80459
11.07.2009 um 09:37 Uhr
hallo Biber, ich bin hier ein Frischling und musste mich hier erst mal zurecht finden. Es war keine böse Absicht, dass ich keine Anrede benutzt habe. Grüße Elaido
Bitte warten ..
Mitglied: 80459
11.07.2009 um 09:40 Uhr
hallo, dass ist nett von Dir aber da dort alles in englisch ist und ich - bedingt durch mein Alter nicht in der Schule hatte - nützt mir dort der Link nichts. Besten dank Elaido
Bitte warten ..
Mitglied: potshock
11.07.2009 um 10:34 Uhr
Hi elaido,

schau mal hier:
Der Autoplay Repair Wizard von Microsoft prüft die Autoplay-Einträge für alle Laufwerke und kann diese ggf. reparieren.
http://www.wintotal.de/softw/index.php?rb=2054&id=2523

T@cky
Bitte warten ..
Mitglied: schrecke
11.07.2009 um 10:47 Uhr
Zitat von mrtux:
Tach auch von mir

> Zitat von 80459:
> ----
> seitdem mein Rechner in der Werkstatt war, funktioniert Autoplay
nicht

Vielleicht sollten wir uns mal über das Thema Autoplay und
Sicherheit unterhalten.

Vor einigen Jahren hat diese "tolle",
"unverzichtbare" und quasi "lebenswichtige"
Funktion dafür gesorgt, dass sich ein Rootkit, auf
sämtlichen Kisten eingenistet hatte, bei denen diese Funktion
aktiv war und eine bestimmte CD eingelegt wurde.

Seit dieser Zeit, gibt es diese Funktion in von mir installieren
Netzen und Systemen nicht mehr.

Wenn Du diese Funktion unbedingt und überlebensnotwendig
benötigst, würde ich freundlich aber bestimmt auf einen CD
oder DVD-Player verweisen. da dieser meist keine Verbindung zur
Homepage deiner Hausbank hat und dir auch nicht das Konto
leerräumt sollte er, mit was auch immer, infiziert sein.

Alle Funktionen, die auf Ottonormaluser's PC vollautomatisch und
daher meist unkontrolliert ablaufen, stellen heute eine Gefahr dar.

Vermutlich hat darum, ein umsichtiger Werkstatt-Techniker diese
Funktion zum Schutz des Anwenders abgeschaltet. Natürlich
wäre es freundlich und sinnvoll gewesen, den Anwender
darüber auch zu unterrichten.

mrtux


seit windows xp gibts aber auch kein komplettes autostart mehr wie mans von windows 98 oder kennt. Denn seit XP öffnet sich standarmäßig immer ein Menü mit Auwahlmöglichkeiten - abhängig vom Inhalt der disc. Ergo würde böse Dinge gar nicht geladen werden.

Desweiteren ist das Thema viren und co auf disc eh unwahrscheinlich. Aber das muss jeder selbst für sich klären.

[edit]

TweakUI bringt schon mal nix. Bei allen Laufwerken ist ein Haken dran unter autoplay, und mehr kann man dort ni machen.

das repaitool von microsoft, hab ich vorhin mal laufen lassen - hat bei einem laufwerk einen Fehler gefunden und repariert. Hatte nur noch keine Zeit für einen restart.

so long ...
Bitte warten ..
Mitglied: mrtux
11.07.2009 um 17:43 Uhr
Hi !

Zitat von schrecke:
standarmäßig immer ein Menü mit
Auwahlmöglichkeiten - abhängig vom Inhalt der disc. Ergo
würde böse Dinge gar nicht geladen werden.

Diese Aussage kann man so nicht stehen lassen!

Desweiteren ist das Thema viren und co auf disc eh unwahrscheinlich.
Aber das muss jeder selbst für sich klären.

Dann hast Du aber vermutlich noch nicht so viele Erfahrungen mit Malware gesammelt, wobei ich aber auch sagen könnte, sein froh darüber. Nur weil Du sowas noch nicht erlebt hast, heisst das noch lange nicht, dass es sowas nicht gibt. Ich hatte schon Infektionen, die von gekauften CDs herrührten und der oben beschriebene Fall mit dem Rootkit war unter XP,

Eines habe ich in den mehr als 15 Jahren in der IT-Branche gelernt: Es gibt nichts was es nicht gibt und das gilt besonders für die Sicherheit und das Thema Malware!

Früher waren die Entwickler von Malware meist bestrebt einen schönen Auftritt in der Presse hinzubekommen. Heute stehen finanzielle Interessen im Vordergrund! Ein Girokonto ist u.U. in weniger als 10 Sekunden bis an das Kreditlimit leergeräumt, wenn das nötige Know-How und genügend kriminelle Energie vorhanden sind.

In unserer Zeit kann man nicht vorsichtig genug sein, ein PC ist ein Rechner und kein Fernseher, vor den man sich setzt, mit ERDEEL zurieseln lässt und den Grips in den Standby fährt.

mrtux
Bitte warten ..
Mitglied: 80459
21.10.2010 um 17:22 Uhr
inzwischen habe ich alles erledigt und mein PC ist wieder o. k.
Bitte warten ..
Ähnliche Inhalte
Apache Server
Korrektes Einstellen von Loadbalancing modjk
gelöst Frage von batman00Apache Server1 Kommentar

Hallo und guten Morgen. Ich doktor hier schon seit einiger Zeit rum, bekomme es aber nicht, dass mein Loadbalancer ...

Samba
Benutzerrechte auf Samba Freigabe einstellen!
Frage von mike7050Samba1 Kommentar

Hallo, ich habe einen Ubuntu 14.04 LTS Rechner der als File Server fungiert! Des Weiteren sind einige Windows Pc ...

Windows Netzwerk
Cipher Suite Einstellen
gelöst Frage von Patrick-ITWindows Netzwerk2 Kommentare

Hallo zusammen Ich würde gerne, dass der Netzwerkverkehr im Windows 10 nur über diese 3 Verfahren (Cipher Suite) verschlüsselt ...

Netzwerkprotokolle
IPv6 in Router einstellen
Frage von fundave3Netzwerkprotokolle11 Kommentare

Guten Tag zusammen. Ich habe mal eine Verständnis Frage. Ich habe einen Router wo eine statische IPv4 eingerichtet ist. ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 16 StundenMicrosoft Office6 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 17 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 18 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 21 StundenMicrosoft Office2 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...

LAN, WAN, Wireless
NETZWERKAUFBAU - VERKABELUNG - GRUNDLEGENDES
Frage von hobbymieterLAN, WAN, Wireless10 Kommentare

Hallo, ich habe mal eine Frage bezüglich der LAN-Verkabelung in einem Haus. Und zwar ziehen wir demnächst ins Elternhaus, ...