Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dell Alienware Rechner geht nur mit Dell RAM

Frage Hardware CPU, RAM, Mainboards

Mitglied: KevinFree

KevinFree (Level 2) - Jetzt verbinden

01.10.2014 um 09:43 Uhr, 4960 Aufrufe, 29 Kommentare, 2 Danke

Hallo,
ich habe mir einen neuen Rechner gekauft:

Alienware Aurora R4 ALX Black 875W Chassis
Intel Core i7-4960X Extreme Edition (6-cores, 15MB Cache, Overclocked up to 4.3 GHz)
Windows 7 Ulimate
NVIDIA® GeForce® GTX™ TITAN Z
2 x Samsund 850 Pro 512GB SSD im RAID1
CREATIVE SOUND BLASTER

Ich habe mir den R4 mit 4 x 2GM 2133mhz Kingston Hyper Predator liefern lassen. Steht nix genaues drauf nur (1Rx8 XMP3 2133U-11-12-A1 und X6CY34-HYCT2 S2JZXG

Ich hatte mir dann 4 x 4GB 2133 Corsair Veneance 11-11-11-27 1,50V gekauft und dann selbige durch
Corsair 4 x 8GB 2133 Dominator Platinum 9-11-11-31 1,65V ausgetauscht.

Jetzt grad eingebaut und WUNDER der Rechner gibt außer dem Lüfter nix von sich. Kein Piepen, alle USBanschlüsse kein Strom, nix geht.
Das gleiche, wenn ich die Veneance einsetzte.

NUR wenn ich die Kingston benutzte läuft der Rechner...

So ein Mist, hat jemand einen Tip für mich?

VG Kev
29 Antworten
Mitglied: killtec
01.10.2014 um 09:46 Uhr
Hi,
hast du mal geschaut, ob das Board den Speicher unterstützt? Bei Kingston z.b. kann man den RAM auswählen. (Es werden nur Kompatible Modelle angezeigt.)

Gruß
Bitte warten ..
Mitglied: KevinFree
01.10.2014 um 09:52 Uhr
Wie finde ich raus, ob mein Board das kann? Ist 2133 nicht gleich 2133?
Bitte warten ..
Mitglied: killtec
01.10.2014 um 09:59 Uhr
Es kann sein, dass ein RAM funktioniert und der andere nicht.
Am einfachsten gehst du auf die Herstellerseite für deinen RAM, also Corsair bzw. Kingston. Dort kannst du dann nach einem Modell (dein Laptop) nach dem RAM suchen.
Des Weitern wirst du bei Dell fündig, was dein Board generell an Speicher pro Bank Unterstüzt.

Gruß
Bitte warten ..
Mitglied: KevinFree
01.10.2014 um 10:07 Uhr
Bei Corsair ist der R4 nohc nicht gelistet... ich guck mal ob, ich bei Dell was finde...
Bitte warten ..
Mitglied: Xaero1982
01.10.2014 um 10:08 Uhr
Was ist denn in der Krücke (wie kann man so viel Geld für einen PC ausgeben??) für ein Board verbaut?

Gruß
Bitte warten ..
Mitglied: KevinFree
01.10.2014 um 10:21 Uhr
weiß nicht. Ivy 2011? Kann das so heißen?
Bitte warten ..
Mitglied: killtec
01.10.2014 um 10:30 Uhr
@xaero: Dell baut (bzw. lässt bauen) die Boards selbst. Das Ivy 2011 ist dann nur der Chipsatz, der verwendet wird.
Bitte warten ..
Mitglied: KevinFree
01.10.2014 um 10:54 Uhr
Hab grad mit Dell telefoniert. Die supporten nur die verkauften Bauteile.

Es ist ein ASUSBoard drin. Welches wßten die nicht.

Zum Chipsatz:
Intel® X79 Express-Chipsatz und Intel® Core™ i7 Prozessor erschließt neue Dimensionen bei Computerspielen und Digital-Content-Creation. Durch die Änderung des Multiplikators für die Kern-Taktfrequenz und den DDR3-Speicher-Takt ermöglicht der Prozessor ohne Übertaktungssperre im LGA2011-Sockel eine an persönliche Maßstäbe angepasste Systemleistung. Der Intel® X79 Express-Chipsatz bietet durch seine Kombination intelligenter Funktionsmerkmale maximale Verarbeitungsleistung und hervorragenden Digital-Surround-Sound – genau das, was sich Extreme-Gamer und anspruchsvolle Poweruser wünschen.
Bitte warten ..
Mitglied: KevinFree
01.10.2014 um 10:56 Uhr
Ich hab im Bios (komm ich nur rein, wenn Kingston drin ist) unter RAMadvance ca. 10 verschiede Einstellungsmöglichkeiten mit Abkürzungen, die ich noch nie gehört habe. Gibt es irngedwo ein Tutz, was das mit den Begriffen erklärt? Wo sollte ich was ändern um die Dominator zum Laufen zu kriegen?
Bitte warten ..
Mitglied: Xolger
01.10.2014 um 11:40 Uhr
Lade dir mal von
http://www.cpu-z.de/
CPU-Z herunter und starte es.
Evtl. zeigt es dir unter dem Reiter Motherboard den Herstelle und das Model an.

Dann gehst du auf die Homepage vom Hersteller und suchst dir die Kompatibilitätsliste für den Arbeitsspeicher deines Models.
Dann weisst du was rein kann und was läuft.


Gruß
Xolger
Bitte warten ..
Mitglied: aqui
01.10.2014, aktualisiert um 11:49 Uhr
genau das, was sich Extreme-Gamer und anspruchsvolle Poweruser wünschen.
Nein, die kaufen solch fertigen Konsumschrott von lahmen Büro PC Herstellern niemals sondern customizen immer selber !
Wie z.B.
http://www.heise.de/ct/projekte/Bauvorschlaege-fuer-PCs-und-Server-1375 ...
Bitte warten ..
Mitglied: Xaero1982
01.10.2014 um 13:20 Uhr
Da ich nur das Zitat von aqui sehe...
Extreme-Gamer?
Poweruser?

Du hast offenbar nicht die geringste Ahnung von PCs. Möglichst teuer heißt nicht gut und schnell.
Wenn du dir mal ein wenig die Benchmarks angesehen hättest, hättest du schnell gesehen, dass einen Extreme Intel niemand braucht.
Des Weiteren ist die Titan Z auch nicht das nonplusultra.

Hier gings nur um "Alienware" und das extravagante Design und um mehr nicht.

Wie Aqui schon richtig sagte baut man sich so eine Kiste selbst zusammen, denn 1. lernt man daraus und 2. weiß man was drin steckt und hat nicht solche Probleme wie du sie nun hast.

Aber jeder wie er es braucht und will.

Vielleicht kommst du ja mit dem Vorschlag mit CPU-Z weiter.

Gruß
Bitte warten ..
Mitglied: KevinFree
02.10.2014 um 08:35 Uhr
Jaaaaaaa, ich wollte Alienware aus dem selben Grund, warum Leute sich einen Porsche oder GTI kaufen.....
Und Jaaaaaa, ich habe keine Ahnung von Hardware und habe die naive Einstellung, dass das was viel kostet auch gut ist. Siehe Corsair Domi Plati...

Und weil ich keine Ahnung habe, frage ich ja hier die, bei denen es anders rum ist.
Bitte warten ..
Mitglied: KevinFree
02.10.2014 um 08:50 Uhr
Hab hier noch was gefunden, vielleicht versteht das jemand:

"...heißt das noch lange nicht, dass der Speicher unmittelbar nach dem Einsetzen ins Mainboard so funktioniert. Hier kann ein eingeschränkter Speicher-Controller zur Blockade führen, zumal Intels Prozessoren eine Limitierung besitzen. Manche Subtimings sind im UEFI bei hohen Frequenzen zu aggressiv angelegt, dass man manuell eingreifen muss. Auch XMP-Profile können den Start verhindern und sollten entweder moderater gewählt werden oder ganz abgeschaltet werden. Stabile Latenzen konnten bei einer Spannung von 1,5 Volt bis 2.400 MHz im System aufgezeichnet werden. Bei diesem Takt standen die Timings bei 11-11-11-33 und die Kollegen von kitguru.net erreichten nach vielen Versuchen mit unterschiedlichen Konfigurationen einen stabilen Betrieb unter 2.666 MHz."



Bevor ich jetzt an den BiosEinstellunge für den RAM rumfummel mal eine Frage:

Problem:
Corsair RAM wird nicht erkannt. Kingston ja.
Wenn Corsair drin ist, dann leuchtet die Lampe vom Ramriegel aber Monitor und USB keinen Strom somit komme ich nicht ins BIOS.
Wenn Kingston drin, kann ich im Bios die RAMeinstellungen ändern z. B. V. auf 1,65 (Corsair hat 1,65, Kingston nur 1,5) usw.

ABER: Mein Kumpel sagt:
Wenn ich die Einstellungen auf Corsair ändern, dann werden die Kingstonriegel nicht mehr laufen. Und wenn dann trotzdem die Corsair auch nicht funzen, dann komme ich nicht mehr ins Bios und die Kiste ist Tot.

Frage: Wie kriege ich dann die Kingston wieder zum funzen???
Bitte warten ..
Mitglied: Xaero1982
02.10.2014 um 09:36 Uhr
Ich gehe bei der Kiste davon aus, dass die optimal auf die verbauten Speicher eingestellt werden. Mit den Defaultsettings sollte die Kiste auf jeden Fall laufen mit den verbauten - sonst kämen die DellLeute auch nicht rein.
Ich würde einfach mal die Defaulteinstellungen laden und die Corsair einbauen und dann weiter schauen.

Gruß
Bitte warten ..
Mitglied: KevinFree
02.10.2014 um 10:06 Uhr
Hab ich schon versucht, jetzt hilft nur nohc manuelles Fummeln, dazu aber die Frage:

Problem:
Corsair RAM wird nicht erkannt. Kingston ja.
Wenn Corsair drin ist, dann leuchtet die Lampe vom Ramriegel aber Monitor und USB keinen Strom somit komme ich nicht ins BIOS.
Wenn Kingston drin, kann ich im Bios die RAMeinstellungen ändern z. B. V. auf 1,65 (Corsair hat 1,65, Kingston nur 1,5) usw.

ABER: Mein Kumpel sagt:
Wenn ich die Einstellungen auf Corsair ändern, dann werden die Kingstonriegel nicht mehr laufen. Und wenn dann trotzdem die Corsair auch nicht funzen, dann komme ich nicht mehr ins Bios und die Kiste ist Tot.

Frage: Wie kriege ich dann die Kingston wieder zum funzen???
Bitte warten ..
Mitglied: Xaero1982
02.10.2014 um 10:11 Uhr
Du weißt schon, dass die Antwort und die darauf erfolgte Frage keinen Sinn machen?

Wenn du die Spannung änderst und es dann nicht mehr geht dann machst du halt ein Biosreset - schau aufs Board - notfalls Batterie entfernen.
Dann klappts auch wieder mit den Kingston.

Du wirst doch aber sicher ein Handbuch zum Board bekommen haben?

Wie ist es nun eigentlich mal mit dem Auslesen mit CPU-Z? Da warten wir noch immer über die Mitteilung des Mainboards ...

Du musst schon bitte die Beiträge der Leute hier lesen, verstehen, ausführen und beantworten ... ansonsten können wir dir nicht helfen.

Gruß
Bitte warten ..
Mitglied: KevinFree
02.10.2014 um 10:32 Uhr
warte, muss mal eben googlen wie man Biosresetz macht....
Bitte warten ..
Mitglied: KevinFree
02.10.2014 um 10:41 Uhr
f....... für den reset muss ich den halben Rechner auseinanderbauen!!!!!!!!!!!!!!
Was für ein Scheiss.....
Ich meld mich nach dem WoEnde.

Sind nach dem Reset eigentlich die Werkseinstellung vom Boardhersteller oder von Dell wieder drin????
Bitte warten ..
Mitglied: Xaero1982
02.10.2014 um 10:45 Uhr
Meine Güte...

Fürn Biosreset schraubst du die Seitenwand ab/oder wie auch immer das bei dem Gehäuse geht, suchst die Mainboardbatterie und nimmst sie vorsichtig raus und wartest kurz (stromkabel ziehen) und das wars.

Das ist im Grunde das gleiche was du ja ANGEBLICH schon gemacht hast mit den Defaultsettings... das hast du aber offenbar doch nicht gemacht...

Nimm das Teil, bring es zum Fachhändler und lass es dir verbauen...
Bitte warten ..
Mitglied: KevinFree
02.10.2014 um 10:57 Uhr

default habe ich im bios gemacht...

1 Remove the left side-panel. See "Removing the Left Side-Panel" on
page 25.
2 Open the PCI shroud. See "Opening the PCI Shroud" on page 45.
3 Remove the PCI-Express x1 card. See "Removing the PCI-Express x1
Card" on page 49.
4 Remove the graphics card. See "Removing the Graphics Card" on page 57.
Removing the Coin-Cell Battery
CAUTION: Removing the coin-cell battery resets the BIOS settings to default. It is
recommended that you note the BIOS settings before removing the coin-cell
battery. See "System Setup" on page 145 for instructions on entering the system
setup program.
1 Locate the battery socket. See "System-Board Components" on page 20.
2 Press the battery-release lever to remove the battery.

Anders kommt man da nicht ran

Und nein, ich übe weiter
Bitte warten ..
Mitglied: muftypeter
02.10.2014 um 14:56 Uhr
Hallo,

.....ABER: Mein Kumpel sagt:....
Das ist evtl. der, der hier auch helfen kann (wenn sonst seine Meinung auch so viel zählt)
Bitte warten ..
Mitglied: Kuemmel
02.10.2014 um 14:56 Uhr
Ist heute schon Freitag?

Gruß
Kümmel
Bitte warten ..
Mitglied: Xaero1982
02.10.2014 um 15:19 Uhr
Meine Güte ... ja dann muss man halt die Grafikkarte rausbauen ... auch kein Hexenwerk ...

Frag deinen Kumpel oder geh wirklich in ein Fachgeschäft und damit meine ich nicht Mediamarkt oder Saturn ...
Bitte warten ..
Mitglied: killtec
02.10.2014 um 15:23 Uhr
@Kuemmel: Nicht ganz, aber so ein bisschen. Morgen ist Feiertag :D
Bitte warten ..
Mitglied: Kuemmel
02.10.2014 um 16:42 Uhr
Zitat von killtec:

@Kuemmel: Nicht ganz, aber so ein bisschen. Morgen ist Feiertag :D

Sicher? LKS @Lochkartenstanzer, was meinst du denn dazu?
Bitte warten ..
Mitglied: CasaRossa
03.10.2014 um 11:46 Uhr
Hallo,

nach den ganzen qualifizierten Antworten sich nicht so eine Kiste zu kaufen,

versuch doch dein Problem mal hier zu schildern: http://aw-community.com/

Die User dort kennen sich eventuell besser mit deinem Problem aus, bzw. kannst Du eventuell deine Antwort in dem jeweiligen Unterforum finden.

Grüße vom AW18

CasaRossa
Bitte warten ..
Mitglied: Lochkartenstanzer
03.10.2014 um 12:38 Uhr
Zitat von Kuemmel:

> Zitat von killtec:
>
> @Kuemmel: Nicht ganz, aber so ein bisschen. Morgen ist Feiertag :D

Sicher? LKS @Lochkartenstanzer, was meinst du denn dazu?

Äh wie? Kann grad nicht. Bin mit wiedervereinigen beschäftigt.

Lks
Bitte warten ..
Mitglied: KevinFree
15.10.2014 um 08:43 Uhr
Hallo,
ich habe jetzt die Kiste zum Laufen bekommen und mir nochmal anderen RAM besorgt.
Hier nochmal die Ausgangssituation:
Ausgeliefert mit Kingston 2133 4 x 2GB
Gekauft Corsair Platinum 4 x 8 GB 2133. PC bootet mit Corsair nicht, kein Beep, kein gar nix, nur Lüfter läuft.

WEnn ich DRAM Frequency auf 6 stelle und XMP enable ist, dann erkennt der Rechner Corsair aber nur mit 1600. Und das auch nur, wenn noch mindestens 1 Riegel von dem ursprünglichen Kingston drin ist! Allein läuft Corsair auch mit den Einstellungen nicht.

WEnn ich die DDR Memory Voltage 24h out1 und 26h out1 änder auf 1,5V oder 1,65V besteht das problem weiter.

Jetzt habe ich mal XMP disable und siehe da Corsair geht, auch allein, aber nur mit 1600Mhz statt die 2133 die Corsair kann.

Frage 1: Kann ich jetzt corsair noch höher tunen?
Frage 2: Wenn ich nichts mehr ändern kann, welche Riegel würdet Ihr jetzt nehmen:

Computerconfig:
Alienware Aurora R4 ALX Black 875W Chassis
Intel Core i7-4960X Extreme Edition (6-cores, 15MB Cache, Overclocked up to 4.3 GHz)
Windows 7 Ulimate
NVIDIA® GeForce® GTX™ TITAN Z
2 x Samsund 850 Pro 512GB SSD im RAID1
CREATIVE SOUND BLASTER

RAM läuft wie folgt:

Kingston HyperX predator, 4 x 2 GB mit 2133Mhz; 14|14|14|36 (Auslieferungszustand)

Kingston Beast, 4 x 8 GB soll 2133 können, läuft aber nur mit 1866Mhz und 12|12|12|32

Corsair Dominator Platinum, 4 x 8GB soll 2133 können, läuft aber nur mit 1600Mhz und 9|9|9|31

Was denkt Ihr?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(5)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Rechner ist sehr langsam. Window 10, 256GB SSD, 16 GB RAM (7)

Frage von kamil zum Thema Windows 10 ...

Server-Hardware
gelöst Dell Poweredge 600 SC Chassis Fan Fehlererkennung ausschalten geht das? (4)

Frage von TechnoX zum Thema Server-Hardware ...

Windows 10
gelöst PdfFactory defekt - Windows 10 Profil reparieren - wie geht das? (4)

Frage von Rene1976 zum Thema Windows 10 ...

Windows Server
gelöst Dell Server PE R300 - Windows Server 2016 (2)

Frage von fueak2000 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...