Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einige mails werden scheinbar vom Empfänger nicht akzeptiert

Frage Microsoft Windows Server

Mitglied: l.scheper

l.scheper (Level 1) - Jetzt verbinden

12.09.2017 um 19:08 Uhr, 613 Aufrufe, 17 Kommentare

Hallo an Alle,

habe ein Problem auf einem Exchange Server 2010:
Einige mails werden scheinbar vom Empfänger-Server abgelehnt
Absendemail mit yyy.de unkenntlich gemacht
Empfängermail mit xxx.de unkenntlich gemacht

Ich hoffe Ihr könnt Hinweise geben !?
Vielen Dank schonmal im Voraus!

mfG
Ludger Scheper

Die folgende Organisation hat Ihre Nachricht abgelehnt: w00d2ca3.kasserver.com.




Diagnoseinformationen für Administratoren:
Generierender Server: ispconfig-mx01-ha04.globe.de
info@xxx.de
w00d2ca3.kasserver.com #<w00d2ca3.kasserver.com #5.7.1 smtp; 550 5.7.1 <info@xxx..de>: Recipient address rejected: temporarily blocked because of previous errors - retrying too fast. penalty: 30 seconds x 0 retries.> #SMTP#
Ursprüngliche Nachrichtenköpfe:
Return-Path: <Marc@yyy.de>
Received: from localhost (localhost [127.0.0.1])
by ispconfig-mx01-ha04.globe.de (Postfix) with ESMTP id 30D0113060C
for <info@xxx.de>; Tue, 12 Sep 2017 17:27:31 +0200 (CEST)
X-Virus-Scanned: Debian amavisd-new at ispconfig-mx01-ha04.globe.de
Received: from ispconfig-mx01-ha04.globe.de ([127.0.0.1])
by localhost (ispconfig-mx01-ha04.globe.de [127.0.0.1]) (amavisd-new, port 10024)
with ESMTP id ZrC2QHEzCe5u for <info@xxx.de>;
Tue, 12 Sep 2017 17:27:30 +0200 (CEST)
Received: from remote.yyy.de (host-091-097-091-223.ewe-ip-backbone.de [91.97.91.223])
(using TLSv1 with cipher ECDHE-RSA-AES256-SHA (256/256 bits))
(No client certificate requested)
by ispconfig-mx01-ha04.globe.de (Postfix) with ESMTPS id F0CA213059A
for <info@xxx.de>; Tue, 12 Sep 2017 17:27:29 +0200 (CEST)
Received: from SBS2011.yyy.local ([fe80::4516:4222:1514:a657]) by
SBS2011.yyy.local ([fe80::4516:4222:1514:a657%16]) with mapi id
14.03.0361.001; Tue, 12 Sep 2017 17:27:29 +0200
From: =?iso-8859-1?Q?Marc_yyy= <Marc@yyy.de>
To: "info@xxx.de" <info@xxx.de>
Subject: Krieger
Thread-Topic: Krieger
Thread-Index: AdMr22aodaTSzdVXRFSRF4wWNilo2A==
Date: Tue, 12 Sep 2017 15:27:28 +0000
Message-ID: <5FD28AD5FD6C0B4494FA15A7FFF56F3211547F8F@SBS2011.yyy.local>
Accept-Language: de-DE, en-US
Content-Language: de-DE
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-originating-ip: [192.168.210.108]
Content-Type: text/plain
MIME-Version: 1.0
Mitglied: em-pie
12.09.2017 um 19:18 Uhr
Zitat von l.scheper:

Hallo an Alle,

habe ein Problem auf einem Exchange Server 2010:
Einige mails werden scheinbar vom Empfänger-Server abgelehnt
Absendemail mit yyy.de unkenntlich gemacht
Empfängermail mit xxx.de unkenntlich gemacht

Ich hoffe Ihr könnt Hinweise geben !?
Vielen Dank schonmal im Voraus!

mfG
Ludger Scheper
01.
Die folgende Organisation hat Ihre Nachricht abgelehnt: w00d2ca3.kasserver.com. 
02.
  
03.
Diagnoseinformationen für Administratoren: 
04.
Generierender Server: ispconfig-mx01-ha04.globe.de 
05.
info@xxx.de 
06.
w00d2ca3.kasserver.com #<w00d2ca3.kasserver.com #5.7.1 smtp; 550 5.7.1 <info@xxx..de>: Recipient address rejected: temporarily blocked because of previous errors - retrying too fast. penalty: 30 seconds x 0 retries.> #SMTP# 
07.
Ursprüngliche Nachrichtenköpfe: 
08.
Return-Path: <Marc@yyy.de> 
09.
Received: from localhost (localhost [127.0.0.1]) 
10.
        by ispconfig-mx01-ha04.globe.de (Postfix) with ESMTP id 30D0113060C 
11.
        for <info@xxx.de>; Tue, 12 Sep 2017 17:27:31 +0200 (CEST) 
12.
X-Virus-Scanned: Debian amavisd-new at ispconfig-mx01-ha04.globe.de 
13.
Received: from ispconfig-mx01-ha04.globe.de ([127.0.0.1]) 
14.
        by localhost (ispconfig-mx01-ha04.globe.de [127.0.0.1]) (amavisd-new, port 10024) 
15.
        with ESMTP id ZrC2QHEzCe5u for <info@xxx.de>; 
16.
        Tue, 12 Sep 2017 17:27:30 +0200 (CEST) 
17.
Received: from remote.yyy.de (host-091-097-091-223.ewe-ip-backbone.de [91.97.91.223]) 
18.
        (using TLSv1 with cipher ECDHE-RSA-AES256-SHA (256/256 bits)) 
19.
        (No client certificate requested) 
20.
        by ispconfig-mx01-ha04.globe.de (Postfix) with ESMTPS id F0CA213059A 
21.
        for <info@xxx.de>; Tue, 12 Sep 2017 17:27:29 +0200 (CEST) 
22.
Received: from SBS2011.yyy.local ([fe80::4516:4222:1514:a657]) by 
23.
 SBS2011.yyy.local ([fe80::4516:4222:1514:a657%16]) with mapi id 
24.
 14.03.0361.001; Tue, 12 Sep 2017 17:27:29 +0200 
25.
From: =?iso-8859-1?Q?Marc_yyy= <Marc@yyy.de> 
26.
To: "info@xxx.de" <info@xxx.de> 
27.
Subject: Krieger 
28.
Thread-Topic: Krieger 
29.
Thread-Index: AdMr22aodaTSzdVXRFSRF4wWNilo2A== 
30.
Date: Tue, 12 Sep 2017 15:27:28 +0000 
31.
Message-ID: <5FD28AD5FD6C0B4494FA15A7FFF56F3211547F8F@SBS2011.yyy.local> 
32.
Accept-Language: de-DE, en-US 
33.
Content-Language: de-DE 
34.
X-MS-Has-Attach: yes 
35.
X-MS-TNEF-Correlator: 
36.
x-originating-ip: [192.168.210.108] 
37.
Content-Type: text/plain 
38.
MIME-Version: 1.0

Schaue dir mal die Zeile 6 genauer an.
Schaue mal hier:
http://www.antispam-ev.de/forum/archive/index.php/t-32454.html?s=aad32c ...
und mit dem wissen dann auch mal hier vorbei (trage dort mal eure Domain "yyy.de" ein). Nicht dass ihr irgendwo geblacklisted seit

Gruß
em-pie
Bitte warten ..
Mitglied: l.scheper
12.09.2017, aktualisiert um 19:31 Uhr
Hallo em-pie,
vielen Dank für die schnelle Antwort.
Die Blacklist war auch meine erste Vermutung. Allerdings geht der Versand aus dem webmail von globe normal durch...
Komischerweise betrifft es nur einige mail-Empfänger und nicht alle...


Kann es am Zertifikat auf dem Exchange liegen?

MFG
Ludger Scheper
Bitte warten ..
Mitglied: nighthawk1981
12.09.2017 um 19:49 Uhr
Hallo,

schickt ihr direkt oder über einen smarthost raus?

Ich würde auf direkt tippen und der ReverseDNS passt nicht. ( siehe Zeile 17)

Gruß
Bitte warten ..
Mitglied: l.scheper
12.09.2017 um 19:55 Uhr
muß gestehen:kann die Frage nicht beantworten. Wo kann ich das nachschauen?
Bitte warten ..
Mitglied: nighthawk1981
12.09.2017, aktualisiert um 20:02 Uhr
In der Exchange Verwaltungskonsole

exchange_2010_sendeconnectors_de - Klicke auf das Bild, um es zu vergrößern

Wenn dort einer steht und aktiv ist, wird wahrscheinlich über smarthost gesendet

Wie das beim SBS ist weiß ich grad nicht mehr. Da ging es glaub ich auch über die SBS Konsole
Bitte warten ..
Mitglied: l.scheper
12.09.2017 um 20:04 Uhr
ja, über smarthost!
smarthost - Klicke auf das Bild, um es zu vergrößern
smarthost1 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: em-pie
12.09.2017 um 20:08 Uhr
Und der Exchange ruft die Mails auch von globe.de ab oder werden die eurem Exchange direkt zugestellt?
Wenn ihr die hier direkt zugestellt bekommt, wird das u.U. das Problem sein:
Ihr versendet die Mails über einen anderen Weg, als das ihr sie empfangt...
Bitte warten ..
Mitglied: l.scheper
12.09.2017 um 20:09 Uhr
ja, per POPCON von servolutions.

Ist die fehlende Athentifizierung vielleicht mein Problem??
smarthost1 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: nighthawk1981
12.09.2017 um 20:12 Uhr
glaub ich nicht, dann würdest du von globe einen Fehler bekommen und nicht vom Empfänger. Aber ungewöhnlich ist es dennoch, dass ihr keine Date zum versenden braucht.
Bitte warten ..
Mitglied: em-pie
12.09.2017 um 20:13 Uhr
Wäre denkbar, kenne globe.de jetzt nicht, aber unser Smarthost wollte das damals. Wäre ja auch doof, wenn die keine authetifizierung verlangen, da dann "jeder" mails über deren Server versenden könnte.

Habt ihr das Setting denn neu?
Lief es mal sauber?
Habt ihr etwas geändert?
Bitte warten ..
Mitglied: l.scheper
12.09.2017 um 20:13 Uhr
kann aber nen userpasswort eintragen und morgen nochmal testen lassen...
Bitte warten ..
Mitglied: l.scheper
12.09.2017, aktualisiert um 20:23 Uhr
wie immer nix geändert....
es fällt nur seit kurzem auf dass EINIGE mails ihre Empfänger nicht (mehr?) erreichen

putzig ist dass es von der webmailsite von globe (also ohne Exchange) funktioniert..
hab jetzt nen Namen und Passwort eingetragen, erstmal ohne TLS.
Starte grad die Exchange-Dienste neu...
Bitte warten ..
Mitglied: LordGurke
12.09.2017 um 21:08 Uhr
Ein 571-Code und dazu die Meldung "temproarily blocked" passt nicht zusammen.
Entweder ist es ein 5xx-Code ODER es ist ein temporärer Fehler.

Das sieht für mich sehr nach einer Fehlkonfiguration des Empfängerservers aus. Der verwendet offenbar bei sich den Dienst "policyd-weight" (das ist eine Standardmeldung von dem) und der/die Administrator/in des Servers hat hier halt herumgefummelt und eine harte, also endgültige Ablehnung dieser Mails konfiguriert.
Das kann an Blacklistings liegen, in diesem Fall scheint das aber nicht so zu sein:
http://multirbl.valli.org/lookup/212.124.36.25.html

Kontaktiere den betroffenen Empfänger einmal und sage ihm er soll seinen Anbieter nachschauen lassen warum die Mails abgelehnt werden. Und bei der Gelegenheit soll er bitte konfigurieren, dass bei temporären Fehlern auch ein 4xx-Code kommt
Bitte warten ..
Mitglied: Criemo
13.09.2017 um 02:16 Uhr
Hallo,
Also ich würde darauf tippen dass die Empfänger nach RDNS filtern wenn dabei dann etwas nicht stimmt wird die Nachricht abgelehnt.

Teste doch mal deine und die Empänger Domain bei:
https://mxtoolbox.com

Anschließend auf find Problems und ich hoffe für dich du bist ein Schritt näher an der Lösung!
Teile uns das Ergebnis mit und wir helfen dir gerne weiter.

Vg
Criemo
Bitte warten ..
Mitglied: adminst
13.09.2017 um 08:41 Uhr
Hallo zusammen
Ein falscher Reverse DNS würde in einer Statusmeldung der Gegenseite angezeigt.
Die Temporären Fehler können auch von einem evtl. Greylisting der Gegenseite stammen.

Gruss
adminst
Bitte warten ..
Mitglied: DavidH
14.09.2017 um 11:33 Uhr
Ich hatte erst gestern mit dem Greylisting bei den Allinkl Servern zu tun. Die benennen das direkt:

<xxx@xxx.com>: host xxx.kasserver.com[xxx] said: 450
4.2.0 <xxx@xxx.com>: Recipient address rejected: Greylisted, see
http://postgrey.schweikert.ch/help/xxx.com.html (in reply to RCPT TO
command)

Ein weiterer Zustellversuch 10 bis 20 Minuten später sollte dann durchgehen.
Bitte warten ..
Mitglied: LordGurke
14.09.2017 um 11:42 Uhr
Das ist aber kein Greylisting.
Die lehnen die Mail hart ab mit einem 5xx-Code — da gibt es per Definition keinen weiteren Zustellversuch.
Es sieht eher danach aus, als wenn die einen Policyd-Server laufen haben, welcher sich an irgendwas noch vor der Einlieferung stört. Das können DNSBL-Einträge sein, das können EHLO-Prüfungen sein, oder...
Im Prinzip wird nur der Admin des Mailservers sagen können, was das exakte Problem ist.
Fakt ist aber auch, dass dieser Mailserver fälschlicherweise die Mails hart ablehnt, was aus meiner Sicht nicht zur mitübermittelten Fehlermeldung passt.
Bitte warten ..
Ähnliche Inhalte
Internet
E-Mail werden doppelt empfangen
gelöst Frage von Steffen2009Internet5 Kommentare

Hallo! Ich habe bei Arcor 2 E-Mail Adressen mit einem Benutzerkonto. Mein Problem ist, dass wenn ich an eine ...

Exchange Server
Nach Kontoumbennung können intern keine Mails empfangen werden
gelöst Frage von AndreasOCExchange Server3 Kommentare

Hallo zusammen, bei uns in der Domäne wurde ein Domänenkonto einfach umbenannt wie natürlich auch im Exchangeserver. Seitdem haben ...

Windows Server
GPO für WSUS zieht scheinbar nicht
Frage von d3x1984Windows Server3 Kommentare

Hi, ich möchte gerade einen WSUS konfigurieren und scheinbar wollen die Clients die GPO nicht ziehen und ich weiß ...

Windows Server
Netzlaufwerk wird nicht akzeptiert
Frage von BagggyWindows Server12 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ich nutze eine eher unbekannte Branchensoftware aus dem Bereich Bau zur Kalkulation und ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 8 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 15 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 17 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 20 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...