Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchangekonsole Exchange 2010 SP2 Initialsierungsfehler

Frage Microsoft Exchange Server

Mitglied: Sullvan2000

Sullvan2000 (Level 1) - Jetzt verbinden

25.07.2012 um 07:03 Uhr, 5961 Aufrufe, 6 Kommentare

Hallo an alle,
ich habe folgendes Problem an einem SBS 2011:
Bei Verbinden mit der Exchangekonsole folgt ein Initialsierungsfehler. Leider weiß auch Microsoft nicht wie der Fehler behoben werden kann.

Auszug aus dem Fehlerprotokoll:
WinRM 129 23.07.2012 03:30:40 300
Ereignisdetails:
Antwort aus Vermittlungsschicht wurde empfangen; Status: 401 (HTTP_STATUS_DENIED)
PowerShell 32784 23.07.2012 03:30:40 298
Ereignisdetails:
Runspace-ID: 4e4529be-2c16-40ac-baa1-e02ed5​61b08a Pipeline-ID: 00000000-0000-0000-0000-000000​000000. WSMan hat einen Fehler gemeldet mit dem Fehlercode: 5. Fehlermeldung: Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Der WinRM-Client kann die Anforderung nicht verarbeiten. Der WinRM-Client hat versucht, den Kerberos-Authentfizierungsmech​anismus zu verwenden, aber der Zielcomputer (SBS1:80) hat einen "Zugriff verweigert"-Fehler zurückgegeben. Ändern Sie die Konfiguration so, dass der Kerberos-Authentifizierungsmec​hanismus zulässig ist, oder geben Sie einen der vom Server unterstützten Authentifizierungsmechanismen an. Wenn Sie Kerberos verwenden möchten, geben Sie den Computernamen als Remoteziel an. Stellen Sie auch sicher, dass der Client- und der Zielcomputer Mitglied einer Domäne sind. Wenn Sie die Standardauthentifizierung (Basic) verwenden möchten, geben Sie den Computernamen als Remoteziel an, legen Sie die Standardauthentifizierung fest, und geben Sie Benutzername und Kennwort an. Vom Server gemeldete mögliche Authentifizierungsmechanismen:​ Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting"​. StackTrace: <null>

0f7fcd15e471f67a2e871558a3df556a - Klicke auf das Bild, um es zu vergrößern


Habe beim googeln einen Eintrag gefunden, dieser hatte aber keinen Erfolg. Wer kann helfen
Mitglied: BlueStarDE
25.07.2012 um 07:54 Uhr
Wird Dir jetzt noch nicht viel weiter helfen, aber hast Du zufällig etwas mit Zertifikaten, bzw. mit der Zertifizierungsstelle "ruminstalliert" ? Ich hatte das Problem auch. Ich konnte es auch lösen...

Schau mal im IIS ob durch irgentwelche Sites nicht laufen und/oder starte sie neu...
Bei mir war es nur ein Neustart im IIS....

Ich weiß, keine detaillierte Antwort, aber ist schon etwas her...
Bitte warten ..
Mitglied: d4shoerncheN
25.07.2012 um 08:00 Uhr
Hallo,

für mich schaut das danach aus - dass du dem BPA gefolgt bist und im Anwendungspool die Integritäten der Exchange-Anwendungen geändert hast.

Diesen Fehler hatte ich danach auch ständig, daher habe ich dies auf Standard gelassen.

Gruß
Bitte warten ..
Mitglied: Sullvan2000
25.07.2012 um 08:02 Uhr
Der Exchange selber läuft gut, aber was mache ich wenn ich einen User hinzufügen muss. Gott sei Dank hat die Firma nicht zuviele Mitarbeiterwechsel
Bitte warten ..
Mitglied: BekkZter
25.07.2012 um 08:25 Uhr
Moin,

hast du denn die entsprechenden Rechte !?
Sind alle Dienste von Exchange gestartet !??
Ist der IIS gesartet !?


Gruß
Bitte warten ..
Mitglied: Sullvan2000
25.07.2012 um 08:30 Uhr
Rechte ja
IIS ja gestartet OWA usw. laufen.
Zertifikate nicht umgestellt. Ich habe erst nach 1 Jahr bemerkt, das man nicht darauf zugreifen kann. Daher ist keine
Datensicherung von der Inbetriebnahme vorhanden.

Exchange selber läuft ohne Probleme
Bitte warten ..
Mitglied: Coreknabe
25.07.2012, aktualisiert um 09:57 Uhr
Moin!

Sorry, aber was heißt denn:
Leider weiß auch Microsoft nicht wie der Fehler
behoben werden kann.

Wer genau in dem Fall ist "Microsoft"?!? Hast Du einen Call bei Microsoft eröffnet? Die werden Dich meiner Erfahrung nach kaum mit einem "Ja, tut uns leid, wissen wir auch nicht" abspeisen. Oder stammt die Aussage vom Microsoft- / Hardwaredealer? Wenn Microsoft das Problem nicht lösen kann, hast Du wirklich ein Problem und wirst in diesem Forum erst recht keine Lösung finden.

Falls Du also nach einer Zeit X (kommt drauf an, wie lange Du das durchhalten kannst) keine Lösung findest, würde ich dringend empfehlen, einen Call bei Microsoft zu eröffnen. Kostet um die 300 Euro, wenn Du keinen anderen Vertrag hast und der Call wird erst dann geschlossen, wenn das Problem auch gelöst ist.

Was sagt denn die restliche Umgebung? Andere Fehlermeldungen / Auffälligkeiten in Event Logs? Fehler auf DCs?

Ansonsten:
Tante Google starten und folgenden Suchtext eingeben: fehler beim versuch, kerberos, exchange 2010
Schau Dir mal den ersten Treffer an.

Viel Glück!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 - Anonymes relay für einzelnen Client?? (14)

Frage von eastfrisian zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (21)

Frage von semperf1delis zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...