Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Monitor geht kurz aus und wieder an

Frage Hardware Grafikkarten & Monitore

Mitglied: newbie84

newbie84 (Level 1) - Jetzt verbinden

26.11.2010 um 11:58 Uhr, 5448 Aufrufe, 8 Kommentare

Hi,

habe einen Dell Precision 390 PC und einen Röhrenmonitor. Der Monitor geht nach dem Starten von Windows kurz 4 mal aus und an. Das Aus- und Angehen dauert vielleicht 2 Sekunden und das mal 4 Beim Starten eines Programms und schließen wieder kurz aus und an.

Dachte zuerst es liegt evtl. am Monitor. Also schnell einen TFT dran und bei dem das gleiche Problem. Nur das mit den Programmen hab ich bisher nicht mehr feststellen können. Kabel habe ich auch schon getauscht und Grafikkarte auch. habe mittlerweile wieder den Röhrenmonitor mit einer anderen Grafikkarte dran aber wie gesagt ->aus und wieder an.

Habt ihr noch eine Idee? Ist es das Mainboard? oder das Netzteil? Habe keine Ahnung mehr. Grafikkarte ist übrigens eine richtige Karte und keine onboard. Ist auch keine aufm mainboard drauf.

Gruß
Mitglied: danielfr
26.11.2010 um 12:12 Uhr
Hallo, beim booten wird mehrfach der Videomodus umgestellt, das sollte der Grund sein, ich kenne das auch (mitgezählt habe ich aber noch nicht ).
Gruß Daniel
Bitte warten ..
Mitglied: dan0ne
26.11.2010 um 12:13 Uhr
Hallo,

handelt es sich um eine Grafikarte von ATI ? Dort ist dies naemlich meist der Fall.

Gruss
Bitte warten ..
Mitglied: newbie84
26.11.2010 um 12:36 Uhr
ne ist keine ATI.. die erste war eine nvidia und die zweite eine asus

@danielfr: was muss ich in dem fall machen?
Bitte warten ..
Mitglied: danielfr
26.11.2010 um 13:15 Uhr
Da kann man leider nichts machen, der Monitor schaltet sich beim umschalten der Grafiskauflösung einfach kurz aus und an. Das ist zwar etwas nervig aber eigentlich kein Fehler.
Bitte warten ..
Mitglied: newbie84
26.11.2010 um 13:31 Uhr
du hast geschrieben beim booten... aber das Problem habe ich ja nur im Windows selbst. Und dort ändert sich ja die Auflösung nicht.

edit: und wieso ist das dann nur bei diesem einen PC und bei den anderen nicht?
Bitte warten ..
Mitglied: danielfr
26.11.2010 um 13:47 Uhr
Ich kenne das Problem eben von manchen PCs auch, für mich ist auch booten und starten das gleiche, das ist vielleicht sprachlich etwas ungenau.
Du hast das Problem ja nur beim Boot- bzw. Startvorgang. Ich kenne das eben auch zusätzlich, wenn man den Grafikmodus umschaltet, auch hier nur bei manchen PCs. Das aber nur nebenbei.
Warum das so ist entzieht sich leider meiner Kenntnis, persönlich finde ich das aber auch nicht weiter tragisch.
Bitte warten ..
Mitglied: newbie84
26.11.2010 um 13:52 Uhr
nervig wird es halt dann, wenn man dieses aus/an beim arbeiten hat. D.h. jedesmal wenn ein Programm gestartet oder geschlossen wird. Mit der jetzigen Graka hab ich das noch nicht bemerkt aber mal schauen ob das auch noch dazu kommt.

Aber danke für die Info
Bitte warten ..
Mitglied: dan0ne
26.11.2010 um 14:00 Uhr
Hallo,

dies kann wie danielfr schon sagte wirklich bei manchen Geräten auftreten. Update doch einmal den Grafikkartentreiber und schaue ob sich was verändert.
Ansonsten ist dieses verhalten normalerweiße nur, wenn Windows geladen wird und er von 640x480 auf die wirkliche Auflösung umschaltet.

Gruss
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Monitor defekt?! (5)

Frage von Thor01 zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
Kaufentscheidung Monitor (6)

Frage von uridium69 zum Thema Grafikkarten & Monitore ...

Monitoring
Smart TV als Monitoring Monitor? (2)

Frage von MisterMuster zum Thema Monitoring ...

Peripheriegeräte
Tablets als 2nd Monitor (2)

Frage von DanielBodensee zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
gelöst 802.1X-Authentifizierung (17)

Frage von Alex29 zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Proxy Server Settings Cloud + EWS (16)

Frage von SomebodyToLove zum Thema Exchange Server ...