Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Monitorproblem, ratlos - kein Signal?

Frage Hardware Grafikkarten & Monitore

Mitglied: Bastl123

Bastl123 (Level 1) - Jetzt verbinden

03.07.2006, aktualisiert 10.07.2006, 5144 Aufrufe, 7 Kommentare

Hallo!
Ich habe folgendes Problem mit meinem Computer (eigtentlich dem Bildschirm), klar, sonst würde ich hier nich um Hilfe bitten. Zuerst die Vorgeschichte:

Ich spiele in meiner Freizeit gerne World of Warcraft, welches vor 2 Monaten öfter mit einem kritischem Fehler abstürzte (Fehler #132) Der Support meint unter anderem dazu "Fehlerursache kann sein, dass ein instabiler Arbeitsspeicher zum Transfer zu großer Datenmengen genützt wird." Weiters folgen einige Tipps, wie zum Beispiel die Leistung des Lüfters zu erhöhen und den Computer nach Trjoanern uä. zu untersuchen. Es wird auch geraten, die Speierplätze des RAMs zu tauschen - was ich gemacht habe. Es funktionierte problemlos, abgesehen davon, dass das System nicht startete und ein Alarmton zu hören war. Also habe ich mir andere RAM-Module besorgt, um mich zu versichern, dass es an diesen lag; jedoch blieb der Ton auch weiterhin bestehen. Ich wollte die Module nach Ausschlussverfahren testen, aber da der Computer auch bei denen, die nachweislich in anderen Systemen funktionierten, nicht wollte, hat mir ein Freund geraten neuen RAM und ein neues Motherboard zu kaufen. Gesagt getan - nichts hat sich geändert. Aus schierer Verzweiflung habe ich den PC einem Bekannten gegeben, der sich beruflich mit PC's beschäftigt; er hat den Computer wieder zum Laufen gebracht und geraten, ihn neu aufzusetzen. Ich wollte die Tage also wieder World of Warcraft spielen, was jedoch nicht funktionierte. Tatsächlich kann kein Spiel gestartet werden, da der Bildschirm aus für mich unerfindlichen Gründen den "Kontakt" zum Rest des PCs verliert. Ich starte ein beliebiges Spiel - es treten Graphikprobleme auf, zB. verzerrtes Schriftbild und unterschiedliche Einfärbung dessselben. Wenige Sekunden später wird der Bildschirm komplett schwarz und zeigt kurz die Meldung, dass er kein Signal habe, darauf folgt der schwarze Screen; nur noch das gelbe Licht am Button ist da nd der Computer läuft ganz normal weiter, stürzt also nicht ab.

Wie ihr seht habe ich nicht wirklich die Ahnung von PC's, deshalb frage ich hier nach. Mittlerweile funktioniert mein Computer seit 2 Monaten nicht mehr.


Da die Vorgeschichte recht lang ist, hier die Kurzfassung:

RAM-Module getauscht -> Alarmton, PC startet nicht, erfolgloser Test mit einwandfreien Modulen -> neues Motherboard und neuen RAM gekauft -> neue Treiber geholt -> Programme (Spiele) funktionieren nicht mehr/Anzeigefehler, nach wenigen Sekunden schwarzer Bildschirm ohne Signal.

Ich bin mit meinem Latein am Ende. Mir wurde noch geraten, den PC neu aufzusetzen, was auf leichter gesagt als getan ist, da ich keine Ahnung von PC's habe. Liegt es nun wirklich nur an den Treibern, und wenn ja, wieso reichte die Aktualisierung?

Noch zur Info:
Es handelt sich um einen BenQ FP71G, die Graphikkarte ist eine Radeon 9800 PRO, wenn ich alles richtig verstanden habe. Ich würde ja gerne noch weitere Details preisgeben, aber ich habe leider keine Ahnung, wo ich diese in Erfahrung bringen kann.
Mitglied: schlodfeger
03.07.2006 um 23:35 Uhr
Ich würde sagen, das die Grafikkarte mal zu heiß geworden ist, und davon einen Schaden behalten hat.
Bitte warten ..
Mitglied: lord-obi
04.07.2006 um 07:56 Uhr
hat die grafikkarte ne aktive oder passive kuehlung
Bitte warten ..
Mitglied: Bastl123
04.07.2006 um 11:37 Uhr
Die Grafikkarte wird aktiv gekühlt und hat externe Stromversorgung (falls das relevant sein sollte) Jedenfalls nehme ich an, dass sie nicht kaputt ist, da sie in einem anderem System funktionierte.
Bitte warten ..
Mitglied: lord-obi
04.07.2006 um 12:54 Uhr
die kuehlrippen sind aber nicht verschmutzt oder voll mit staub?
neuen treiber schon probiert?
benchmark laufen lassen?
bios-einstellungen zurueckgesetzt?
luefter defekt?
Bitte warten ..
Mitglied: taumi99
10.07.2006 um 19:25 Uhr
Probiers mal mit dem Ad- Aware(Virenscanner)

Vieleicht hat dein Computer einen gewaltigen "WURM" abgefangen!!

Du findest ihn unter http://www.lavasoft.de/german/software/adaware/
Bitte warten ..
Mitglied: taumi99
10.07.2006 um 19:36 Uhr
Ach übrigens,

die Geräte (CD/Floppy disk/Grafikkarte/Drucker etc.) die du in deinem Computer eingebaut hast kannst du unter start,systemsteuerung,system,hardware,gerätemanager
Bitte warten ..
Mitglied: taumi99
10.07.2006 um 19:39 Uhr
Aber wenn der Lüfter vom Prozessor nicht ginge, hätte es Den schon lange zerfetzt!!!
Bitte warten ..
Ähnliche Inhalte
TK-Netze & Geräte
Fax Signal übers Netzwerk
Frage von dermolaTK-Netze & Geräte7 Kommentare

Hallo zusammen, wir haben eine Telefon Anlage von Agfeo (ES 512) leider kann die Anlage keine Fax Geräte über ...

LAN, WAN, Wireless
Ethernet Signal (RJ45) verstärken
Frage von lukasjLAN, WAN, Wireless7 Kommentare

Hallo zusammen, also entweder steh ich gerade auf dem Schlauch oder bin Blind oder ich finde nicht den genauen ...

DSL, VDSL
DSL-Signal bewerten
Frage von SarekHLDSL, VDSL15 Kommentare

Hallo zusammen, bei unserem Pfarrbüro haben wir zur Zeit kein Internet. Gestern haben wir eine Störung bei der Telekom ...

LAN, WAN, Wireless
Wlan signal verstärken
Frage von miramaneeLAN, WAN, Wireless18 Kommentare

Hallo liebe Community ich habe folgendes Problem und zwar wenn ich in der Küche,Balkon mit meinem IPad SkyGo anschauen ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 6 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 13 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless17 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...