Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Eure schwersten Fehler

Frage Off Topic

Mitglied: TuXHunt3R

TuXHunt3R (Level 3) - Jetzt verbinden

28.09.2010 um 08:35 Uhr, 5080 Aufrufe, 11 Kommentare

Hallo ans Forum

Ich wollte hier mal eine kleine Umfrage starten. Welches war euer schwerwiegenster Fehler, den ihr IT-mässig in eurer Karriere je gemacht habt?
Meiner ist mir gerade jetzt passiert. Neu aufsetzen eines Kunden-PCs, natürlich zuerst ein Image erstellt, danach die Festplatte frisch partitioniert und den PC neu aufgesetzt. Danach wollte ich die Daten aus dem Image holen und musste feststellen, dass das Image korrupt ist. Selbst mit Partition Recovery konnte man die Daten nicht mehr zurückholen.

Gruss
TuXHunT3R
Mitglied: utiuti
28.09.2010 um 09:08 Uhr
Mahlzeit,

also mit eigenen Fehlern möchte ich hier eigentlich nicht Prahlen.
Aber einer meiner User hat mich mehrmals angehalten das Universal Salz für die Drucker zu bestellen.
Ich dachte erst der will mich vereimern, aber er bestand darauf das ich mir den Drucker mal angucke.
Allerdings war es nur ein lesefehler des Users.
Im Display stand:

UNIVERSALZ.

was das kürzel für Universalzufuhr ist
Lange nicht mehr so herzhaft gelacht.

Gruss Uti
Bitte warten ..
Mitglied: cardisch
28.09.2010 um 09:46 Uhr
ich glaube es geht hier auch nicht ums prahlen, aber wo Menschen arbeiten, da passieren auch mal Fehler.
Mein schlimmster Fehler ist gottlob an meinem eigenen PC passiert, da hatte ich Win2k auf einem SCSI-System installiert, daneben steckten aber noch sechs (!!!!) weitere Palten im Rechner .
Das hat aber noch nicht ausgereicht, auf der Bootplatte hatte ich auch noch Win98se installiert (allerdings verteckt, um W2k nicht zu irritieren).
Auf einer LAN ist das System ausgefallen, nicht schlimm, ich hatte ja alles zur Reparatur dabei (CD, Treibr, etc).
WIe soll ich sagen.
Reparatur war nicht, das System wurde neu aufgespielt (zwar auf meiner SCSI Platte, aber auf der darauf befindlichen 3. Partition) Die Vootdateien aber auf einer (aus meiner Sicht) zufälligen IDE-Platte des RAID COntrollers, Laufwerksbuchstabe war F: (wenn ich mich noch recht erinnere).....
Kurz gesagt:
Das Wochenende hatte ich nicht mit spielen, sondern mit Neuaufsetzen des Systems verbracht.
Was habe ich daraus gelenrt:
Bei JEDER Reparatur/Installation immerimmerimmmerimmerimmer alle nicht benötigten Platten aus dem System nehmen und wirklich nur die Platte, die Windows zu sehen bekommen soll drin belassen.

Gruß

Carsten
Bitte warten ..
Mitglied: Der-Phil
28.09.2010 um 09:48 Uhr
Hallo,

so sachen passieren manchmal leider einfach... KundenPC ist dann natürlich richtig übel.

Mein Highlight der letzten Woche:
Auf einem Groupwareserver wollte ich die Details eines Users anzeigen lassen mit:

#befehl -d user

-d steht aber nicht für "details", sonder für "delete"...

Phil
Bitte warten ..
Mitglied: ShitzOvran
28.09.2010 um 11:29 Uhr
Wenn wir schon dabei sind....

in meiner alten Firma ist kurz vor meinem weggehen das Raid des Daten-servers ausgefallen... da sowieso ein neues raid mit neuen Platten aufgesetzt werden sollte also nichts gemacht. Sondern meinem nachfolger dazu geraten, dass Raid "bei Gelegenheit" mal neu aufzusetzen.

gesagt, getan... was ich nicht wusste, dass mein Nachfolger zwei Tage nach mir auch gegangen ist.... also blieb nur die Geschäftsführung. Diese hat jetzt vor zwei Wochen EDV-Affine Bekannte herangezogen um das Raid neu aufzusetzen. Ich weiß nicht, was dieser gemacht hat, ABER...

die einzige dfatenplatte, die noch da war, da sich das Raid vorher ja verabschiedete wurde beim separaten Raidaufbau irgendwie falsch wieder angeschlossen, sodass jetzt 600 Gb von den 1000 Gb nicht mehr vorhanden sind. sämtliche Recovery-Tools scheitern.

Um den noch eins draufzusetzen viel bei der Datenrücksicherung von DLT-Bändern auf, dass diese seit geraumer Zeit nicht mehr richtig gesichert haben... es kam halt nur nie eine fehlermeldeung oder sonstetwas...

Also steht die Firma jetzt mit nur einer handvoll Daten da.. und fast alles wichtige ist weg!!!....


Mein Fehler war wohl, dass ich zwischendurch nicht einfach mal die Magnetbänder testweise zurücksichte um zu sehen ob überhaupt alles in Ordnung ist... und der viel größere Fehler der Geschäftsführung: mit gefährlichem Halbwissen versuchen Raidcontroller neu einzurichten...
Wobei ich drüber nachdenke: ERSTE REGEL BEIM RAID NEUMACHEN: Vor beginn IMMER ersteinmal ein Backup der Partitionen machen, um im zweifelsfall die Daten immer zurücksichern zu können
Bitte warten ..
Mitglied: TuXHunt3R
28.09.2010 um 21:52 Uhr
Tja, meine Lektion habe ich auch gelernt. Ab jetzt werden immer zuerst die Daten mit Robocopy wegkopiert, danach ein Image über alle Partitionen erstellt, das Image wird zuerst getestet und danach werden probeweise ein paar Files daraus zurückgespielt. Erst dann wird die Kiste flachgemacht. Geht dann halt länger, aber damit muss der Kunde nun halt leben. Wie ihr wahrscheinlich schon erraten habt, ist das Ganze natürlich unter Zeitdruck geschehen.....

PS: Mein Kunde hat alle Kontakte in Outlook, den Outlook-Kalender und alle Mails, die älter als 2 Wochen sind (es war der Haken drin bei "Nach 14 Tagen vom Server löschen", POP3-Konto) verloren. Des weiteren ist die Buchhaltung der letzten 2 Wochen weg (diese kann er aber wieder nachtippen). Der Schaden hält sich also in Grenzen. Trotzdem war es nicht gerade cool, das ganze freie Wochenende mit Datenrettungstools die Festplatte zu beackern um dann resigniert festzustellen, das höchstens Kroll noch helfen könnte. Naja, der Kunde hats locker genommen....
Bitte warten ..
Mitglied: ShitzOvran
29.09.2010 um 09:26 Uhr
tja, in meinem fall hat selbst Kroll nicht mehr helfen können
Bitte warten ..
Mitglied: goscho
30.09.2010 um 10:51 Uhr
Morgen Leute,
da habe ich auch einen Fall aus meiner Vergangenheit.

Neuen ProLiant Server (für meine eigene Firma) eingerichtet.
SATA-RAID mit HotPlug Festplatten, die HotPlug-Caddys der HDDs fehlten aber noch. Naja, für ein paar Tage kein Problem. So wurden die HDDs (2x, RAID1) provisorisch 'eingesteckt'.
Daten wurden mittels BESR vom vorherigen Eigenbau-Server übernommen -> bis hierher alles problemfrei.

Ca. 14 Tage später wurden die Caddys der HotPlug-HDDs geliefert.
Jetzt wäre es ja sehr einfach:
Server herunterfahren -> Platten in die Caddys einschrauben -> reinschieben -> booten -> fertig.
Hätte maximal 30 Minuten gedauert (davon allein 20 min Bootzeit).

Außer, man möchte besonders schlau sein und sein RAID testen (natürlich am Produktivsystem).
Also wird HDD1 herausgezogen und in den Caddy geschraubt. Dieser dann wieder eingeschoben.
Arbeitszeit: ca. 3 Minuten
Das RAID wird jetzt rebuilded. Leider wusste ich nicht, wann dieser Rebuild abgeschlossen war. Auch war ich damals noch ein sehr ungeduldiger Zeitgenosse.

Also HDD2 herausgezogen und in den Caddy geschraubt. Dann diese wieder eingeschoben. Natürlich alles im laufenden Betrieb, war ja Hotplug.
Dummerweise hatte ich nach ca. 10 Sekunden ein stehendes System und konnte anschließend übehaupt nichts davon retten.
Das war ein einem Freitag Nachmittag.

Am darauffolgenden Samstag Vormittag durfte ich den Server wiederherstellen (RAID1 einrichten + BESR- + BE-Sicherungen vom Vortag zurückspielen).
Dauer: ca. 4h
Datenverlust: ein paar Mails vom Freitag (seit der BE-Sicherung vom Morgen) und ca. 10 Dokumente im ERP mussten neu geschrieben werden
Bitte warten ..
Mitglied: RedRabbit
30.09.2010 um 15:07 Uhr
Hmm das mit dem Raid rebuild kommt mir düster bekannt vor...

Eine Woche lang neuen Server eingerichtet mit allem drum und ran, am Freitag abend 5 minuten vor Feierabend komme ich auf die dumme Idee, dochmal zu gucken, ob Hotplug wirklich hotplug ist, und ziehe aufs geratewohl eine der Platten ab. Da ich nicht vorher wirklich geschaut habe welche, und der Tag auch schon sehr lang war und ich nicht mehr fit, aber trotzdem schon wahnsinnig und unzurechnungsfähig genug für solche Tests, erwische ich eine der Platten aus dem Raid 5. Laut kreischender und mitleidheischend fröhlich rot blinkender Server. Ende von der Geschichte: kompletter 800GB-Raid-Rebuild und der Feierabend um mehrere Stunden verschoben, sowie ein kreischender und heulender Admin...der leider ich war.

Es war gottseidank noch kein Produktivsystem.
Bitte warten ..
Mitglied: Der-Phil
30.09.2010 um 15:17 Uhr
...scheint der Klassiker zu sein...

Bei mir:
Raid war degraded. Ich habe aber eine der "funktionierenden" Platten gezogen...

Phil
Bitte warten ..
Mitglied: ShitzOvran
30.09.2010 um 16:17 Uhr
und was sagt uns das...

RAID-Systeme müssen Admin-Sicher gebaut werden
Bitte warten ..
Mitglied: Florian.Sauber
30.09.2010 um 22:22 Uhr
Also an meinen erste Fehler kann ich mich noch ganz deutlich erinnern:

Es war Weihnachten '84 und ich habe so eine seltsame Kiste bekommen. Grau, mit abgerundeten Kanten und es hing so ein seltsamer Kasettenspieler dran. Flux an den Saba-Fernseher meiner Eltern angeschlossen. Und da fings dann auch schon...
Dieses ewig nervende Blinken unter dem seltsamen Wort READY. Ich hatte keinen Plan, was mir das Ding sagen wollte und da hat sich bis heute eigentlich nicht viel geändert...Was für eine (Lebens)Zeitverschwendung!

Grüße Florian
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Switche und Hubs
gelöst Trunk für 2xCisco Switch. Wo liegt der Fehler? (43)

Frage von JayyyH zum Thema Switche und Hubs ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...