Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

System wird in 60 Sekunden beendet....

Frage Microsoft

Mitglied: m4ybe

m4ybe (Level 1) - Jetzt verbinden

06.09.2006, aktualisiert 07.09.2006, 7858 Aufrufe, 25 Kommentare

Ich hab seit einiger Zeit das Problem, dass mein Rechner sich selbstständig macht, was ich überhaupt nicht komisch finde!

Und zwar bekomme ich dann in unregelmäßigen Abständen folgende Meldung:


Das System wird heruntergefahren, speichern sie alle Daten und melden sie sich ab.
Alle Änderungen die nicht gespeichert werden, gehen verloren.
Das Herunterfahren wurde von NT-AUTORITAET \ SYSTEM ausgelöst.
Windows muss jetzt neu gestartet werden da der Dienst
Remoteprozeduraufruf (RPC) unerwartet beendet wurde

Das ist die Meldung die ich am meisten bekomme. Es gibt aber noch eine andere, die aber fast identisch ist!
In der steht dann was mit "Isass.exe".

Ich habe mich schon durch sämtliche Foren gearbeitet, diverse Removetools und Antiviren Programme runtergeladen und durchlaufen lassen. ABER keins von den sämtlichen Programmen und Tools hat irgendwas gefunden!
Man ließt auch immer in den Foren, dass es sich um den Sasser oder Blaster handelt. Aber überall wird anders beschrieben wie man den "scheiß" wieder los wird. Ich werd da einfach nicht schlau draus und brauche UNBEDINGT hilfe, da die Forenbeiträge in den meisten Foren auch von vor 2-5 jahren sind...also kein Stück aktuell!!!

Ich hoffe mir kann einer weiter helfen...bin zum We bei einer Lan angemeldet
Mitglied: pulse
06.09.2006 um 02:08 Uhr
Hört sich ja an wie der Kumpel W32.Blaster
Das neustarten kannst du unterdrücken mit:
Start > Ausführen > "Shutdown -a" (ohne die Anführungsstriche bitte)

http://www.pc-max.de/forum/archive/index.php?t-11868.html
Bitte warten ..
Mitglied: pulse
06.09.2006 um 02:21 Uhr
Ich nehme ma an dass du winxp hast...
hast du sp1 oder sogar schon sp2 drauf?
Wenn nicht....schepper dass ma drüber..
Oder such die dazugehörigen Patches im DL-Center von M$

Normalerweise müssten alle VScanner diesen erkennen,
wenn es sich um einen der hier erahnten handelt.
Falls du keinen VScanner hast...www.freeav.de

Falls du keinen Bock auf den hast...
Symantec bietet nen OnlineScan an:
http://security.symantec.com/sscv6/home.asp?langid=ge&venid=sym& ...
Bitdefender auch:
http://www.bitdefender.de/scan8/ie.html

Und nu geh ich pennen... n8
Bitte warten ..
Mitglied: m4ybe
06.09.2006 um 02:24 Uhr
danke das ihr geantwortet habt und das auch noch so schnell *freu...aber anfangen kann ich mit dem nicht viel! ...ich weiß das ich das herrunterfahren abbrechen kann...aber ich will diesen "Fehler" weg haben oder was auch immer das ist! Habe grad nochmla Stinger und das Tool von Symantec laufen lassen (hab sogar beide geupdt.) aber sie haben nichts gefunden! Wie kann das angehen??? Ich mein, wenn es der Virus/Wurm wirklich ist, warum kann man ihn dann nicht finden?? Ich werd noch irre...seit Monaten versuch ich nun schon den weg zu bekommen...


@ endzeit

ich habe den von freeav schon laufen lassen..nichts gefunden!!!
ich hab auch den von bitdefender laufen lassen...auch nichts gefunden!!!
und ja ich win xp mit sp2 und updates + patches....bekomme aber trotzallem noch diese meldung
Bitte warten ..
Mitglied: pulse
06.09.2006 um 02:29 Uhr
Wat? seit monaten? Man man man...da hätteste aber auch mal auf die Idee kommen können deine Kiste platt zu machen.
Aber die Nacht ist doch noch jung! Frisch ans werk!^^
Und dann kannste guten Gewissens in deine Lan steuern.

Hab noch was gefunden, bin aber zu faul zum lesen...mach du mal.
http://www.winfuture-forum.de/index.php?act=ST&f=1&t=81945

Jetz aber ab ins bett
Bitte warten ..
Mitglied: m4ybe
06.09.2006 um 02:48 Uhr
LOL ich hab meinen PC 8 mal PLATT gemacht und der scheiß kommt immer wieder....ich hab schon einiges getan und versucht aber nun weiß ich einfach nicht mehr weiter....
Bitte warten ..
Mitglied: tbi
06.09.2006 um 05:12 Uhr
Sieh mal in die Logs und guck nach ob du zu dem Dienst eine Meldung findest...

Wenn es Sasser ist, einfach den Patch von Symantec runterladen...
Bitte warten ..
Mitglied: Hannibal28
06.09.2006 um 06:51 Uhr
Du hast deinen PC 8 mal Platt gemacht und der Fehler kommt immernoch??

Dann gibt es 2 Möglichkeiten......entweder Du hast ne fehlehafte Winxp cd oder Du installierst nach Windows noch irgendetwas das diesen Fehler verursacht...aber das müsstest Du ja selber am besten wissen.........
Bitte warten ..
Mitglied: Flipper01de
06.09.2006 um 07:44 Uhr
Hört wirklich nach einem Befall an, gebe in der Registry den Pfad an "HKLM\Software\Microsoft\Windows\CurrentVersion\Run "
und noch einmal unter start\ausführen\cmd folgenden Befehl
" reg query HKLM\Software\Microsoft\Windows\CurrentVersion\Run "
solltest Du dort unterschiede festellen, hast du einen rootkit drauf. Damit haben fast alle virenprogramme schwierigkeiten.
Bitte warten ..
Mitglied: Flipper01de
06.09.2006 um 07:46 Uhr
Achja, und schließe den Remotedienst unter Arbeitsplatz\Eigenschaften. Was nicht gestartet ist, kann auch nicht unerwartet beendet werden.
Bitte warten ..
Mitglied: 8644
06.09.2006 um 08:13 Uhr
Moin,

Rechte Maustaste auf Arbeitsplatz -> Eigenschaften -> Reiter Erweitert -> Starten und Wiederherstellen -> Hier den Haken bei Automatisch neustarten rausnehmen!

Vielleicht hilt das ja?

Psycho
Bitte warten ..
Mitglied: frost3006
06.09.2006 um 08:17 Uhr
http://www.bsi.de/av/vb/sasser.htm

schau da mal nach und lad dir den patch runter sollte zumindest bei der meldung mit lsass helfen

gruß
Bitte warten ..
Mitglied: pulse
06.09.2006 um 11:50 Uhr
Rechte Maustaste auf Arbeitsplatz ->
Eigenschaften -> Reiter Erweitert ->
Starten und Wiederherstellen -> Hier den
Haken bei Automatisch neustarten rausnehmen!

Das hilft leider nur wenn die Kiste abschmiert
Da hat man die wundervolle wahl zwischen einen tollen schwarzen Bildschirm mit anschließenden Neustart und einer blau-weißen Anzeige :D
Bitte warten ..
Mitglied: pulse
06.09.2006 um 11:58 Uhr
Achja, und schließe den Remotedienst
unter Arbeitsplatz\Eigenschaften. Was nicht
gestartet ist, kann auch nicht unerwartet
beendet werden.

Das geht leider nicht so einfach..
Der Dienst läuft trotzdem weiter und den dürfte man ohnehin nicht beenden...
Jedenfalls sind soviele Systemdienste von dem abhängig...das kann einfach nicht gesund sein
Bitte warten ..
Mitglied: Jehemo2001
06.09.2006 um 13:34 Uhr
Hab das Problem auch schon öfter gehabt. Ursacher: Virus. Aber auch wenn er entfernt wird, hilft das nichts. Was mir geholfen hat:

Erstmal Virus o.ä. entfernen.
Netzwerkeinstellung sämtliche Protokolle Dienste und Clients entfernen (insbesondere TCP/IP). Ev. im abgesicherten Modus
Anschließend Netzwerkkarte deinstallieren.
Neu starten (Netzwerkkarte wird wieder erkannt).
Sämtliche benötigten Clients und Protokolle neu von CD laden.

Danach war bei mir alles o.k.

Gruß Jehemo2001
Bitte warten ..
Mitglied: Br4inbukz
06.09.2006 um 15:54 Uhr
Also die Suche nach dem Wurm und das Entfernen bringt rein gar nix!
Entscheidend ist das du alle Patches aufgespielt hast.
Das Fenster des Runterfahrens ist nämlich keine beabsichtige Funktion des Wurm.
Würmer versuchen immer unbemerkt ihren Dienst zu tätigen.
Dieser Fehler tritt auf wenn der Wurm versucht auf dein System einzudringen. Und durch eine fehlerhafte Programmierung, die aber nicht beabsichtigt war bzw. ist, wird ein Neustart des Systems versucht. Das heißt dein System kann völlig sauber und Wurmfrei sein, und trotzdem passiert immer wieder dasselbe.
Du musst den Patch einspielen, und das verhindert das der Wurm versucht auf dein System einzudringen. Wenn du das nicht tust, kannst du tausendmal dein System installieren und es passiert immer wieder das gleiche, solange du nicht alle Patches installierst, bevor du ins Internet gehst.
Übrigens an alle, bitte trennt Begrifflichkeiten richtig. Würmer sind nicht das gleiche wie Viren!
Gegen Viren helfen Antivirenprogramme, gegen Würmer Patches.

Grüße Roman
Bitte warten ..
Mitglied: Br4inbukz
06.09.2006 um 15:54 Uhr
Also die Suche nach dem Wurm und das Entfernen bringt rein gar nix!
Entscheidend ist das du alle Patches aufgespielt hast.
Das Fenster des Runterfahrens ist nämlich keine beabsichtige Funktion des Wurm.
Würmer versuchen immer unbemerkt ihren Dienst zu tätigen.
Dieser Fehler tritt auf wenn der Wurm versucht auf dein System einzudringen. Und durch eine fehlerhafte Programmierung, die aber nicht beabsichtigt war bzw. ist, wird ein Neustart des Systems versucht. Das heißt dein System kann völlig sauber und Wurmfrei sein, und trotzdem passiert immer wieder dasselbe.
Du musst den Patch einspielen, und das verhindert das der Wurm versucht auf dein System einzudringen. Wenn du das nicht tust, kannst du tausendmal dein System installieren und es passiert immer wieder das gleiche, solange du nicht alle Patches installierst, bevor du ins Internet gehst.
Übrigens an alle, bitte trennt Begrifflichkeiten richtig. Würmer sind nicht das gleiche wie Viren!
Gegen Viren helfen Antivirenprogramme, gegen Würmer Patches.

Grüße Roman
Bitte warten ..
Mitglied: m4ybe
06.09.2006 um 16:03 Uhr
Ich habe nun mein System nochmal neu aufgesetzt und alles Patches gezogen! Hoffe das es nun klappt! Naja...abwarten und Tee trinken =)
Bitte warten ..
Mitglied: pulse
07.09.2006 um 09:16 Uhr
Viel erfolg wünsch ich dir dafür
Bitte warten ..
Mitglied: 34032
07.09.2006 um 11:21 Uhr
McAfee Stinger !?!?!?!?
Bitte warten ..
Mitglied: m4ybe
07.09.2006 um 16:14 Uhr
Ich habe unter anderem auch Stinger runtergeladen und mehrfach laufen lassen, leider auch ohne Erfolg! Aber momentan hab ich noch keine Meldung wieder bekommen, nachdem ich meinen PC platt gemacht habe...teuteuteu *auf Holz klopf*

P.S. Danke an alle dir versucht haben, mir zu helfen =)...is nen hammer Forum hier mit super Unterstützung =)!
Bitte warten ..
Mitglied: Biber
07.09.2006 um 17:34 Uhr
...is nen hammer Forum
Na sichel....
[Edit] *winksbäck* @Günni [/Edit]
Bitte warten ..
Mitglied: Guenni
07.09.2006 um 19:20 Uhr
@Biber

...is nen hammer Forum

Ist nen hammer schwerer oder leichter als das hiernn?

Grüße nach Bremen
Günni
Bitte warten ..
Mitglied: Guenni
07.09.2006 um 20:12 Uhr
@Biber

du meintest wohl winksbecks

Gruß von Diebels
Günni

P.S.: Ist wohl "OFF TOPIC", ich weiß.....
Bitte warten ..
Mitglied: Biber
07.09.2006 um 20:40 Uhr
@Günni
Ach, was soll's mit dem OffTopic....
... wenn doch eh das System in 60 Sekunden beendet wird... *axelzuck*
*BecksPlongggg*
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows 10
Druckerwarteschlange beendet sich (16)

Frage von Hanuta zum Thema Windows 10 ...

Erkennung und -Abwehr
Hackers are holding San Francisco s light-rail system for ransom

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...