Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB 2.0 wird nicht erkannt!?

Frage Hardware

Mitglied: lacoste7

lacoste7 (Level 1) - Jetzt verbinden

25.01.2006, aktualisiert 25.06.2006, 28467 Aufrufe, 17 Kommentare

Hi. Ich will an meinem Laptop eine externe 80GB Festplatte per USB 2.0 anschließen. Mein Laptop hat auch vier USB 2.0 Anschlüsse....wenn ich aber die Festplatte angeschlossen habe. Sagt er mir das dieses Gerät eine höhere Leistung an einem USB 2.0 Anschluss erreichen kann.
....Dieses Gerät ist aber an einem USB 2.0 Anschluss angeschlossen.

Was ist faul?????

thx for help
lacoste7
Mitglied: ABC
25.01.2006 um 11:12 Uhr
Hast du den USB treiber (neueste version) installiert ???
Bitte warten ..
Mitglied: BartSimpson
25.01.2006 um 11:15 Uhr
Und was für ein OS??
Bitte warten ..
Mitglied: comping
25.01.2006 um 11:16 Uhr
Hallo,

bist Du auch wirklich sicher, dass alle vier Ausgänge USB 2.0 unterstützen? Oftmals ist dies nicht der Fall. Stattdessen sind dann nur ein oder zwei Ports USB2.0. Außerdem ist es von Bedeutung, ob Du eine ext. Festplatte mit eigener Stromversorgung verwendest, oder ob sie den Strom über USB zieht. Dann musst du nämlich erst recht aufpassen. Weil viele Laptops nur an bestimmten USB-Ausgängen so viel Leistung abgeben können.

Viele Grüße,
Stefan
Bitte warten ..
Mitglied: DieterH
25.01.2006 um 11:28 Uhr
wird die externe Platte an anderen PCs richtig erkannt, sollte es am Treiber liegen - der wrd aber eigentlich bei einem Update von Windows XP (seit SP1) automatisch installiert.

Wenn nicht, liegt's an der Hardware. Entweder ist deine Festplatte nicht USB2 tauglich, oder dein Kabel(!) oder aber am PC geht was nicht - das siehst du in der Systemsteuerung / System / Hardware / Gerätemanager....

V.G.
Dieter
Bitte warten ..
Mitglied: lacoste7
25.01.2006 um 11:47 Uhr
sie funktioniert einwandfrei....ihr doch die meldungen die bei usb-sticks auch vorkommen:
"Das Gerät könnte eine höhere Leistung erzielen, wenn es an einem usb 2.0 port angeschlossen wäre. Also versteht sich ja von selbst das die festplatte usb 2.0 tauglich ist.
liegt es nicht bloß an einer einstellung oder so. weil die festplatte bringt ja den aktuellen treiber mit.
und der laptop besitzt 4 usb 2.0 ports!

thx for help
lacoste7
Bitte warten ..
Mitglied: ABC
25.01.2006 um 11:50 Uhr
hast du es schon mal an einem anderen rechner ausprobiert
Bitte warten ..
Mitglied: lacoste7
25.01.2006 um 11:54 Uhr
ja, und wenn ich sie an einem usb 2.0 anschließe, meckert er nicht rum. deshalb kann es nur an einer einstellung am laptop liegen. ich weiß aber nicht wo ich dies mache?!?

thx for help
lacoste7
Bitte warten ..
Mitglied: ABC
25.01.2006 um 11:59 Uhr
am besten ist es wenn du mal die ganzen usb komponenten im gerätemanager löscht und dann wieder neu erkennen läst
Bitte warten ..
Mitglied: comping
25.01.2006 um 16:11 Uhr
Hallo Martin,

immer schön locker bleiben

Poste doch einfach mal, welchen Laptop Du einsetzt und welche Festplatte, bzw. welches ext. Gehäuse im Einsatz ist.

Und nur mal so nebenbei, ich habe es durchaus schon erlebt, dass manche USB-Konfigurationen sich einfach nicht vertragen. Hatte z.B. mal ne WinXP-Kiste einer Mitarbeiterin. Meinen USB2.0-Stick hat er sofort akzeptiert, ihren gar nicht. Nach stundenlangem Forschen und Tüfteln habe ich irgendwann entnervt einen extra zusätzlichen PCI-Controller mit 4 USB2.0-Anschlüssen eingebaut. Seitdem ist Ruhe. Manchmal muss man einfach nachgeben

Viele Grüße,
Stefan


P.S.: Das soll Dich jetzt aber nicht entmutigen!
Bitte warten ..
Mitglied: DragonNorbi
03.02.2006 um 21:33 Uhr
Hi,
irgendwer eine Idee wie es geht?

Hab auch das Problem, das ganze ist erst kürzlich aufgetreten, und egal ob usb stgick oder externe hdd, ...
meines ist ein sony pcg-z1rsp notebook
Bitte warten ..
Mitglied: Nicolas
17.02.2006 um 07:11 Uhr
Schon der zweite Post war ziemlich hilfreich meiner Meinung nach:

BartSimpson wrote:
"Und was für ein OS??"

Sehe ich das richtig, dass diese Frage noch nicht beantwortet wurde?
Es spielt in der Tat eine Rolle ob Du ein Windows 2000 oder XP einsetzt.
Diese verhalten sich im übrigen auch Unterschiedlich.

Gruß, Nicolas
Bitte warten ..
Mitglied: JanCux75
19.02.2006 um 20:33 Uhr
also meine erfahrung ist, das zb viele medion geräte mit xp sp1 dieses problem aufweisen, wenn sp2 nachträglich installiert wurde. auch acernotebooks sind davon betroffen. hatte letztens ein nb auf dem tisch welches ich mit der recovery cd wiederbelebt hatte. danach sp2 installiert und es wurde kein usb gerät mehr richtig erkannt. als ich eine installationscd mit integriertem sp2 genommen hatte ging das auch wieder mit dem usb.
dies ist meine erfahrung und diese hoffe ich könnte hilfreich sein.

schönen abend noch
jancux75
Bitte warten ..
Mitglied: ollibiggi
24.06.2006 um 09:10 Uhr
Ich habe mir eine extern Festplatte besorgt, um Daten extern darauf zu sichern.(Fa Trekstor - 160 MB). Die Platte ist am USB-Hub angeschlossen und wird auch erkannt.
Aber während des Schreibvorgangs kommt es häufig vor, daß die Verbindung zur Festplatte abreißt. Es erscheint die Meldung, daß Datenverlust eingetreten ist, da die Daten nicht geschrieben werden konnten. Als Grund werden Probleme mit der Hardware angegeben. Beim 2. Versuch klappt es dann meistens. Da ich nachts automatische Backups fahren lasse, ist es ärgerlich, daß nur die Hälfte der Daten übertragen wurde.

Wer hat einen Tip?
Bitte warten ..
Mitglied: Nicolas
24.06.2006 um 10:21 Uhr
Ein ähnliches Problem hab ich bisher auch immer gehabt.
Meiner Meinung nach liegt es an den schlechten Chipsätzen bei Billig-Gehäusen.
Habe mittlerweile ein 40,00 EUR teures für meine 2,5" 100 GB Platte und da bricht
nichts mehr ab. Weder über FireWire noch über USB(2.0).

VG, Nicolas
Bitte warten ..
Mitglied: ollibiggi
24.06.2006 um 10:24 Uhr
WINXP
Bitte warten ..
Mitglied: ollibiggi
25.06.2006 um 13:57 Uhr
Hallo,

es ist eigentlich nicht so, daß die externe Festplatte überhaupt nicht erkannt wird.
Nur während der Datensicherung kommt dann plötzlich eine Fehlermeldung:

Windows - Datenverlust beim Schreiben - es konnten nicht alle Daten für die Datei: \\zielpfad der externen Platte... gespeichert werden. Die Daten gingen verloren. Mögliche Ursache könnten Computerhardware oder Netzwerkverbindungen sein. Liegt das vielleicht an der Geschwindigkeit der Übertragung? Habe 6 USB-Anschlüsse - alle USB2. Ok das Board ist auch nicht unbedingt obere Preisklasse, aber muß doch trotzdem gehen, oder?
Board: K7VT4A PRO. Das ist sonst recht ok, gab keine Probleme bisher. Schade eigentlich, daß die Übertragung zur externen Festplatte nicht klappt.

Habt Ihr noch ne Idee? Habe SP2, alle Windows Updates... was soll ich jetzt machen?
Bitte warten ..
Mitglied: ollibiggi
25.06.2006 um 14:23 Uhr
.... mir fällt noch ein, ich habe VIA-Cipsatz, soll angeblich Probleme machen, oder?
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

Windows 7
gelöst Neue USB-Geräte werden nicht erkannt bzw. nicht installiert (14)

Frage von SarekHL zum Thema Windows 7 ...

Windows 7
USB Stick Padlock V2 wird nur mit Admin Rechten erkannt. (3)

Frage von Philipl zum Thema Windows 7 ...

Server-Hardware
gelöst APC 1500 i Beckup USV wird per USB nicht erkannt bzw. ist nicht verwaltbar (5)

Frage von Nemonautilus zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...