Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2k3 Server - schlechte Performance

Frage Hardware Server-Hardware

Mitglied: pashlx

pashlx (Level 1) - Jetzt verbinden

11.08.2009, aktualisiert 09:57 Uhr, 4242 Aufrufe, 6 Kommentare

HP Proliant ML115 4GB RAM, extrem langsam

Hallo,

ich hab einen Proliant ML115 (ok, schon ziemlich alt *g* - Dual Core Opteron) mit 4GB Speicher und Windows 2003 (Fileserver, Terminal Server). Darauf läuft eine virtuelle Maschine (VMware Server 2.0) mit Windows 2008, Active Directory, Exchange 2007.
Ein Login in den virtuellen Server ist fast unmöglich, weil extremst langsam.

Weiters auch die Remote Desktop Connection auf den W2k3 Server: Hab dort immer meine Session laufen, mit vielen Firefox Tabs. Ziemlich langsam das ganze ...

Taskmanager: CPU bei ~10%, PF Usage bei ~3GB --> Kann das der Grund sein? Das Pagefile wird auch mal 4GB gross.
Oder wie kann ich rausfinden, wo das Bottleneck ist?

Ok, der "Server" ist schon ziemlich alt, überlege auch, mir einen neuen zusammenzubauen.
Dachte da an das neue Chipset von Intel 5500 mit Xeon CPUs, uu mit SAS Disken.
Aber da gibt es auch ziemlich viele unterschiedliche Modelle, weiss einfach nicht, was ich kaufen soll. Sollte auch nicht zu teuer werden, der Server ist eigentlich ja nur meine Privatspielerei.

Oder ist das neue Chipset unnötig? Würde sowieso nur einen Quadcore Xeon einbauen.

Hat jemand einen Tip für mich?

Danke!
loop
Mitglied: alex53842
11.08.2009 um 10:17 Uhr
Hallo,

das liegt definitiv am Speicher, 4 GB ist viel zu wenig! Denke mit einem Ram upgrade auf sagen wir mal !min.! 8 GB sollte alles ohne Probleme laufen.

Gruß

Alex
Bitte warten ..
Mitglied: Tobias-Azubi
11.08.2009 um 10:47 Uhr
Stimme Alex da voll und ganz zu...

Es ist bei dir ja nicht nur der 2003er der dir den Ram gefuttert sondern auch noch der 2008er wenn man bedenkt das mitlerweile für 2008er + exch 07 schon zu 4 GB geraten wird, kannst du dir ausrechnen was da für deinen anderen Server übrig bleibt

Hohl dir 8-12 GB und versuchs nochmal
Wobei ich mal rate das dein board wahrscheinlich kein Serverboard ist und somit nur 4GB unterstützt

MfG tobias
Bitte warten ..
Mitglied: harald21
11.08.2009 um 11:59 Uhr
Hallo,

das wird mehrere Ursachen haben:
1. zuwenig RAM (siehe oben)
2. keine Hardware-Unterstützung für Virtualisierung in der CPU (neuere CPU's haben das).

Mein Vorschlag wäre, den W2k3 auf der alten Hardware zu lassen und den W2k8+Ex07 auf neue Hardware zu migrieren.
Wenn du unbedingt Virtualisierung möchtest, so schau dir mal den ESXi an, der bietet im Vergleich zum VMware Server wesentlich bessere Performance (Muß nicht auf Windows installiert werden, sondern bringt sein eigenes optimiertes Mini-Betriebssystem mit).

mfg
Harald
Bitte warten ..
Mitglied: pashlx
11.08.2009 um 12:05 Uhr
Danke für eure Nachrichten. Habs mir schon fast gedacht (wegen dem vielen swappen).
Hab jetzt schnell mal 2x1GB zusätzlich eingebaut (mehr hab ich nicht zuhause), also insgesamt ~6GB DDR2.

Und nach dem Neustart zeigt er bereits 3,8GB Pagefile Usage an. Die CPU hat keine Virtualisierungsunterstützung, deshalb vielleicht doch neues Board?

Falls ich mir ein Serverboard kaufe, könnt ihr mir eines empfehlen? Mit Xeon CPUs.

Danke und lg
pash
Bitte warten ..
Mitglied: harald21
11.08.2009 um 13:39 Uhr
Hallo,

falls der ESXi für dich in Frage kommt, so schau dir erst einmal die Hardware-Kompatibilitätsliste an.

Übrigens: Die Virtualisierungsunterstützung ist nicht im Board, sondern in der CPU hinterlegt (inzwischen sowohl bei AMD, als auch bei Intel, mit Ausnahme einiger Low-Budget-Intel-CPU's). Beim Wechsel der CPU von AMD auf Intel ist sowieso ein neues Board fällig.

mfg
Harald
Bitte warten ..
Mitglied: pashlx
11.08.2009 um 15:33 Uhr
Hallo Harald,
ja - das weiss ich schon, dass der Virt. Support in der CPU sitzt. Deshalb auch meine Frage nach einem neuen Board MIT Xeon processor (oder doch einen i7? aber für server sollte ein echter Xeon doch besser sein?).. Irgendwie bin ich PRO-Intel, keine Ahnung warum *g*.

esx-i weiss nicht so recht, möchte an der console schon ein Linux/Windows haben, aber wenn die Performance ok ist, könnts auch mit einem esx3i passen.

lg
pash
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkmanagement
Schlechte Performance im Heimnetz - Optimierungsmöglichkeiten (39)

Frage von Matthias182 zum Thema Netzwerkmanagement ...

Windows Server
Performance auswirkungen nach Daten DeDuplizierung (Windows Server 2012)? (17)

Frage von NetzwerkDude zum Thema Windows Server ...

Windows Server
Sporadische Performance-Probleme auf RDS-Server (13)

Frage von Datenreise zum Thema Windows Server ...

RedHat, CentOS, Fedora
gelöst Schlechte RAID Performance (9)

Frage von plex88 zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...