Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Suchseite kann nicht gefunden werden mit IP wird sie angezeigt

Mitglied: Mueller-Klaus-80

Mueller-Klaus-80 (Level 1) - Jetzt verbinden

18.11.2005, aktualisiert 17.12.2005, 10941 Aufrufe, 16 Kommentare

Hi Leute,

großes Problem. Habe eine DSL Leitung mit Router. Im Netz laufen 4 PC. Bei dreien klappts mit dem Internet. 4 PC kann nicht Seiten aufrufen. Gebe ich aber in der Adreszeile des 4 PC die IP Nummer (z.B. von google an) wird die Seite aufgerufen. Gebe ich "WWW.google.de" ein. erscheint "Suchseite kann nicht angezeigt werden."

Woran liegs. Hab eine fest IP beim PC eingegeben.

Gruß Klaus
Mitglied: IceBeer
18.11.2005 um 18:12 Uhr
Hallo,

vermutlich hast du keinen DNS eingerichtet auf den deine PC's schauen sollen...

Gib mal bei deinen PC's deinen Router als DNS ein.
Normalerweise sollte diese die Namensanfragen an den DNS der ihm vom DSL-Provider genannt wurde weiterleiten..

MfG IceBeer
Bitte warten ..
Mitglied: Mueller-Klaus-80
18.11.2005 um 18:35 Uhr
Hi, habe ich gemacht, aber beim alternativen DNS gab es die Meldung "...muß andere IP haben als erster DNS".

Vorher hatte ich zwei DNS eingetragen, die auch auf den anderen PCs funktionieren. Wie gesagt, wenn ich in der Adresszeile eine Ping-Nr eintrage wird die Seite aufgerufen bei Namen nicht.

Gruß
Bitte warten ..
Mitglied: superboh
18.11.2005 um 19:07 Uhr
Hallo,

also wenn Du die DNS Einstellungen wie auf den anderen PCs konfiguriert hast, dann könnte as an der Hosts-Datei liegen. In dieser Datei kann man auch Namenszuweisungen machen.
Viele Trojaner und Schadprogramme tragen hier absichtlich falsche Daten ein. Weil wenn Du dann diese Seite aufrufen willst, wird Dein Browser zu der falschen Adresse umgeleitet.

Vergleiche mal die Datei mit denen der anderen. Normalerweise steht da nichts drin ausser vielleicht Kommentaren und die Zuweisung von 127.0.0.1 zu localhost. Die Hosts-Datei findest Du unter C:\WINDOWS\system32\drivers\etc (bzw. wie Dein Windowsverzeichnis halt heisst).


Gruss,
Thomas
Bitte warten ..
Mitglied: Mueller-Klaus-80
18.11.2005 um 19:15 Uhr
Hi,

steht 127.0.0.1 drin

Gruß
Bitte warten ..
Mitglied: Pretre
18.11.2005 um 19:49 Uhr
da muss die IP deines Routers rein, geh am besten auf IP automatisch zuweissen wenn du DHCP auf deinem Router laufen hast.

Gruss
Bitte warten ..
Mitglied: Mueller-Klaus-80
18.11.2005 um 20:08 Uhr
Hi,

habe mittlerweile DHCP am Router eingestellt, Nischts es klappt immernoch nicht. <---- FRUST ----->

Gruß
Bitte warten ..
Mitglied: BigWumpus
18.11.2005 um 20:17 Uhr
Was wurde denn alles deinstalliert ?

New.Net ?
ZoneAlarm ?
Spyware ?
Antiviren-Software oder noch schlimmer "Internet-Sicherheit" ?
Bitte warten ..
Mitglied: Mueller-Klaus-80
18.11.2005 um 20:20 Uhr
Da ich das Problem seit einem 3/4 Jahr habe ALLES.

Gruß
Bitte warten ..
Mitglied: Pretre
18.11.2005 um 20:50 Uhr
Firewall richtig konfiguriert?
Bitte warten ..
Mitglied: Mueller-Klaus-80
18.11.2005 um 20:59 Uhr
firewall abgestellt
Bitte warten ..
Mitglied: superboh
19.11.2005 um 06:22 Uhr
Um mal generell sagen zu können, ob es an der DNS-Auflösung liegt oder woanders, solltest Du das bitte ein paar Dinge testen. Starte dazu mal eine Eingabeaufforderung. Gib dann folgendes ein:

nslookup www.administrator.de

Das Ergebnis sollte so aussehen:
<font class="code">Server: dnsserver.meinnetz.de (Name Deines Routers
Address: 192.168.0.10 (die IP Deines Routers)

Nicht autorisierte Antwort:
Name: www.administrator.de
Address: 82.149.225.22</font>
Dann als nächstes das mal umgekehrt:

nslookup 82.149.225.22

Dies sollte wieder den Namen liefern (www.administrator.de).

Jetzt nehmen wir mal einen DNS-Server vom Provider, den kannst Du evtl. am Router ablesen:

nslookup www.administrator.de 195.50.140.252

Ergebnis:
<font class="code">Server: dns9.arcor-ip.de (bei mir ist es Arcor)
Address: 195.50.140.252

Nicht autorisierte Antwort:
Name: www.administrator.de
Address: 82.149.225.22</font>
So, jetzt bin ich mal gespannt.

Gruss,
Thomas
Bitte warten ..
Mitglied: Mueller-Klaus-80
19.11.2005 um 13:18 Uhr
Hallo, neuer Tag neues Glück,
also, im ersten Fall "nslookup www.administrator.de" erhielt ich die Antwort
IP - Nr meines Router
"Name : www.administrator.de"
"Adresse 82.149.225.22"
nslookup 82.149.225.22 ergab
"82.149.225.22 wurde nicht gefunden: Non-existent domain"
nslookup www.administrator.de 195.50.140.252
Server : DNS9.arcor-ip.de
Adress: 150.50.140.252
Nicht autorisierte Antwort:
Name: www.administrator.de
Adress: 82.149.225.99

Gruß Klaus
Bitte warten ..
Mitglied: BigWumpus
19.11.2005 um 21:34 Uhr
Laß bitte mal den aktuellen Stinger (McAfee o.ä.) und den AdAware rüberlaufen.

Starte im Dosfenster IPCONFIG /ALL und prüfe die Einstellungen für Gateway und DNS-Server, ob dort jetzt Dein Router steht.
Bitte warten ..
Mitglied: superboh
20.11.2005 um 00:28 Uhr
Tja, am DNS liegt es dann also doch nicht. Die Frage ist nur an was dann?
Ich bin wirklich gesagt momentan etwas ratlos.

Mach mal das was BigWumps gesagt hast. Oder versuche mal einen alternativen Browser ... nur um zu sehen ob es dort geht.

Gruss,
Thomas
Bitte warten ..
Mitglied: BigWumpus
20.11.2005 um 09:27 Uhr
Alternativer Browser ist eine Idee !

Lad Dir bitte den LSPFIX (von meinem Server ftp://ftp.bigwumpus.de) und sieh nach, ob mehr als die MSWSOCK.DLL, WINRNR.dll, WSHBTH.dll, RSVPSP.dll geladen sind, dann raus damit.

Und den SOCKFIX kannst Du dann auch noch rüberjagen...
Bitte warten ..
Mitglied: 16568
17.12.2005 um 17:50 Uhr
Ne weitere Möglichkeit wäre noch flushdns, sofern sich das Thema noch nicht erledigt hat...
Bitte warten ..
Ähnliche Inhalte
Windows Server
IP-Einstellungen werden falsch angezeigt
Frage von schlumpf90Windows Server5 Kommentare

Hallo zusammen, ich habe bei einem Win 2012 R2 Server ein sehr merkwürdiges Verhalten: Wenn man sich die IPv4-Netzwerkeinstellungen ...

Netzwerke

externer IP richtig vergeben . aber nicht angezeigt!

gelöst Frage von SauBaer2014Netzwerke2 Kommentare

Hallo zusammen hab mal eine Frage zum Thema externe IP. Die Bereitstellung unserer letzten Festverbindung wurde ohne Transfernetz ermöglicht. ...

Windows XP

Server nicht gefunden

gelöst Frage von AntimonWindows XP7 Kommentare

Hallo, neulich wollte ich meinen alten Laptop mit Windows XP wieder reaktivieren. Da ich einen "sauberen Tisch" haben wollte ...

Windows Server

Freigabe wird nicht gefunden

Frage von westberlinerWindows Server4 Kommentare

Hallo Zusammen, wir haben hier folgende Konstellation User <> Internes Netzwerk <>VPN <> Externes Rechenzentrum <> ERP-System 2 Domänen, ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...