Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DVD-Brenner und CD-Rom werden unter Windows XP Home nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: cricova

cricova (Level 1) - Jetzt verbinden

13.12.2005, aktualisiert 15.01.2006, 25695 Aufrufe, 9 Kommentare

Gelbe Ausrufezeichen im Gerätemanager.

Hallo allerseits,

ich habe vorhandene Beiträge durchsucht, jedoch keine Antwort auf meine Frage gefunden. Ich habe meinen Rechner mit einer weiteren Festplatte und einem DVD-Brenner aufgerüstet. Nach der Aufrüstung werden Brenner und das CD-Rom jedoch unter Windows XP (Home) nicht mehr erkannt und ich erhalte gelbe Ausrufezeichen im Gerätemanager mit dem Hinweis, dass die Treiber nicht geladen werden konnten.

Dell Dimension 8100 mit 1,3 GHz und 1,5 GB RAM
vorher:
Western Digital HD (prim. Master) und Samsung 308B DVD/CDRW (sec. Master)

jetzt:
Western Digital HD (prim. Master), Seagate HD (prim. Slave) und
LG GSA-4167B Brenner (sec. Master) mit Samsung 308B (sec. Slave)

Ich meine alle Jumper korrekt gesetzt zu haben, im Bios werden die Geraete auch wie oben aufgelistet erkannt.

Startet Windows, erhalte ich auch die Meldung, dass neue Geraete gefunden wurden. Die Festplatte habe ich unter Arbeitsplatz/Verwaltung eingerichtet und sie funktioniert problemlos.

Nur der (neue) DVD-Brenner und der (alte) DVD-Leser/CDRW werden nicht mehr erkannt. Im Explorer tauchen sie nicht auf und im Gerätemanager erhalte ich die o.g. gelben Ausrufezeichen. Was kann das sein? Treiberprobleme? Zumindest der alte DVD-Leser/CDRW hat doch bis zur Aufruestung problemlos im System funktioniert. Die gelben Ausrufezeichen erscheinen nur bei den Laufwerken, unter dem Punkt IDE-Controller ist alles normal.

Könnt Ihr mir helfen? Vielen Dank!!!

Gruss

Alex
Mitglied: Janni
13.12.2005 um 09:46 Uhr
die gelben Ausrufezeichen stehen normalerweise für Treiberprobleme .....

hast Du mal geschaut, ob jeweils wenn Du nur einen einbaust er sauber arbeitet ?
kein IRQ Konflikt besteht ?
das Kabel noch heil ist, bzw. hast Du es einmal ausgetauscht ?
mal neue Treiber installiert ?
....................
Bitte warten ..
Mitglied: cricova
13.12.2005 um 09:59 Uhr
Erst einmal danke Janni für Deine Antwort.

Ich habe es sogar mit der ursprünglichen Konfiguration versucht, also alle neuen Komponenten deaktiviert (Stromkabel). Selbst dann bekomme ich bei dem alten CD-Rom (was vorher Problemlos funktioniert hat) besagte Ausrufezeichen.

Also aus dem Gerätemanager raus und neu gestartet. Beim erneuten Booten wird das CD-Rom wieder erkannt... trotzdem besagte Ausrufezeichen. IRQ-Konflikte kann ich jetzt nicht prüfen, da ich nicht zuhause bin. LG sagt, dass für den neuen DVD-Brenner unter Win XP keine zusätzlichen Treiber notwendig sind und bietet auch keine zum Download an. Das alte Laufwerk von Samsung (DVD-Leser/CDRW) lief vor dem Umbau auch ohne zusätzliche Treiber.

Nur zur Sicherheit. Kann ich an diesem Punkt (Ausrufezeichen im Gerätemanager) bereits einen Fehler beim Einbau (Jumper & Co.) ausschliessen?

Alex
Bitte warten ..
Mitglied: superboh
13.12.2005 um 14:21 Uhr
Wenn an dem IDE-Comtroller nicht die Systemplatte hängt, lösche mal den ganzen IDE-Controller aus dem Gerätemanager und lasse ihn nach einem Neustart neu erkennen.

Und schau Dir mal an, was Windows als Fehler sagt, ob es einen Konflikt gib.

Gruss,
Thomas
Bitte warten ..
Mitglied: Nippie
13.12.2005 um 19:24 Uhr
Bist du sicher das die richtig "gejumpert" sind??????

mfg niko
Bitte warten ..
Mitglied: cricova
14.12.2005 um 08:18 Uhr
Hallo allerseits,

nochmals vielen Dank für Eure Unterstützung. Ich habe es mit der von Thomas vorgeschlagenen Lösung geschafft! Im Gerätemanager habe ich den kompletten sekundären IDE-Controller gelöscht (nur die Laufwerke löschen hilft nicht!). Nach einem Neustart wurden die Laufwerke inkl. dem IDE-Controller von Windows neu erkannt. Jetzt tauchen Sie auch im Explorer auf und können genutzt werden. Hurra!!!

Gruss

Alex
Bitte warten ..
Mitglied: waro
16.12.2005 um 16:46 Uhr
Hallo,
da ich das gleiche Problem wie alex habe, klinke ich mich einmal hier ein.

BS.: XP Pro SP2 auf Asrock K7VT4A pro mit 512 MB Ram.
DVDRAM GSA-4167B (LG-Brenner) und Samsung DVD-Rom SD-604 werden im Bios erkannt, erscheinen im Gerätemanager mit gelbem Ausrufezeichen. Habe sie in unterschiedlicher Kombination (auch unterschiedlich gejumpert) auf die IDE-Kabel verteilt - und die hier gemachten Vorschläge probiert.
Bei mir helfen Deinstallation und Installation der Lfwerke und des sekundären IDE-Kanals nicht.
Bin recht ratlos.
Vielleicht gibt es doch noch einen Ratschlag.
gruß waro

Ergänzung: Inzwischen habe ich einen SCSI-CDROM-Brenner mit Controler eingebaut: Auch dieses Lfw. hat die gleichen Fehler.
Bitte warten ..
Mitglied: danger
14.01.2006 um 20:39 Uhr
Hallo Waro,

konntest du inzwischen dein Problem lösen? Habe das selbe und bin ziemlich ratlos.
Ich habe einen DVD Brenner am Sekunderen IDE als Master angeschlossen und der lief ca. ein Jahr ohne Probleme.
Sogar virtuelle Laufwerke (bei mir von Daemon Tolls) werden im Gerätemanager mit gelben Ausrufezeichen angezeigt. An einem anderem Rechner funktioniert mein DVD-Brenner problemlos. Was kann das noch sein?

Grüße d.
Bitte warten ..
Mitglied: danger
15.01.2006 um 00:00 Uhr
Habe mein Problem wie folgt gelöst:

Man löscht in der Registry unter

HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Control\Class\ {4D36E965-E325-11CE-BFC1-08002BE10318}\ 000 (X) für das entsprechende Laufwerk
alle Einträge mit dem Wortlaut Lower- und UpperFilters. Zur Sicherheit sollte man die betreffenden Zweige vorher als BackUp exportieren. Möglicherweise funktionieren dann einige Anwendungen nicht mehr, da auch sie ihre Filtertreiber hier hinzufügen.
Bitte warten ..
Mitglied: themoon19
08.12.2011 um 21:00 Uhr
Hi, lange ist es her, aber geholfen hat der Tip.

Danke
Bitte warten ..
Ähnliche Inhalte
Backup
Systembackup erstellen und auf DVD brennen
Beitrag von 6 Kommentare

Frage von 132232 zum Thema Backup

Backup
Bootfähigen USB-Stick auf DVD DL brennen - mit oder ohne Umwege
Beitrag von 9 Kommentare

Frage von donnyS73lb zum Thema Backup

Windows XP
Windows XP Pro, Retail oder Update, ISO oder CD?
Beitrag von 7 Kommentare

Frage von Lochkartenstanzer zum Thema Windows XP

Mac OS X
Macbook 3,1 liest keine DVDs, CDs aber
Beitrag von 3 Kommentare

Frage von windowsboy zum Thema Mac OS X

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Beitrag von 4 Kommentare

Anleitung von colinardo zum Thema MikroTik RouterOS

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Beitrag von

Information von BassFishFox zum Thema Sicherheit

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 5 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10