Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows 7

GELÖST

Kein Zugriff ins Internet

Mitglied: Akcent

Akcent (Level 2) - Jetzt verbinden

17.09.2012 um 11:12 Uhr, 4153 Aufrufe, 20 Kommentare

Hallo,

heute morgen war ich noch im Internet und wollte mit eine Grafik-Datei herunter laden.
Der Download ist abgebrochen und nun komm eich nicht mehr ins Internet. Auch kann ich den Router nicht mehr anpingen. Was allerdings ohne Probleme geht ist das Arbeiten mit dem lokalen Server.
Also Zugriff auf die Freigaben, Netzlaufwerke ....
Nur kein Zugriff auf das Internet.

Jemand eine Idee?

Grüße, Herry
Mitglied: Luie86
17.09.2012 um 11:16 Uhr
Hallo,

da du den Router nichtmehr anpingen kannst und es vorher ging,
würde ich sagen es liegt am Router *suprise*

Gruß Daniel
Bitte warten ..
Mitglied: Akcent
17.09.2012 um 11:27 Uhr
nein ... 15 andere User können ohne Probleme arbeiten. Auch von den anderen PC's aus kann ich den Router anpingen.
Bitte warten ..
Mitglied: nikoatit
17.09.2012 um 11:34 Uhr
Moin,

ohne grundlegende Infos wird das hier wohl nichts...
  • Welches Client-OS?
  • Wie ist das Netzwerk aufgebaut Workgroup oder Domäne?
  • Was sagen die Ereignisprotokolle?
  • Etc, etc, etc, etc, etc,...

Gruß
Bitte warten ..
Mitglied: Luie86
17.09.2012 um 11:35 Uhr
Ich würd den PC mal neustarten und ansonsten wären ein paar mehr
Info's nicht schlecht.
Bitte warten ..
Mitglied: Akcent
17.09.2012 um 11:51 Uhr
ohne grundlegende Infos wird das hier wohl nichts...
das Problem ist doch immer, daß man oftmals gar nicht weißt was hier evtl noch an Info benötigt werden.

* Welches Client-OS?
Windows 7 64-Bit

* Wie ist das Netzwerk aufgebaut Workgroup oder Domäne?
als Domäne

* Was sagen die Ereignisprotokolle?
System und Anwend. sauber und keine auffälligkeiten

Neustart habe ich schon hinter mir. Auch eine Systemwiederherstellung auf 4 Tage zurück
Bitte warten ..
Mitglied: Alchimedes
17.09.2012 um 11:59 Uhr
Hallo,

1)mach doch mal ein tracert auf www.google.de,

2)check mal das Netzwerkkabel und die Netzwerkbuchse am Rechner.
Vieleicht hat es die Netzwerkarte zerhauen.. also mal in der Hardware liste
reinschauen ob die noch erkannt wird.

3) Machmal nen Terminal an schau was ipconfig sagt.

Gruss
Bitte warten ..
Mitglied: Akcent
17.09.2012 um 12:13 Uhr
1)mach doch mal ein tracert auf www.google.de,
selbst der ping auf 8.8.8.8 (ggogle) schlägt fehl, da ich ja nicht einmal den Router anpingen kann.

2)check mal das Netzwerkkabel und die Netzwerkbuchse am Rechner.
wenn es das Kabel oder Buchse wäre, dürfte ich im internen LAN nicht fehlerfrei arbeite. Das geht aber. Ich bekomme die Netzwerklaufwerke angezeigt und kann dort auch mit den Dateien arbeiten.

3) Machmal nen Terminal an schau was ipconfig sagt.
das paßt alles und ist so wie bei den anderen Clients auch.
Bitte warten ..
Mitglied: Alchimedes
17.09.2012 um 12:15 Uhr
hallo,

vieleicht hat der Admin Deinen Rechner wg. des Downloads gesperrt?

Gruss
Bitte warten ..
Mitglied: Akcent
17.09.2012 um 12:19 Uhr
nein, Admin bin ich selbst. Ist auch nicht mein PC, sondern der von einem Kunden.

Es gibt da auch kein Proxy oder eine Security-Software die das sperren könnte. Es gibt eine WatchGuard Firewall, die aber keine speziellen User-Policies hat.
Bitte warten ..
Mitglied: nikoatit
17.09.2012, aktualisiert um 12:23 Uhr
Zitat von Akcent:
> ohne grundlegende Infos wird das hier wohl nichts...
das Problem ist doch immer, daß man oftmals gar nicht weißt was hier evtl noch an Info benötigt werden.
Mag unter Umständen stimmen...Trifft aber hier nicht zu...

Das dir die Ereignisprotkolle nichts zu melden haben ist aber eher seltsam in deiner Situation und kann ich mir nicht wirklich vorstellen...

  • ipconfig /flushdns ausgeführt?
  • Mal in die Host-Datei geschaut?
  • WireShark mal angeschmissen?
  • Mit anderer Netzwerkkarte probiert?
Bitte warten ..
Mitglied: Alchimedes
17.09.2012 um 12:30 Uhr
Hallo,

hm... hast Du schon den arpcache geloescht?

Vieleicht hat sich der Kunde einen eingefangen.. schau mal ob
sich die host Datei geaendert hat? Vieleicht erkennt die Firewall
den Rechner nicht mehr und laesst Ihn deshalb nicht raus.

Was sehen den die Logfiles auf der Firewall aus?


Gruss
Bitte warten ..
Mitglied: Akcent
17.09.2012 um 12:45 Uhr
hm... hast Du schon den arpcache geloescht?
nein noch nicht. Aber eine gute Idee. Warte mal bis der Kunde vom Mittag zurück ist und versuche das mal.

Vieleicht hat sich der Kunde einen eingefangen.. schau mal ob
nein, System wurde mit verschiedenen Tools gescannt. Alles clean.

sich die host Datei geaendert hat?
glaube ich nicht, prüfe ich aber mal

Vieleicht erkennt die Firewall den Rechner nicht mehr und laesst Ihn deshalb nicht raus.
denkebar, kann ich mir aber nicht vorstellen.

Was sehen den die Logfiles auf der Firewall aus?
da kann ich leider nicht nachschauen, da diese von der Telekom administiert wird
Bitte warten ..
Mitglied: Xaero1982
17.09.2012 um 13:19 Uhr
Moin,

wie ist denn die IP Konfiguration? Die mal gecheckt?

Keinen Ping auf google sondern tracert google.de

Wenn ein Ping nicht geht, heißt das nicht, dass der Tracert sofort dicht macht, aber dann wirst du vllt. eher sehen wo es nicht mehr weiter geht.

Vielleicht den ausgehenden Verkehr via Firewall blockiert?

Gruß
Bitte warten ..
Mitglied: Akcent
17.09.2012 um 13:28 Uhr
Keinen Ping auf google sondern tracert google.de
tracert google.com

Routenverfolgung zu google.com [173.194.70.101] über maximal 30 Abschnitte:

1 * * * Zeitüberschreitung der Anforderung.
2 * * * Zeitüberschreitung der Anforderung.

Wenn ein Ping nicht geht, heißt das nicht, dass der Tracert sofort dicht macht, aber dann wirst du vllt. eher sehen wo es
nicht mehr weiter geht.
aber von den anderen Clients geht der PING

Vielleicht den ausgehenden Verkehr via Firewall blockiert?
kann ich mir nicht vorstellen, da es ja bis vor 4 Stunden noch geklapt hat und erst nach einem abgebrochen Download nicht mehr geht.

Die HOST-Datei ist ohne nennenswerte Einträge
Bitte warten ..
Mitglied: aqui
17.09.2012, aktualisiert um 13:36 Uhr
Solange du den Router nicht per IP pingen kannst ist alles andere sinnlos !!
Also ipconfig -all oder netsh interface ipv4 show config checken ob alles korrekt im IP Netz konfiguriert ist.
Ggf. mal posten.
Router kaltstarten denn vermutlich hat der sich verschluckt...
Nochmal ping mit Router checken..
Bitte warten ..
Mitglied: Akcent
17.09.2012 um 13:50 Uhr
Also ipconfig -all oder netsh interface ipv4 show config checken ob alles korrekt im IP Netz konfiguriert ist.
habe ich gemacht und mit einem anderen Cleint verglichen. Die Eistellungen sind abslut identisch.

Ich lassen nun mal die WatchGuard neu starten und wenn das nicht geht, soll der der Kunde mal die Telekom anrufen ob die was in den Logs sehen.
Bitte warten ..
Mitglied: Akcent
17.09.2012 um 14:55 Uhr
Router kaltstarten denn vermutlich hat der sich verschluckt...
Also wenn ich alles geglaubt hätte, aber das nicht. Reboot tutu gut oder wie war das?
Nach dem Neustart der WatchGuard war wieder alles ok.
Ich arbeite nun schon seit einiger Zeit mit Firewalls (JUNIPER und ASTARO), aber das hätte ich nicht vermutet.

!!!! Allen ein großes Danke für die Unterstützung !!!!!
Bitte warten ..
Mitglied: d4shoerncheN
17.09.2012 um 14:58 Uhr
Hallo,

habe ich gemacht und mit einem anderen Cleint verglichen. Die Eistellungen sind abslut identisch.
na das hoffe ich nicht, dass diese absolut identisch sind.

Gruß
Bitte warten ..
Mitglied: aqui
17.09.2012 um 16:10 Uhr
@Akcent
Bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !!
Bitte warten ..
Mitglied: Lochkartenstanzer
18.09.2012 um 19:59 Uhr
Zitat von Akcent:
> Router kaltstarten denn vermutlich hat der sich verschluckt...
Also wenn ich alles geglaubt hätte, aber das nicht. Reboot tutu gut oder wie war das?
Nach dem Neustart der WatchGuard war wieder alles ok.
Ich arbeite nun schon seit einiger Zeit mit Firewalls (JUNIPER und ASTARO), aber das hätte ich nicht vermutet.

"Reboot tut gut" gilt heutzutage fast immer, egal wie stabil die Kisten sonst auch laufen mögen. Nur bei Einstellugen, die die nur im RAM gespeichert werden und nach dem reboot weg sind, sollte man aufpassen.

lks
Bitte warten ..
Ähnliche Inhalte
Vmware
Virtueller Terminalserver hat keine Zugriff auf das Internet
gelöst Frage von MrHToastVmware3 Kommentare

Guten Tag, ich habe einen Windows Server 2003 R2 als Terminalserver. Den Terminalserver habe ich mit dem VM Konverter ...

Windows Userverwaltung
Bedingter Zugriff Office und Internet
Frage von bunteblumeWindows Userverwaltung2 Kommentare

Hallo Zusammen, Ich habe eine Frage bezüglich meiner Clients. Ich habe ein Domain Controller aufgesetzt und eine Domain erstellt, ...

Server
Zugriff auf MS-SQL aus dem Internet
Frage von syncmasterServer15 Kommentare

Hallo Zusammen. Ich muss den Zugriff auf eine Microsoft SQL-Datenbank Version 2016 realisieren. Dazu habe ich für die entsprechende ...

Windows Server
Internet geschwindigkeit bei zugriff über domäne
Frage von schattenhackerWindows Server7 Kommentare

Hallo allerseits, Problem mit einem W2008 R2 Server und W7 clients. Ich habe den Server nicht installiert ( der ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...